[Bug] - Timeshift repeating on channel change | Page 7

Discussion in 'MediaPortal 1.1.0 RC 3 to 6' started by digidog, May 21, 2010.

  1. cfforce
    • Premium Supporter

    cfforce MP Donator

    Joined:
    March 4, 2008
    Messages:
    241
    Likes Received:
    21
    Ratings:
    +21 / 0
    Home Country:
    Netherlands Netherlands
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Andrew H
    • Premium Supporter

    Andrew H MP Donator

    Joined:
    September 8, 2007
    Messages:
    571
    Likes Received:
    21
    Gender:
    Male
    Location:
    Alabama
    Ratings:
    +22 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    I've given the RC4 patch a run on my ATSC-based system and find it does as advertised! WHILE I have the 1st tuner busy recording a show I've tuned a second, LiveTV show and then tried selecting different channels by pressing ENTER and picking another from the list. Seems to work fine, no more repeating back to the beginning as it had been. I don't do a great deal of LiveTV but expect it 'just works' because it always has --> MP 0.2.3.0, MP 1.0.1, MP 1.0.2 and now...

    Let me know if you need additional/specific testing on an ATSC-based system!
     
  4. chris123

    chris123 Portal Pro

    Joined:
    May 31, 2008
    Messages:
    57
    Likes Received:
    8
    Ratings:
    +19 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hi,

    Since upgrading to MP 1.1.0 RC4, switching between channels seems very slow. Occasionally I seem to get a few seconds of the previous channel before the switch to the new channel, so I thought it may be this bug. I have tried using the fixed RC4 TVServer.exe here:

    https://forum.team-mediaportal.com/...g-channel-change-82459/index6.html#post624616

    but it has made no difference, which makes me think my issue may be something else?

    Attached log files show:

    1. Start MP in debug mode
    2. Select TV. MP set to go to last channel fullscreen when 'My TV' selected (BBC One in this case)
    3. Select EPG
    4. Select BBC HD from EPG
    5. Select EPG
    6. Select BBC One from EPG
    7. Close MP

    Many Thanks

    Chris
     
  5. elliottmc
    • Premium Supporter

    elliottmc Retired Team Member

    Joined:
    August 7, 2005
    Messages:
    14,927
    Likes Received:
    4,011
    Gender:
    Male
    Location:
    Cardiff, UK
    Ratings:
    +5,503 / 13
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    A fix for this problem has been tested by the team and the results are good.

    Unless there are problems the fix should be in RC5, which is coming soon.

    I will try to keep you informed.

    Mark
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!