Titan - (Unofficial) Christmas Theme | Page 4

Discussion in 'Titan Skin Feedback' started by kiwijunglist, December 14, 2012.

  1. mediacowboy

    mediacowboy Portal Pro

    Joined:
    May 5, 2012
    Messages:
    134
    Likes Received:
    11
    Gender:
    Male
    Occupation:
    Support Technician
    Location:
    Texas
    Ratings:
    +25 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    @Game_dude did ya go into the GUI settings and change the default background from default to none?


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Game_dude

    Game_dude Portal Pro

    Joined:
    February 28, 2006
    Messages:
    637
    Likes Received:
    20
    Gender:
    Male
    Location:
    Indiana
    Ratings:
    +38 / 1
    Home Country:
    United States of America United States of America
    Show System Specs
    Yeah, it just changes to the default Titan theme. Did that work for you?
     
  4. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,746
    Likes Received:
    1,420
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,849 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    just use the graphics create a new package, the changes to basichome.xml are just to add the little reindeer in the background.
     
  5. Game_dude

    Game_dude Portal Pro

    Joined:
    February 28, 2006
    Messages:
    637
    Likes Received:
    20
    Gender:
    Male
    Location:
    Indiana
    Ratings:
    +38 / 1
    Home Country:
    United States of America United States of America
    Show System Specs
    Nice, I'll do that if it works I'll upload it here. Btw what code is the little reindeer?

    *Edit* just replacing basichome with normal one didn't work lol. I guess there is a little more work involved?
     
    Last edited: December 7, 2013
  6. Game_dude

    Game_dude Portal Pro

    Joined:
    February 28, 2006
    Messages:
    637
    Likes Received:
    20
    Gender:
    Male
    Location:
    Indiana
    Ratings:
    +38 / 1
    Home Country:
    United States of America United States of America
    Show System Specs
    Can anyone else chime in? Won't be too long before December is over with lol.
     
  7. mediacowboy

    mediacowboy Portal Pro

    Joined:
    May 5, 2012
    Messages:
    134
    Likes Received:
    11
    Gender:
    Male
    Occupation:
    Support Technician
    Location:
    Texas
    Ratings:
    +25 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    @Game_dude,

    I was able to get it to work by doing everything above, plus deleting the basichome.xml out of the christmas theme folder. Let me know if that works for you.

    For anyone else wanting to use this theme I am attaching the Christmas theme folder for you to put in your \Titan\Themes\ folder. That will work with MePo 1.4.0 and up.
     

    Attached Files:

    • Thank You! Thank You! x 5
  8. Game_dude

    Game_dude Portal Pro

    Joined:
    February 28, 2006
    Messages:
    637
    Likes Received:
    20
    Gender:
    Male
    Location:
    Indiana
    Ratings:
    +38 / 1
    Home Country:
    United States of America United States of America
    Show System Specs
    That did the trick thanks! I didn't think about deleting the basichome.xml
     
  9. mediacowboy

    mediacowboy Portal Pro

    Joined:
    May 5, 2012
    Messages:
    134
    Likes Received:
    11
    Gender:
    Male
    Occupation:
    Support Technician
    Location:
    Texas
    Ratings:
    +25 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Good deal, I forgot what made me delete that file to make it work.
     
  10. Game_dude

    Game_dude Portal Pro

    Joined:
    February 28, 2006
    Messages:
    637
    Likes Received:
    20
    Gender:
    Male
    Location:
    Indiana
    Ratings:
    +38 / 1
    Home Country:
    United States of America United States of America
    Show System Specs
    It makes no sense really why you have to delete it lol
     
  11. BassFan

    BassFan Guest

    Ratings:
    +0 / 0
    after delete the Cache Folder that works good ..
    @mediacowboy thank you

    greets
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!