Titan - (Unofficial) Christmas Theme | Page 5

Discussion in 'Titan Skin Feedback' started by kiwijunglist, December 14, 2012.

  1. Peter2
    • Premium Supporter

    Peter2 MP Donator

    Joined:
    September 18, 2006
    Messages:
    848
    Likes Received:
    45
    Ratings:
    +52 / 1
    Home Country:
    Belgium Belgium
    Show System Specs
    Hi guys,
    Thanks for this theme, was looking for it in the download section for days and finally found this one.
    I used the zip file from the opening post and copied the theme folder to the right place but when I select it from the configuration utility, nothing happens.
    When I did the same from within the GUI, the screen flickers when I select the theme but highlights the previous theme button again and the theme doesn't change.
    Any quick fix for this?

    Tnx & Happy holidays!



     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,746
    Likes Received:
    1,420
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,849 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    the fix is probably to remove the xml files from the zip, but still keep the included theme xml file.
     
  4. Peter2
    • Premium Supporter

    Peter2 MP Donator

    Joined:
    September 18, 2006
    Messages:
    848
    Likes Received:
    45
    Ratings:
    +52 / 1
    Home Country:
    Belgium Belgium
    Show System Specs
    Hi kiwi, thanks for replying.
    I deleted the file from the 'installed' folder while MP was not running.
    It didn't recreate it so I don't know if that file is needed but still no luck - the screen flickers briefly and stays on the old theme.
     
  5. mediacowboy

    mediacowboy Portal Pro

    Joined:
    May 5, 2012
    Messages:
    134
    Likes Received:
    11
    Gender:
    Male
    Occupation:
    Support Technician
    Location:
    Texas
    Ratings:
    +25 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    What version of MePo are you running?
     
    Last edited: December 24, 2013
  6. Peter2
    • Premium Supporter

    Peter2 MP Donator

    Joined:
    September 18, 2006
    Messages:
    848
    Likes Received:
    45
    Ratings:
    +52 / 1
    Home Country:
    Belgium Belgium
    Show System Specs
  7. mediacowboy

    mediacowboy Portal Pro

    Joined:
    May 5, 2012
    Messages:
    134
    Likes Received:
    11
    Gender:
    Male
    Occupation:
    Support Technician
    Location:
    Texas
    Ratings:
    +25 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    @Peter2,

    Close MePo and delete the christmas theme folder created by the opening posts zip. Delete the Titan folder under theProgramData\Team MediaPortal\MediaPortal\Cache and then try the zip folder that I uploaded in post 36. Report back and I will try to help. I am running both 1.4 and 1.6 pre with this theme.
     
  8. Peter2
    • Premium Supporter

    Peter2 MP Donator

    Joined:
    September 18, 2006
    Messages:
    848
    Likes Received:
    45
    Ratings:
    +52 / 1
    Home Country:
    Belgium Belgium
    Show System Specs
    Ok, that did the trick!
    Iguess it's normal that some plugins (fritzbox phone, rss news) are not present anymore...
    Thanks a LOT!
     
  9. mediacowboy

    mediacowboy Portal Pro

    Joined:
    May 5, 2012
    Messages:
    134
    Likes Received:
    11
    Gender:
    Male
    Occupation:
    Support Technician
    Location:
    Texas
    Ratings:
    +25 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    I will get with a true skinner and find out what I can do to support those plugins. I have also noticed Pandora not showing on the home screen so give me so time.
     
  10. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,746
    Likes Received:
    1,420
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,849 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    LOL - you only got in touch with me, i'm just a skin dabbler, not a "true skinner". I don't really have time to skin anything of late, busy with new job :)
     
  11. mediacowboy

    mediacowboy Portal Pro

    Joined:
    May 5, 2012
    Messages:
    134
    Likes Received:
    11
    Gender:
    Male
    Occupation:
    Support Technician
    Location:
    Texas
    Ratings:
    +25 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    @kiwijunglist,

    You can't say that. Ive seen some of the skins you have down and WOW.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!