Tv series install problem missing file

Discussion in 'My TVSeries' started by LedZepZoso69, November 29, 2018.

  1. LedZepZoso69

    LedZepZoso69 Portal Member

    Joined:
    March 14, 2014
    Messages:
    6
    Likes Received:
    0
    Gender:
    Male
    Location:
    Lost In Middle America
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    I redid my theater and I finally got my movies and tv series entered and when I fired up MediaPortal and clicked on TV Series it said "Wrong Skin File" and then it said "Missing or Invalid File". Any idea what the hell I did wrong? Im at a lost. I even uninstalled skins and reinstalled Titan Extended and I still get the same thing.
    Thanks For any insight
    Shawn


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,457
    Likes Received:
    4,241
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,385 / 0
    Home Country:
    Australia Australia
    Can you try re-install TV-Series and ensure that the Titan skin is selected to be installed along with the plugin when installing.
     
  4. LedZepZoso69

    LedZepZoso69 Portal Member

    Joined:
    March 14, 2014
    Messages:
    6
    Likes Received:
    0
    Gender:
    Male
    Location:
    Lost In Middle America
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    Yeah Ive tried re-installing MP-TVSeries with same result I even re-installed MP just in case. It still gives me the same thing. Any other ideas?
    Thanks
     
  5. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,457
    Likes Received:
    4,241
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,385 / 0
    Home Country:
    Australia Australia
    The next step is to upload your logs as there might be something obvious in there that shed some clues to the issue.
     
  6. LedZepZoso69

    LedZepZoso69 Portal Member

    Joined:
    March 14, 2014
    Messages:
    6
    Likes Received:
    0
    Gender:
    Male
    Location:
    Lost In Middle America
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    Ok, here are my logs. I hope someone might figure out what the hell I screwed up.
     

    Attached Files:

  7. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,457
    Likes Received:
    4,241
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,385 / 0
    Home Country:
    Australia Australia
    It looks to be because of one of your import paths defined in the TVSeries configuration. Its complaining that the path is illegal.

    Can you review what you have in there, possibly something does not make sense.
     
  8. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,457
    Likes Received:
    4,241
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,385 / 0
    Home Country:
    Australia Australia
    Having a look at one of your backup logs I can see you have setup many import paths (one for each show), is there any reason why you just don't have a single one e.g. 'E:\TV Shows'?

    Also, I think I found the bad entry:
    2018-12-03 20:17:30.687 [INFO][01]: Added E: to Disk Watcher
    2018-12-03 20:17:30.687 [INFO][01]: Added : to Disk Watcher

    You have a path called ":", please remove that.
     
  9. LedZepZoso69

    LedZepZoso69 Portal Member

    Joined:
    March 14, 2014
    Messages:
    6
    Likes Received:
    0
    Gender:
    Male
    Location:
    Lost In Middle America
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    I found the issue after you pointed me to it. One of the checked marked "Folders" was blank. As far as having it one for each series, I found it easier due to the fact that some of the series are not organized as they should be.
    I want to thank you very much for taking time out of your day to help me and my problem.
    Thanks again
    Shawn
     
    • Thank You! Thank You! x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!