Using the Hauppauge remote with MP (1 Viewer)

mama

Portal Pro
May 31, 2004
334
0
Germany
I changed to the MCE remote because of its out of the box support in Windows and MP. Also the fact that frodo and MrMario are using one themselves and therefore always will support it best made me change. And last but not least my plans to switch to DVB-S, which I got yesterday. The Hauppauge will be sold the next days, asap I got my SS2. ;)
 
A

Anonymous

Guest
@ mama & talos: thx for your suggestions.
Unfortunately, it doesn't work for me :(

My settings at d:\mediaportal\

as shown in the WindowsExplorer


Known file types made visible.

The XP console shows


Accordingly I tried these lines
Code:
GREEN={run(d:\mediap~1\mp.exe.lnk)}
BLUE={run(d:\mediap~1\mpexe~1.lnk)}
YELLOW={(d:\mediap~1\mp.lnk)}
Well, I get no error message - nothing happens at all :(
Did I give the shortcut a wrong name?
 

mama

Portal Pro
May 31, 2004
334
0
Germany
1. Try it without the "~" but the full path name.
2. Rename it to mp.lnk by deleting the part ".exe"
3. Is D:\Mediaportal your installation folder?
 
A

Anonymous

Guest
mama >> Do you have a buyer for the PVR-USB2 ??

Try making a .bat file to launch mp.

In irremote.ini call the .bat file instead.

//akj
 
A

Anonymous

Guest
Yes, D:\MediaPortal is my installation directory.

That's what I did:

Code:
rename mp.exe.lnk mp.lnk
Code:
GREEN={run(d:\mediaportal\mp.lnk)}
That's what I get:
Application not found.

It starts driving me crazy...
 

talos

Portal Pro
August 24, 2004
53
0
UK
This may be because known file extensions are hidden, as Mama earlier suggested. As an experiment, try renaming your mp.lnk file to just mp and try again.
 

mama

Portal Pro
May 31, 2004
334
0
Germany
dk_akj: Nope, I want to sell it @ eBay. Will post the link here in the forum then.

Bonefish: As dk_akj said, use a bat file instead.

talos: In the console the complete file name was shown as he posted above, so after he renamed it in the console, it should be right.
 
A

Anonymous

Guest
mama said:
Bonefish: As dk_akj said, use a bat file instead.
HOORAY! At last MP starts at the press of a remote button :) Cheers!

One tiny cosmetic thing, though: Is there a command which can be added to the .bat file to close the console after MP has started?
 
U

underdog

Guest
This works great!!! Off topic a bit what settings do you peeps have on the handling of the PVR350 TV part and are you outputting from the PVR TV out / S-Video out or using the video card V/out?


Thanks
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
N Using mediaportal in lieu of hauppauge wintv Newcomers Forum 10
toricred Using TMM, How to Stop Importer From Going to The Movie Database for Data General 1
morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 6
toricred [solved] Configuring TV Server to use NAS General 5
vvulture Using Windows 10 MediaPortal 1 Talk 8
atlantic How to use Spotify inside Mediaportal? Listen Music 18
Megane Too much RAM used (over 2 GB). General Support 18
doskabouter 1.23.0 MatroskaTagInfo uses the wrong casing for tags Bugreports 27
D how to disengage from one version of a plugin to use another Newcomers Forum 0
D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
M Can i use my Vu+ Zero 4k Tuner for Mediaportal? General 0
benicehavefun Using MePo TV Server 1.23 via MPExtended/WebMediaPortal as a Backend for Plex MPExtended 4
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
1gkar Use Alternative Sites to Scrape Series Info My TVSeries 5
T Can Emprex 3009ARF III MCE Remote Control be used to toggle Fullscreen/Windowed mode?? Remotes 7
S [solved] Live TV subtitle issue if not using 100% font General 31
N [Proposal] Make text input using remote control easier MediaPortal 2 4
T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
erika jandova Using SD and MediaPortal 1 Newcomers Forum 4
D Large xml database in My Movies Management. I remain unclear on use My Films as bridge to MP2.2 General 9
N [solved] When MP2-Client is trying to register credentials, it uses the wrong machine name MediaPortal 2 7
high [Help Me!] Atlassian Fisheye/Crucible still used? Team Lounge 8
D [solved] HID remote for mp2 and w10 64 bit? using all tools: sony, cisco, homeworkx ng General 2
Symphy Still being used? ASIO music player 0
P no signal when scanning for channels using antenna and dual hd General Support 2
Similar threads

























Top Bottom