Version 0.2.0.0 Beta | Page 5

Discussion in 'ASIO music player' started by Symphy, April 17, 2008.

  1. Symphy
    • Premium Supporter

    Symphy Retired Team Member

    Joined:
    August 25, 2007
    Messages:
    495
    Likes Received:
    135
    Gender:
    Male
    Occupation:
    Software Engineer
    Location:
    Groningen
    Ratings:
    +156 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    As far as i know such a solution does not exist. Interesting idea though :)

    Symphy


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. post4unme

    post4unme Portal Member

    Joined:
    April 29, 2008
    Messages:
    11
    Likes Received:
    0
    Ratings:
    +0 / 0
    Thankz Symphy for the (late) reply. Everything is working now. I've decided to buy a real soundcard :)
     
  4. synthdood

    synthdood Portal Pro

    Joined:
    March 9, 2007
    Messages:
    88
    Likes Received:
    11
    Ratings:
    +14 / 0
    Home Country:
    Netherlands Netherlands
    Yep, that's exactly what I mean.

    I don't know anything about what makes an amp recognise a DTS wave, but I am guessing it'll be a few bits or bytes in the first block of bytes it receives. Maybe a byte or two are missing in the first block to be sent after fast forwarding.
     
  5. Symphy
    • Premium Supporter

    Symphy Retired Team Member

    Joined:
    August 25, 2007
    Messages:
    495
    Likes Received:
    135
    Gender:
    Male
    Occupation:
    Software Engineer
    Location:
    Groningen
    Ratings:
    +156 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Odd:confused:
    DTS consists of frames with a few sync bytes in each frame. The amp should resync itself to the first few frames it receives after forwarding. At least that's what i would expect...

    Will have a look at it, maybe i find something.
     
  6. lloydsmart
    • Premium Supporter

    lloydsmart MP Donator

    Joined:
    January 10, 2009
    Messages:
    134
    Likes Received:
    4
    Location:
    UK
    Ratings:
    +4 / 0
    Home Country:
    Wales Wales
    Hi. Sorry to resurrect such an old thread, but I was wondering weather a WASAPI implementation is in the pipeline, or a possibility for the future? I know a lot of people, including myself, would LOVE to see (or I should say hear) this in Mediaportal!

    Personally I'm trying to sort out a workaround involving the ReClock directshow audio renderer, but it's just not the same and seems quite buggy.

    A plugin for WASAPI would absolutely rock!

    :D
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!