Version 1.7 Released! (1 Viewer)

LXTR

Portal Pro
November 27, 2007
86
0
Spain Spain
No, i don't see any letter underlined. Anyway, spanish doesn't have the characters you have. Probably the problem is what you are telling. ¿has you proved changing the font to any other one? I'm not at home now, so i can't remember if replicant allows to change the font. I remembre that when i used monochrome it allowed it...
 

Psycho Reptile

Retired Team Member
  • Premium Supporter
  • April 19, 2006
    1,316
    787
    Cambridge, England
    United Kingdom United Kingdom
    All these "little dots" problems are related to the HandelGotD font, I'm afraid there's not much I can do about it. You can change the font used by the skin by opening the fonts.xml with notepad and replace all the "HandelGotD" with any other font name you like. Delete the skin cache folder:

    ProgramData\Team MediaPortal\MediaPortal\Cache (Vista)
    Program Files\Team MediaPortal\MediaPortal\Cache (Windows XP)

    and restart MP to see the changes.
     

    vanderstok

    Portal Member
    February 17, 2007
    5
    0
    Netherlands Netherlands
    I love the skin. I have one issue though: the Radio menu doesn't show anything. I have only internet radio stations in my config..
     

    LXTR

    Portal Pro
    November 27, 2007
    86
    0
    Spain Spain
    Hi Psycho Reptile:

    I love your skin!!! it's great!

    If you allow me, just to suggestions:

    1/ Logos in the main series screen. That way we can see wich network, content rating,genere, rating etc has each serie.
    2/ A thumb a little bit bigger in the list view of my films.

    Best regards!
     

    kingnubian

    Portal Pro
    March 18, 2008
    67
    0
    Canada Canada
    I love the skin. I have one issue though: the Radio menu doesn't show anything. I have only internet radio stations in my config..
    I have this same issue. This skin is fantastic but I have 20+ Internet stations set & can't listen to them.

    Solve this & this is my skin of choice.
     

    Buddha

    Portal Member
    March 16, 2007
    40
    0
    34
    Netherlands Netherlands
    Thanks for the new release! Been using this one for a while and love the updated version. However, I have a couple of issues: first of all, Myalarm doesn't work. It gives me a black screen with the error that it has missing or invalid files. When I browse the skin directory, all xml's are there though. The other thing is that in MyTVSeries, the series description overlaps the selection box, the text should be put a bit more to the bottom of the screen, anybody else experiencing this issue? I could attach a screenshot if it's not exactly clear what I meant.

    Hope you could continue working on this skin, I wouldn't want any other :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    caveman [solved] Cannot download new version My TVSeries 5
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D How to switch versions of Schedules Direct Newcomers Forum 2
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    Z TV-Service in falscher Version Installationsprobleme? 9
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    M Version numbers MediaPortal 1 Talk 7
    framug LAVFilter 0.74.1 incorrect version Skins and Plugins Installer (MPEI) 8
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    Symphy Version 0.2.8.5 for MP 1.21 ASIO music player 17
    doskabouter [Question] Versions of subsystems MediaPortal 1 2
    G Best version of mp so far General 4
    T Cross reference version documents General 1
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    J New .NET version? General Development (no feature request here!) 0
    hounddog How to get My Films working in MP 1.20 My Films 5
    S Abspielen von Aufnahemen nicht möglich: MPEG Video Version 2 Elektronischer Programmführer (EPG) 1
    Similar threads

























    Top Bottom