Version change from 0.2.3 to 1.0 Rc1 (1 Viewer)

Sentinel

Portal Pro
February 20, 2006
199
0
Hungary
Hungary Hungary
Tvtool is a great program...:)


Config log attached.


I see your attachment not. (edit, now yes)
 

Sentinel

Portal Pro
February 20, 2006
199
0
Hungary
Hungary Hungary
Hi

This is the way...

Now i can add my card. From where is this file? I try this with my hauppage card, in my opinion this is the answer.

I need more tests, scanning....but i see this is fixed.
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    Actually there was a change in card graph building(MisterD told me about it) which could lead to it, but that doesn't explain why TV Server didn't work.

    Try the attached TVCapture.dll & attach configuration.log after it is done

    Regards
    Roy
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    It's for no use I need the configuration.log from not working dll, it has logging enabled ;)

    Regards
    Roy
     

    Sentinel

    Portal Pro
    February 20, 2006
    199
    0
    Hungary
    Hungary Hungary
    Im in my work city:) with my another card Hauppague hvr-1300 but here is the same problem. Ok first i run the mptools after i see what is your first dll and what is your second dll.


    with the second i attach the config log.
     

    Sentinel

    Portal Pro
    February 20, 2006
    199
    0
    Hungary
    Hungary Hungary
    Here is the config log file with the dont working dll.

    With your first dll, i get no error. So Ronilse this is not update missing prob....this is prog build error, one or more library is missing ...from the code or bad.
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    Did the first dll work on you system?
    The problem is: The code change was because som language versions had problems with graph building & if it's reverted that will happens again.
    It's nothing missing just that different versions of windows report back different then each other so thats need to be sorted out.

    Regards
    Roy
     

    Sentinel

    Portal Pro
    February 20, 2006
    199
    0
    Hungary
    Hungary Hungary
    ..

    I have bad news....


    I can add my card but i get error from MP ui without any message.

    After adding my tv card i have scanned all tv channels, i see under progress bar picture and sound of the channels..After running the ui, i get this...


    Picture attached, log attached.
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    MisterD have now fixed this issue (test with attached TVCapture.dll) for graphbuilding.
    The other error i think it's due to missing updates from win update & you should update as you did with the other computer & all should be fine.
    Remember to disable GrabEPG for digital part on your hybrid card if you use analog, just to not get issues due to that.

    Regards
    Roy
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    1gkar A Couple of {On-going} Issues Within Various MP Versions General Support 4
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    caveman [solved] Cannot download new version My TVSeries 5
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D How to switch versions of Schedules Direct Newcomers Forum 2
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    Z TV-Service in falscher Version Installationsprobleme? 9
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    M Version numbers MediaPortal 1 Talk 7
    framug LAVFilter 0.74.1 incorrect version Skins and Plugins Installer (MPEI) 8
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    Symphy Version 0.2.8.5 for MP 1.21 ASIO music player 18
    doskabouter [Question] Versions of subsystems MediaPortal 1 2
    G Best version of mp so far General 4
    T Cross reference version documents General 1
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    J New .NET version? General Development (no feature request here!) 0
    Similar threads

























    Top Bottom