Version change from 0.2.3 to 1.0 Rc1 (1 Viewer)

Sentinel

Portal Pro
February 20, 2006
199
0
Hungary
Hungary Hungary
I hope you have right, i make again the updates on this pc, and after this i add your dll to the MP. I dont install the grab epg, only the driver
 

Sentinel

Portal Pro
February 20, 2006
199
0
Hungary
Hungary Hungary
Another bad news. this PC dont need any update, this is updated. I installed only the driver. I get same error, but now i can add my tv card without problem. Little step to the humanity... :D

I get no picture, only black screen with warning but without message.

Any idea?
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    Based on earlier logs you attached it does need it updates(WMP version 9, should be 10 or above) else you have to uninstall driver & use hauppauge clean utillity & install drivers again.

    The error you have now have previous been because of a missing update/fix which i don't remember now, a bit tired so maybe i remember tomorrow.
    Hmmm could also be a filer issue, nah tomorrow.

    Regards
    Roy
     

    Sentinel

    Portal Pro
    February 20, 2006
    199
    0
    Hungary
    Hungary Hungary
    re re .Ronilse here is the solution. I need the MediaPlayer to 11 update...

    I get picture....:)

    This is now fixed...
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    Nice that it works now, for the 1300 card there could be that you also need multiple cards support(since it is a hybrid), you can find those patches in wiki under "Required Updates and Hotfixes (do not try to use MediaPortal without!)".

    Regards
    Roy
     

    Sentinel

    Portal Pro
    February 20, 2006
    199
    0
    Hungary
    Hungary Hungary
    If something working dont touth it:)

    Here in Hungary we have only 3-4 digital channel with test period, bad picture quality, limited receive location....I need this fix around 2012:D

    I continue the testing...the devil dont sleep:)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    1gkar A Couple of {On-going} Issues Within Various MP Versions General Support 4
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    caveman [solved] Cannot download new version My TVSeries 5
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D How to switch versions of Schedules Direct Newcomers Forum 2
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    Z TV-Service in falscher Version Installationsprobleme? 9
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    M Version numbers MediaPortal 1 Talk 7
    framug LAVFilter 0.74.1 incorrect version Skins and Plugins Installer (MPEI) 8
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    Symphy Version 0.2.8.5 for MP 1.21 ASIO music player 18
    doskabouter [Question] Versions of subsystems MediaPortal 1 2
    G Best version of mp so far General 4
    T Cross reference version documents General 1
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    J New .NET version? General Development (no feature request here!) 0
    Similar threads

























    Top Bottom