Video Größe wird nicht mehr aktualisiert (1 Viewer)

mrbonsen

Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,489
    853
    Brensbach (HE) ehemals Görlitz
    Germany Germany
    Country flag
    die Darstellung ist mir egal
    klaro :D, aber es ging mir um evtl. darstellungsfehler im skin. hätte durchaus sein können, das deine fehlenden features in einem anderen skin vorhanden sind !

    im install ordner von mp liegt doch ein backup (keine ahnung ob letze backup die 1.13 ist), schau mal ob da die mediainfo.dll anbei ist
     

    Wladi

    Portal Member
    February 21, 2007
    31
    1
    Germany Germany
    Ich habe aus der Datensicherung die letzte (bei mir) vor dem Update geholt. Vers. 0.7.69.0 v. 15.12.2015. Werde sie gleich ausprobieren.
    Leute! Macht Datensicherungen! ;)

    LG Wlady
     

    mrbonsen

    Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,489
    853
    Brensbach (HE) ehemals Görlitz
    Germany Germany
    Country flag
    - habe mal video plugin aktiviert (ich nutze sonst movpic)
    - pfad auf den tv aufnahme ordner gelegt
    - tv aufnahme gestartet
    - über das plugin video zu laufender aufnahme navigiert
    - laufende aufnahme gestartet
    - spulen funktioniert - grössenangabe der datei weiss ich nicht wo erscheinen sollte, müsste mal screen von dir sehen und angabe vom skin.

    habe auch die 1.13 soeben getestet - gleiche verhalten wie in der 1.19 pre (n)
     
    Last edited:

    Wladi

    Portal Member
    February 21, 2007
    31
    1
    Germany Germany
    Das ist eigentlich nicht Länge, sondern verbleibende Zeit/Restzeit: dort wo 31:50 angezeigt wird (s. Anlage). Wenn du die Wiedergabe anhältst, müsste diese Zeit bei einer laufenden Aufnahme kontinuierlich hochzählen.
    Vielen, vielen Dank für die Bemühungen. Ich werde jetzt natürlich mit einem anderen Skin versuchen...
     

    Attachments

    mrbonsen

    Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,489
    853
    Brensbach (HE) ehemals Görlitz
    Germany Germany
    Country flag
    wenn ich leertaste = pause (am hauptrechner keine FB) bediene erscheint anderes osd mit hochzählende verbleibende zeit !
    Y und danach pause (leertaste) erhalte ich deinen screen und zeit zählt ebenfalls hoch !
    beide varianten funktionieren (n) im DefaultWideHD skin.
     
    Last edited:

    Wladi

    Portal Member
    February 21, 2007
    31
    1
    Germany Germany
    So war es bei mir früher auch! Mit Titan-Skin geht es auch nicht!
     

    Wladi

    Portal Member
    February 21, 2007
    31
    1
    Germany Germany
    Klar, ich sehe es auch so - am Update liegt es nicht! Dann kann es entweder an der Hardware liegen oder an irgend einer Windows Einstellung. Od aus der Log-Datei (Debug-Modus) etwas zu erkennen sein wird? Denn mit dem Update hat sich auch die Hardware geändert! (Fällt mir leider erst jetzt ein). Früher war es ein Del E6520 aber auch mit Windows 10 pro.
    Anbei auch die Log-Dateien.
     

    Attachments

    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 1
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    I Video Playback Stuttering General Support 45
    B some videos jerky Television (MyTV frontend and TV-Server) 0
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    ajs [Proposal] Video embedded cover MediaPortal 1 1
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    H random black screen live tv and videos (amended) General Support 0
    404 [solved] Live TV...video and audio freeze General Support 20
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    U [solved] Dynamic Refresh Rate for 23fps video Watch / Listen Media 1
    J Debug OnlineVideos, How To? OnlineVideos 1
    A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    H [solved] Video database genres, sort titles and collection thumbnails Newcomers Forum 12
    M How to Watch my videos from my Media Portal to My TV without TV Tuner Newcomers Forum 1
    cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
    A Working server, no video playback on client General 5
    Megane [Configuration] Be more specific in Video Codec Improvement Suggestions 0
    Similar threads

























    Top Bottom