Vidéos Dans Le Module Photos? (2 Viewers)

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    Ok :)

    Je viens de faire le test et du coup c'est normal, je m'explique :)
    C'est normal que lorsque une video se termine on revient dans la liste (photo/video), c'est ce que tu reproduis.

    Si tu demarre par un slideshow (clique droit sur un photo ou avec F9 et tu selectionne slideshow), comme on est en mode slideshow, apres la fin d'une video cela passera au slide suivant (photo ou video).

    Si tu demarre sur un video ou photo sans le slideshow, apres la video ca stop.

    Par contre si pendant une video, tu utilise la touche F7/F8 (ou skip de la telecommande) la tu passera au slide suivant.

    J'avais mis F7/F8 parce que les fleches sont la pour/dans la video pour faire un seek.

    Donc au final essaye avec F7/F8 ou skip de la telecommande et cela sera ok :)
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    Ce week end, je vais voir si je peux forcer le slide suivant a la fin de la lecture video (meme si slideshow n'est pas utilisé) :)
     

    LoDeNo

    Portal Pro
    February 19, 2009
    324
    67
    France France
    Country flag
    Bin .. merci de vous pencher sur ce problème, mais j'ai un peu décroché dans les explications je vous admet.

    Je n'utilise pas de clavier sur mon HTPC (sauf pour config bien sûr), je fais tout à la télécommande. Je n'ai donc pas de F8/F9.

    Quand je suis sur une photo dans une liste, j'appuie juste sur OK pour qu'elle s'affiche, puis "touche droite" (le triangle qui pointe à droite quoi) pour passer à la photo suivante. Quand vient le tour d'un vidéo :
    - si je vais jusqu'au bout de la vidéo sans rien toucher : ça s'arrête au lieu de passer à la photo/vidéo suivante
    - si j'appuie pendant la vidéo sur "touche droite" il ne se passe rien de spécial.

    Est-ce que les lien que Seb a donné sont des patchs correctifs à essayer ?
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    Yep installe la version qui se trouve sur le lien JIRA et ça devrait être bon, enfin je l espère ;)
     
    Last edited:

    LoDeNo

    Portal Pro
    February 19, 2009
    324
    67
    France France
    Country flag
    Le patch proposé corrige effectivement le problème !
    Par contre, ça semble être une install de la version 1.8.0pre plutôt qu'un patch de 1.7.1.
    Je l'ai testé sur un autre PC, je n'ose pas trop le mettre sur mon HTPC tant que ce n'est pas une version officielle.
    Je suppose que quand la 1.8.0 officielle sortira, cette correction sera intégrée donc ça me va très bien.

    Merci à vous deux.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    N [not reproducible] Online videos not working at all Submit: Bug Reports 1
    R Bug: Video Folders disappear General Support 11
    Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
    B some music videos stutter Watch / Listen Media 0
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    I Video Playback Stuttering General Support 45
    B some videos jerky Television (MyTV frontend and TV-Server) 0
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    ajs [Proposal] Video embedded cover MediaPortal 1 1
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    H random black screen live tv and videos (amended) General Support 0
    404 [solved] Live TV...video and audio freeze General Support 20
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    U [solved] Dynamic Refresh Rate for 23fps video Watch / Listen Media 1
    J Debug OnlineVideos, How To? OnlineVideos 1
    A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    H [solved] Video database genres, sort titles and collection thumbnails Newcomers Forum 12
    Similar threads

























    Top Bottom