Vidéos Dans Le Module Photos? (1 Viewer)

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,433
    10,254
    France
    France France
    Country flag
    Yep :)
    Je vais mettre un nouvel installer sur Jira :) (surement dans 20 minutes)
     

    LoDeNo

    Portal Pro
    February 19, 2009
    323
    66
    France France
    Country flag
    Je ne vous oublie pas, mais je n'ai pas de temps pour tester. Pas ce WE, peut être mercredi prochain, ça irait ?
     

    LoDeNo

    Portal Pro
    February 19, 2009
    323
    66
    France France
    Country flag
    J'ai installé ce que j'ai trouvé sur jira.

    C'est bizarre :
    Pour le cas N°1
    Loop -> OFF
    Shuffle -> ON
    Le diapo s'arrete apres l'affichage de toutes les photos, le shuffle marche.
    Testé (premier log) en mode diaporama auto. Je dirais qu'il se passe ... portnawac ! J'ai lancé 3x le diaporama (voir log) et j'ai eu 3 résultats différents. Dans les 3 cas, il s'est bien arrêté tout seul. Mais dans aucun des cas il n'a passé toutes les photos en shuffle avant. Dans un cas, j'ai eu une photo en double (la video en fait). Je dirais qu'il fait bien du shuffle, mais qu'il s'arrête quand ça lui chante.
    C'est pas trop bien grave non plus, je ne suis pas sûr que beaucoup de gens s'amusent à faire du shuffle-non loop et comptent les photos pour voir si tout se passe bien (à part moi, je veux dire !)

    Pour le cas N°2
    Loop -> OFF
    Shuffle -> ON
    Je confirme que les images sont affichées dans l'ordre donc le shuffle n'est pas pris en compte.
    Maintenant c'est bien dans le désordre, mais avec à peu près le même côté aléatoire que dans le cas précédent. J'ai lancé trois "diaporamas manuels" (voir second log). Le premier m'a semble-t-il été nickel, mais les deux suivant m'ont affiché deux photos (sur 5) et zou, terminé.
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    I Video Playback Stuttering General Support 45
    B some videos jerky Television (MyTV frontend and TV-Server) 0
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    ajs [Proposal] Video embedded cover MediaPortal 1 1
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    H random black screen live tv and videos (amended) General Support 0
    404 [solved] Live TV...video and audio freeze General Support 20
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    U [solved] Dynamic Refresh Rate for 23fps video Watch / Listen Media 1
    J Debug OnlineVideos, How To? OnlineVideos 1
    A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    H [solved] Video database genres, sort titles and collection thumbnails Newcomers Forum 12
    M How to Watch my videos from my Media Portal to My TV without TV Tuner Newcomers Forum 1
    cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
    A Working server, no video playback on client General 5
    Megane [Configuration] Be more specific in Video Codec Improvement Suggestions 0
    M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
    C where is the Online Videos plugin General Support 1
    LeeKelly Online Videos Breaks IPTV channels and scanning Installation, configuration support 1
    Similar threads

























    Top Bottom