Vidéos Dans Le Module Photos? | Page 4

Discussion in 'Parcourir ses Photos' started by thibaud, July 27, 2008.

  1. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,203
    Likes Received:
    6,167
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,148 / 9
    Home Country:
    France France
    Show System Specs
    Yep :)
    Je vais mettre un nouvel installer sur Jira :) (surement dans 20 minutes)


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,203
    Likes Received:
    6,167
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,148 / 9
    Home Country:
    France France
    Show System Specs
    V2 on Jira :)
     
    • Like Like x 1
  4. LoDeNo

    LoDeNo Portal Pro

    Joined:
    February 19, 2009
    Messages:
    305
    Likes Received:
    42
    Ratings:
    +56 / 0
    Home Country:
    France France
    Show System Specs
    Je ne vous oublie pas, mais je n'ai pas de temps pour tester. Pas ce WE, peut être mercredi prochain, ça irait ?
     
    • Like Like x 1
  5. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,203
    Likes Received:
    6,167
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,148 / 9
    Home Country:
    France France
    Show System Specs
    Yep :) merci :)
     
    • Like Like x 1
  6. LoDeNo

    LoDeNo Portal Pro

    Joined:
    February 19, 2009
    Messages:
    305
    Likes Received:
    42
    Ratings:
    +56 / 0
    Home Country:
    France France
    Show System Specs
    J'ai installé ce que j'ai trouvé sur jira.

    Testé (premier log) en mode diaporama auto. Je dirais qu'il se passe ... portnawac ! J'ai lancé 3x le diaporama (voir log) et j'ai eu 3 résultats différents. Dans les 3 cas, il s'est bien arrêté tout seul. Mais dans aucun des cas il n'a passé toutes les photos en shuffle avant. Dans un cas, j'ai eu une photo en double (la video en fait). Je dirais qu'il fait bien du shuffle, mais qu'il s'arrête quand ça lui chante.
    C'est pas trop bien grave non plus, je ne suis pas sûr que beaucoup de gens s'amusent à faire du shuffle-non loop et comptent les photos pour voir si tout se passe bien (à part moi, je veux dire !)

    Maintenant c'est bien dans le désordre, mais avec à peu près le même côté aléatoire que dans le cas précédent. J'ai lancé trois "diaporamas manuels" (voir second log). Le premier m'a semble-t-il été nickel, mais les deux suivant m'ont affiché deux photos (sur 5) et zou, terminé.
     
    Last edited: June 18, 2014
    • Like Like x 2
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!