VLC 0.9.x External Player Plugin | Page 7

Discussion in 'MediaPortal 1 Plugins' started by lopez.tuparles, May 1, 2009.

  1. BuG#1

    BuG#1 Portal Member

    Joined:
    August 21, 2009
    Messages:
    26
    Likes Received:
    1
    Ratings:
    +1 / 0
    hi
    first, thx for your work.
    i want to play some internet video streams on my mediaportal.
    the streams will be send in mms protocol.
    i cant get them played, could someone help me? or isnt it possible?




    BuG
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. nik.rolls

    nik.rolls Portal Member

    Joined:
    September 13, 2009
    Messages:
    1
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    New Zealand New Zealand

    I have the same issues as above. It happens on most videos, however the ones it does work on are not limited to a certain extension or anything, rather it seems to hit files randomly. Either a file will work with full seeking and OSD, or it will have no OSD and no seeking whatsoever. I did have to turn off the OSD Option (the first one only) to get the player to work.

    I also have the same other problem as Miranda: rewinding simply makes the film slow right down rather than actually go backwards.

    I'm using the latest version of the plugin as of today, and VLC 1.0.2.

    I am loving this plugin however. There are some files which MediaPortal just would not play, or would play too slowly. I can now play them with this plugin.
     
  4. astronaute

    astronaute Portal Member

    Joined:
    October 31, 2006
    Messages:
    26
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    France France
    Hello all,

    I'm using MP 1.1.0b and VLC 1.0.5, is there something I can do to make them work together ?

    Actually I cannot configure settings (they are lost), and movies are launched in new VLC window, so it is not working as expected.
     
  5. lopez.tuparles
    • Premium Supporter

    lopez.tuparles Retired Team Member

    Joined:
    July 20, 2006
    Messages:
    396
    Likes Received:
    34
    Location:
    Mimet
    Ratings:
    +46 / 0
    Hi i didn't try with 1.10, So it works with VLC1.0.5 & MP1.0.2.
    movies are launched in windowed mode because you have troubleshooting with configuration.
    could you please send me a log file while you save configuration.
     
  6. astronaute

    astronaute Portal Member

    Joined:
    October 31, 2006
    Messages:
    26
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    France France
    When I first go in the plugin settings, I have an error, I click on continue and then I can configure the plugin, but everything is just blank.
    I entered values in first screen, and selected all movie extensions and hit OK.

    Here is the .log :

    Code (Text):
    1. 19.02.2010 20:40:22 ==> VideoLan options : C:\Program Files\VideoLAN\VLC
    2. 19.02.2010 20:40:22 ==> VideoLan options : :no-one-instance
    3. 19.02.2010 20:40:22 ==> VideoLan options : :no-loop
    4. 19.02.2010 20:40:22 ==> VideoLan options : :drop-late-frames
    5. 19.02.2010 20:40:22 ==> VideoLan options : :disable-screensaver
    6. 19.02.2010 20:40:22 ==> VideoLan options : --force-dolby-surround=0
    7. 19.02.2010 20:40:22 ==> VideoLan options : --server-port=1234
    8. 19.02.2010 20:40:22 ==> VideoLan options : --http-caching=
    9. 19.02.2010 20:40:22 ==> VideoLan options : --mms-caching=
    10. 19.02.2010 20:40:22 ==> VideoLan options : --realrtsp-caching=
    11. 19.02.2010 20:40:22 ==> VideoLan options : --rtsp-caching=
    12. 19.02.2010 20:40:22 ==> VideoLan options : --udp-caching=
    13. 19.02.2010 20:40:22 ==> VideoLan options : --smb-caching=
    14. 19.02.2010 20:40:22 ==> VideoLan options : --deinterlace-mode=
    15. 19.02.2010 20:40:22 ==> VideoLan options : --vout=directx
    16. 19.02.2010 20:40:22 ==> VideoLan options : --plugin-path=C:\Program Files\VideoLAN\VLC\plugins
     
  7. lopez.tuparles
    • Premium Supporter

    lopez.tuparles Retired Team Member

    Joined:
    July 20, 2006
    Messages:
    396
    Likes Received:
    34
    Location:
    Mimet
    Ratings:
    +46 / 0
  8. astronaute

    astronaute Portal Member

    Joined:
    October 31, 2006
    Messages:
    26
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    France France

    Black screen when playing videos, I can hear the sound but no image :)
    Tried both with and without "full screen" checkbox.
     
  9. lopez.tuparles
    • Premium Supporter

    lopez.tuparles Retired Team Member

    Joined:
    July 20, 2006
    Messages:
    396
    Likes Received:
    34
    Location:
    Mimet
    Ratings:
    +46 / 0
    Did you try deactivate OSD in plugin Configuration, there are two checkbox who can be usefull.
    do you have video in testing tab ?
     
  10. Miranda

    Miranda Portal Pro

    Joined:
    November 16, 2008
    Messages:
    64
    Likes Received:
    1
    Ratings:
    +2 / 0
    Home Country:
    Belgium Belgium
  11. snyfear

    snyfear New Member

    Joined:
    March 19, 2010
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hi,

    I have a Mediaportal 1.1.0 RC1 and VLC 0.9.9 installed and i tried to use the VLC 0.9.x External Player plugin but it doesn't work very well.

    When I tried to play a video inside the configuration page of the plugin I receive such kind of message :"impossible to find the entry point 'libvlc_medi_player_set_hwnd' in the DLL 'libvlc'."

    When I launch VLC executable it works fine.

    What should I do to fix the plugin?

    Thanks,

     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!