[ATI] WARNING: pixelation/corruption on h264 channels. (1 Viewer)

chemelli

Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    47
    Milano, Italy
    Home Country
    Italy Italy
    Country flag
    @Chemelli

    Post link to thread at MS and we will back you up there :)

    Here it is: ATI pixelation/corruption on h264 channels
    (you need a windows live id to access those forums)

    Simone

    I have a Live id for msn messenger but it seems that i am not allowed into that sub-forum anyways.

    mce_user

    Oh sorry, it may be restricted to MS gold partners then :(

    Simone
     

    grubi

    Portal Pro
    June 16, 2007
    1,216
    80
    127.0.0.1
    Home Country
    Germany Germany
    AW: Re: WARNING: pixelation/corruption on h264 channels.

    Here it is: ATI pixelation/corruption on h264 channels
    (you need a windows live id to access those forums)

    Simone

    I have a Live id for msn messenger but it seems that i am not allowed into that sub-forum anyways.

    mce_user

    Oh sorry, it may be restricted to MS gold partners then :(

    Simone

    I'm able to view that posting so it cannot be restricted to gold partners. However possibly it is restricted to MS partners regardless of partner level.

    grubi.

    @chemelli

    I've just read what's the answer from Microsoft to your post. I find it quite interresting and think it would be interresting also for the commuity. However I assume there is a reason you did not quote the answer here, so I leave it to you to decide to quote it here or not.

    Cheers.
     

    chemelli

    Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    47
    Milano, Italy
    Home Country
    Italy Italy
    Country flag
    Re: AW: Re: WARNING: pixelation/corruption on h264 channels.

    I've just read what's the answer from Microsoft to your post. I find it quite interresting and think it would be interresting also for the commuity. However I assume there is a reason you did not quote the answer here, so I leave it to you to decide to quote it here or not.

    Cheers.

    I did something better: AMD Game Forums - Followup: Danish DVB-T HDTV is still broken :D :D :D

    Simone
     

    grubi

    Portal Pro
    June 16, 2007
    1,216
    80
    127.0.0.1
    Home Country
    Germany Germany
    AW: Re: AW: Re: WARNING: pixelation/corruption on h264 channels.

    I've just read what's the answer from Microsoft to your post. I find it quite interresting and think it would be interresting also for the commuity. However I assume there is a reason you did not quote the answer here, so I leave it to you to decide to quote it here or not.

    Cheers.

    I did something better: AMD Game Forums - Followup: Danish DVB-T HDTV is still broken :D :D :D

    Simone

    :D:D:D

    Let's see how long the post is present this time, until it is beeing deleted.
    I currently have an HD2600XT and also see this issue. Interrestingly it is less dramatic with Cyberlink than with MS codec however still present with every codec using DXVA.

    Any suggestion for a good passive and powerful NVidia?
    Quality would be more important than price.

    Thanks
    grubi.
     

    disaster123

    MP Donator
  • Premium Supporter
  • May 14, 2008
    3,555
    434
    Home Country
    Germany Germany
    Country flag
    AW: WARNING: pixelation/corruption on h264 channels.

    At least i don't have any problems at all when using Cyberlink PDVD 10 Codec.
     

    wonkyd

    Retired Team Member
  • Premium Supporter
  • August 29, 2007
    792
    177
    Home Country
    United Kingdom United Kingdom
    Country flag
    ATI's drivers have always been shoddy at best. It was hoped that when AMD took over things would get better... pfft!

    Not that everything nVidia is perfect, but at least I can watch TV!
     

    tourettes

    Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    Re: AW: WARNING: pixelation/corruption on h264 channels.

    At least i don't have any problems at all when using Cyberlink PDVD 10 Codec.

    The issue is specific to some channels. It is depending on the stream encoding parameters.
     

    disaster123

    MP Donator
  • Premium Supporter
  • May 14, 2008
    3,555
    434
    Home Country
    Germany Germany
    Country flag
    AW: WARNING: pixelation/corruption on h264 channels.

    tourettes
    but with ATI and MS DTV drivers i have heavy pixelation not watchable german HD channels. With PDVD10 everything is fine.
     

    mironicus

    Portal Pro
    March 9, 2008
    688
    44
    Country flag
    AW: WARNING: pixelation/corruption on h264 channels.

    Indeed - the MPC decoder shows no error if you playback the sample from the website (with DXVA on). The pixelation is visible with other decoders like PowerDVD.

    Problem: The MPC decoder does not work with all channels (1080i) within Mediaportal, only with 720p50 on my tests.

    BUT: Already recorded TS-files are played back fine with the MPC Player (using the MPC decoder) - even 1080i. The decoder itself should work fine, so Mediaportal does not deliver a proper stream so it can't decode it without errors?
     

    gibman

    Retired Team Member
  • Premium Supporter
  • October 4, 2006
    2,998
    1,372
    Aarhus
    Home Country
    Denmark Denmark
    Country flag
    the problem happens in graphedit as well.

    using either matroska or tsreader as demuxer.

    /gibman
     

    Users who are viewing this thread

    Similar threads

    I wasn't able to find the source of the problem but I was able to fix it. In the "Channels" settings of the MP Server Configuration, I deleted the DVB-C and DVB-T source in the "Edit Channel" dialog and after that, I deleted the channel itself. Then I scanned the DVB-C and DVB-T card to find the deleted channels again and matched it...
    I wasn't able to find the source of the problem but I was able to fix it. In the "Channels" settings of the MP Server...
    I have been using MediaPortal with a DVB-C card for years without any problems. Some weeks ago, I bought a new DVB-T2 USB stick and...
    Replies
    1
    Views
    520
    Proper bugreport created at https://forum.team-mediaportal.com/bugreports-74/dvb-subtitles-shown-too-early-hangs-long-101573/ I can reproduce the issue on both an AMD and Nvidia based system. Both Windows 7.
    Proper bugreport created at https://forum.team-mediaportal.com/bugreports-74/dvb-subtitles-shown-too-early-hangs-long-101573/ I...
    MediaPortal Version: 1.2.1.0 final MediaPortal Skin: DefaultWide Windows Version: Windows 7 x64 CPU Type: AMD Athlon II x2 240e...
    Replies
    12
    Views
    3K
    A danish thread on recordere.dk, where several users have similar issues can be found here (in danish): For tidlige undertekster p optagelser (DVB-T?) - recordere.dk forum - Side 1
    A danish thread on recordere.dk, where several users have similar issues can be found here (in danish): For tidlige undertekster p...
    MediaPortal Version: 1.2.1.0 MediaPortal Skin: DefaultWide Windows Version: Windows 7 x64 CPU Type: AMD Athlon II x2 240e 2.8 GHz...
    Replies
    19
    Views
    3K
    Sorry to hear that! :(
    Sorry to hear that! :(
    Hi All, Marry Christmas. I have been using MP for a few years now and just setup my first media / tv computer.| I have run into a...
    Replies
    8
    Views
    977
    Hi again Rob I'm sorry, the logs don't go far enough back. If you can reproduce new logs that would be excellent. mm
    Hi again Rob I'm sorry, the logs don't go far enough back. If you can reproduce new logs that would be excellent. mm
    MediaPortal Version: 1.2.1 MediaPortal Skin: StreamedMP Windows Version: XP Home SP3 CPU Type: Pentium 4 3GHz HDD: Seagate Pipeline...
    Replies
    4
    Views
    1K
    Top Bottom