[ATI] WARNING: pixelation/corruption on h264 channels. (1 Viewer)

Jay_UK

Test Group
  • Team MediaPortal
  • October 6, 2009
    1,781
    283
    Derby
    Home Country
    United Kingdom United Kingdom
    Country flag
    Actually....12.7 beta is out ;)

    J.
     

    mr viggo

    MP Donator
  • Premium Supporter
  • March 1, 2008
    500
    68
    Home Country
    Sweden Sweden
    New 12.6 is out.
    Is there any news? (Personally I havent tried it yet) Will do so when I have the time.

    Been using it for a few days now with a 6570 card. So far everything works good. No HDTV mess (only 720p channels tested), HDMI audio works as it should, no problem switching between stereo and bitstreaming formats when using tv or avr as sound source. VA is sticking, etc.. everything goog so far. Currently using generic pnp monitor and no edid override.

    I really would like an AMD driver thread with continous testing of drivers from us users, maybe we should start a new thread for that.
     
    Last edited:

    edterbak

    Test Group
  • Team MediaPortal
  • March 4, 2008
    2,114
    1,176
    Home Country
    Netherlands Netherlands
    Country flag
    Finally had time to setup.
    Im: Not using TV-card and Not using HDMI audio

    For me it is working fine with DVD and other video material. (Using HD6570 as well) together with SAF 6.12 WIP Codecs all LAV. OS=W7
    So all is fine for me.

    [update]
    Tested some more (after I came back from the hollidays)
    I do see some pixelation corruption after skipping back/forward playing a x264 file. It lasts 1-3 seconds and is gone then. No bothersome problem for me atm, but it is there.
     
    Last edited:

    edterbak

    Test Group
  • Team MediaPortal
  • March 4, 2008
    2,114
    1,176
    Home Country
    Netherlands Netherlands
    Country flag
    OK, new driver available. 12.8 for HD5000 series and above.

    This is in the log (cut out the rest)

    New Features (in Windows 8 only it seems):
    • ..
    • Improved sleep/resume performance.
    • Optimized GPU power consumption.
    • Support for AMD features >> UVD
    • ..
    Resolved issues

    for the Windows 7 Operating System
    • ..
    • Over/underscan settings are correctly restored on system reboot
    • SolidWorks: Graphical corruption is no longer experienced
    • System no longer hangs when resuming from sleep mode
    • Audio is no longer disabled if the connected HDTV Is switched off/on
    • Enabling dual graphics mode with a HD 7000 series product no longer displays green video playback
    • ..
    for the Windows 8 Operating System
    • ..
    • Enabling dual graphics mode with a HD 7000 series product no longer displays green video playback
    • Video playback using the Metro video player no longer shows green corruption
    • Blocky video corruption no longer seen when using VLC
    • System no longer hangs when using PowerDVD
    • Green video corruption is no longer seen when using various video players
    • .....
    I'd say all of the above things should make this an interesting update for all of us.
    I hope the issue's around HDMI audio (whith turning off TV/Receiver etc.) is indeed solved.

    I will test tonight. Could other people post their results in here to share with us?
     
    Last edited:

    miroslav22

    Development Group Member
  • Premium Supporter
  • September 4, 2009
    703
    460
    Warwick
    Home Country
    United Kingdom United Kingdom
    Country flag
    Cool, great to hear these problems have finally been fixed :)

    Now all they need to do is not break everything again in the next release! ;)

    will have a play tonight...
     
    Last edited:

    mrmojo666

    MP Donator
  • Premium Supporter
  • January 24, 2006
    599
    179
    Turin
    Home Country
    Italy Italy
    Country flag
    OK, new driver available. 12.8 for HD5000 series and above.

    This is in the log (cut out the rest)

    New Features:
    • ..
    • Improved sleep/resume performance.
    • Optimized GPU power consumption.
    • Support for AMD features >> UVD
    • ..


    thank you for the news

    ...but you missed to write those new features are for win8

    as written on ati site http://support.amd.com/us/kbarticles/Pages/AMDCatalystSoftwareSuiteVersion128ReleaseNotes.aspx

    "Feature Highlights of the AMD Catalyst 12.8: Windows 8 support

    AMD’s first logo certified driver for Windows 8 production featuring support for the DirectX® 11.1 and the new WDDM 1.2 driver model:

    • ..
    • Improved sleep/resume performance.
    • Optimized GPU power consumption.
    • Support for AMD features >> UVD
    • ..
    "
    unfortunatly no mention about UVD playback under win7, but they finally say (for who have problem with audio hdmi) :
    Audio is no longer disabled if the connected HDTV Is switched off/on
    i will try as soon as possible (to read as : when wife will be off from house ehehehe).
     

    edterbak

    Test Group
  • Team MediaPortal
  • March 4, 2008
    2,114
    1,176
    Home Country
    Netherlands Netherlands
    Country flag
    I have done some testing with 12.8.

    For this test, I connected my pc to the receiver (hdmi) and from there out to the TV (hdmi).
    While playing any video / music file, I can turn off the receiver and/or tv and back on again without loosing image or audio. So this seems good and fixed while I tested it.

    I watched a couple of series now, and havent detected mayor issues.

    Only thing I have is all video is detected as 24p (shift 1) instead of the full range 23.974 / 29.976 / 50hz.
    Upon going back to my original soundcard (xonar dx) spdif output to receiver and video to TV (hdmi), all is ok agian. But this might be an issue caused by the yamaha receiver I own.
     
    Last edited:

    mr viggo

    MP Donator
  • Premium Supporter
  • March 1, 2008
    500
    68
    Home Country
    Sweden Sweden
    I've noticed a flaw in 12.8. Using DXVA on some WEB episodes gives blocky picture. Turning off DXVA solves the problem. Downgraded to 12.6 and picture is crisp and clear.
     

    llambion

    Portal Pro
    January 20, 2009
    92
    18
    Oviedo
    Home Country
    Spain Spain
    Country flag
    I've noticed a flaw in 12.8. Using DXVA on some WEB episodes gives blocky picture. Turning off DXVA solves the problem. Downgraded to 12.6 and picture is crisp and clear.

    I'd had the same problem. I tried to view a mkv epidodes and blocky pictures appear. I reinstalled 12.6 ati driver and the problem is solved.
     

    Users who are viewing this thread

    Similar threads

    I wasn't able to find the source of the problem but I was able to fix it. In the "Channels" settings of the MP Server Configuration, I deleted the DVB-C and DVB-T source in the "Edit Channel" dialog and after that, I deleted the channel itself. Then I scanned the DVB-C and DVB-T card to find the deleted channels again and matched it...
    I wasn't able to find the source of the problem but I was able to fix it. In the "Channels" settings of the MP Server...
    I have been using MediaPortal with a DVB-C card for years without any problems. Some weeks ago, I bought a new DVB-T2 USB stick and...
    Replies
    1
    Views
    541
    Proper bugreport created at https://forum.team-mediaportal.com/bugreports-74/dvb-subtitles-shown-too-early-hangs-long-101573/ I can reproduce the issue on both an AMD and Nvidia based system. Both Windows 7.
    Proper bugreport created at https://forum.team-mediaportal.com/bugreports-74/dvb-subtitles-shown-too-early-hangs-long-101573/ I...
    MediaPortal Version: 1.2.1.0 final MediaPortal Skin: DefaultWide Windows Version: Windows 7 x64 CPU Type: AMD Athlon II x2 240e...
    Replies
    12
    Views
    3K
    A danish thread on recordere.dk, where several users have similar issues can be found here (in danish): For tidlige undertekster p optagelser (DVB-T?) - recordere.dk forum - Side 1
    A danish thread on recordere.dk, where several users have similar issues can be found here (in danish): For tidlige undertekster p...
    MediaPortal Version: 1.2.1.0 MediaPortal Skin: DefaultWide Windows Version: Windows 7 x64 CPU Type: AMD Athlon II x2 240e 2.8 GHz...
    Replies
    19
    Views
    4K
    Sorry to hear that! :(
    Sorry to hear that! :(
    Hi All, Marry Christmas. I have been using MP for a few years now and just setup my first media / tv computer.| I have run into a...
    Replies
    8
    Views
    983
    Hi again Rob I'm sorry, the logs don't go far enough back. If you can reproduce new logs that would be excellent. mm
    Hi again Rob I'm sorry, the logs don't go far enough back. If you can reproduce new logs that would be excellent. mm
    MediaPortal Version: 1.2.1 MediaPortal Skin: StreamedMP Windows Version: XP Home SP3 CPU Type: Pentium 4 3GHz HDD: Seagate Pipeline...
    Replies
    4
    Views
    1K
    Top Bottom