Warum werden die Specs/Formate der Filme plötzlich nicht mehr richtig ausgelesen und im Menü angezeigt? (2 Viewers)

M.Hulot

Portal Pro
April 23, 2017
247
31
51
Home Country
Germany Germany
Country flag
Ich hab movpic 1.8.2.0

Wie kann ich eine dll-Datei öffnen, um zu sehen, welche Versionsnummer sie hat?

EDIT: ich habe 1.8.4.1 jetzt runtergeladen, weiß aber nicht, wie ich sie installieren soll. Ist alles zu lange her.
Irgendwo in den Einstellungen von MediaPortal konnte man doch alle installierten Plugins checken und ggf. neue Versionen installieren. Ich finde aber nicht mehr wo das ist...

Gesendet von meinem BlackBerry KEYone mit Tapatalk
 
Last edited:

mrbonsen

Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,548
    877
    Brensbach (HE) ehemals Görlitz
    Home Country
    Germany Germany
    Country flag
    echt jetzt ? rechtsklick eigenschaften-details
    Cornerstone DLLs for example, which are v1.9.0.1
    C:\Program Files (x86)\Team MediaPortal\MediaPortal\plugins\Windows
    Es würde mich nicht überraschen, wenn sich der Wrapper-Code (brauch die MediaInfo.dll) beispielsweise in den Cornerstone-DLLs befindet, die für mich v1.9.0.1 sind.
    Ist aber nicht der Fall, habe da ebenfalls die 1.8.4.1. gleiche VersionsNr. wie das movpic plugin, da gibt es wohl einen zusammenhang.
    schau mal bei dir nach welche version bei mp1.22 drauf ist.

    die dateiversion von der Cornerstone DLL im pfad wie beschrieben wollte ich wissen. bei mp 1.22
     

    M.Hulot

    Portal Pro
    April 23, 2017
    247
    31
    51
    Home Country
    Germany Germany
    Country flag
    Ich habe zwei Cornerstone dll
    Beide haben 1.8.2.0

    Gerade hab ich die Update-Funktion entdeckt
    Die Augen.... [emoji849]

    Aber die 1.8.4.1 wird mir dort nicht angeboten.
    Hier ist allerdings auch angegeben, dass diese Version nur ab 1.23 kompatibel ist

    Ich habe nun testweise 1.26 installiert. Selbst da wird mir bei den Plugins für Movpic nur Version 1.8.3.1 angeboten.
    Wie kann ich 1.8.4.1 installieren?

    Gesendet von meinem BlackBerry KEYone mit Tapatalk
     
    Last edited:

    M.Hulot

    Portal Pro
    April 23, 2017
    247
    31
    51
    Home Country
    Germany Germany
    Country flag
    Wenn 1.26 drauf ist, wird mir 1.8.3.1 angezeigt. Die 1.8.4.1 kann ich ja über die Config nicht installieren.
    Und außerdem werden mir dann die Tonformate etc. wieder falsch angezeigt.
    Es sei denn, das würde mit der aktuellen Movpic funktionieren

    Die Datei, die du mir geschickt hast, hatte ich mir auch runtergeladen. Ich weiß aber nicht, wie man sie installiert.

    Gesendet von meinem BlackBerry KEYone mit Tapatalk
     

    mrbonsen

    Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,548
    877
    Brensbach (HE) ehemals Görlitz
    Home Country
    Germany Germany
    Country flag
    Wenn 1.26 drauf ist, wird mir 1.8.3.1 angezeigt. Die 1.8.4.1 kann ich ja über die Config nicht installieren.
    screen
    oder
    doppelclick:cry: der datei
    bei deinem vorwissen bin ich erstaunt wie du mp1 zum laufen bekommen hast :LOL:(y);)
     

    Attachments

    • 01.jpg
      01.jpg
      77.1 KB · Views: 0
    Last edited:

    M.Hulot

    Portal Pro
    April 23, 2017
    247
    31
    51
    Home Country
    Germany Germany
    Country flag
    Danke. Ich hatte sie entpackt [emoji16]

    Funktioniert denn bei dir das Auslesen der Formate mit 1.26 oder 1.25 und movpic 1.8.4.1?

    Gesendet von meinem BlackBerry KEYone mit Tapatalk
     

    M.Hulot

    Portal Pro
    April 23, 2017
    247
    31
    51
    Home Country
    Germany Germany
    Country flag
    Funktioniert nicht
    2af8c48a08b6bd5626dd4df8e6adecdb.jpg


    Weil es mit 1.22 nicht kompatibel ist, mit 1.23 funktioniert es, aber da liest MP1 ja falsch aus. Ich gehe jetzt wieder auf 1.22 zurück und gut ist.

    Gesendet von meinem BlackBerry KEYone mit Tapatalk
     
    Last edited:

    mrbonsen

    Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,548
    877
    Brensbach (HE) ehemals Görlitz
    Home Country
    Germany Germany
    Country flag
    klaro ist es nicht kompatibel mit 1.22. wir reden doch die ganze zeit über deine 1.26 die nicht funktioniert !
    du hast mp 1.26 pre ?
    irgendwie stehst du auf dem schlauch. ich tippe mir die finger wund und du bekommst es nicht hin ein plugin zu installieren.
     
    Last edited:

    M.Hulot

    Portal Pro
    April 23, 2017
    247
    31
    51
    Home Country
    Germany Germany
    Country flag
    Da hatten sich unsere Posts überschnitten
    S.o.

    Funktioniert denn bei dir mit 1.25 oder 1.26 nun alles?

    Ich bin nun auf 1.22 zurück, die ist aber mit Movpic 1.8.4.1 nicht kompatibel. Ich bekomme eine Fehlermeldung angezeigt und MP lässt sich nicht weiter bedienen. Also zurück auf 1.8.2.0

    Gesendet von meinem BlackBerry KEYone mit Tapatalk
     

    Users who are viewing this thread

    Similar threads

    Unfassbar. Nachdem ich nun diesen Beitrag geschrieben habe, funktioniert es [emoji2369] Mal sehen, wie lange... Ich drehe durch... Gesendet von meinem BlackBerry KEYone mit Tapatalk
    Unfassbar. Nachdem ich nun diesen Beitrag geschrieben habe, funktioniert es [emoji2369] Mal sehen, wie lange... Ich drehe durch...
    Wenn ich Blu-rays abspiele werden mir immer die normalen englischen Untertitel angezeigt, nicht wie ausgewählt nur forced...
    Replies
    1
    Views
    474
    Hi Today I test 6 DVD from my List( Tomorrow Never Dies, Hitch - date doctor, pretty Women,How to Lose a Guy in 10 Days, Mean Girls ) whis "DXVA2 (copy back) " and a AMD Grafic card HD5570 (+CPU Intel i5-750) an whis my newest Media Center whis Intel Grafik HD 630 (Intel i5 10700K) all DVD Unfortunately do not work too. Whis a...
    Hi Today I test 6 DVD from my List( Tomorrow Never Dies, Hitch - date doctor, pretty Women,How to Lose a Guy in 10 Days, Mean...
    Hallo Zusammen, Meine Frage an alle MediaPortal Nutzer: Habt auch ihr Probleme bei der Wiedergabe von DVD mit MediaPortal 1.23 und...
    Replies
    4
    Views
    839
    Hi MediaPortal Support Team, ich hab ein Problem, dass mich wirklich verzweifeln läßt, da ich keinerlei Erklärung für das Phänomen habe. Seit einigen Tagen funktionieren bei meinem TVService die Sender der RTL Gruppe nicht mehr, diese haben vorher immer problemlos funktioniert! Hier mal die Eckdaten meiner Hard- und Software...
    Hi MediaPortal Support Team, ich hab ein Problem, dass mich wirklich verzweifeln läßt, da ich keinerlei Erklärung für das Phänomen...
    Hi MediaPortal Support Team, ich hab ein Problem, dass mich wirklich verzweifeln läßt, da ich keinerlei Erklärung für das Phänomen...
    Replies
    0
    Views
    1K
    Das kann ich genau so bestätigen. Hier scheint MP2 etwas anders zu machen als MP1
    Das kann ich genau so bestätigen. Hier scheint MP2 etwas anders zu machen als MP1
    Hallo, ich habe MP 2.1.1 installiert und eine Server Client Umgebung. Server und Client haben aktuelles Win 10. Nun habe ich das...
    Replies
    9
    Views
    2K
    So, nachdem ich mich noch einmal intensiv mit dem Startvorgang von Windows beschäftigt habe, folgende Erkenntnis und Lösung: Die Zugriffsrechte auf Netzwerkresourcen scheinen erst später im Laufe des Windows-Start-Vorganges geladen zu werden MediaPortal startet und versucht auf die Datenbanken per UNC-Pfad (\\server\verzeichnis) zu...
    So, nachdem ich mich noch einmal intensiv mit dem Startvorgang von Windows beschäftigt habe, folgende Erkenntnis und Lösung: Die...
    Hallo Experten, trotz einigem Testen, Ausprobieren und Recherchieren hier im Forum kriege ich folgendes Problem nicht gelöst...
    Replies
    19
    Views
    2K
    Top Bottom