Why is there no xml tv grabber for N. America in the setup (1 Viewer)

A

Anonymous

Guest
There is not an option for north america xml tv grabber in the setup for guide.
Is this for a reason?

Thanks
 

Ashtree

Portal Member
April 22, 2004
11
2
Reading, England
Currently the setup options for the grabber don't actually do anything because the main code for running the grabber hasn't been integrated into the MP yet, but this will hopefully be added soon.

The reason that the North Arerica grabber isn't listed is because i haven't figured how to use the tv_grab_na_dd grabber yet. It is very different to the other grabbers which all have a very similar command line and options.
Once i have figured out setting up a zap2it account and what is needed to run the grabber it will be added.
 

Users who are viewing this thread

Similar threads

So why does the .XML file have the correct programme title and both the .XML and .ts files have the programme title as the file name as expected. And why doesn't the list of recorded TV use the programme title from the .XML file?
So why does the .XML file have the correct programme title and both the .XML and .ts files have the programme title as the file...
The TV guide correctly showed the programme title as "Vera", both the .ts and .xml file names are "Vera" and the TITLE value in the...
Replies
2
Views
559
MP1 MP2 [solved] XMLTV Channel Selection DE
Thanks jfd553, Yes, I figured out it does download from Schedules Direct. I had done what you suggested and checked my download file for that specific channel number and could not find it. So I submitted a request to update the Schedules Direct data for my area. Took a few weeks but I just heard back 3 days ago that it had been...
Thanks jfd553, Yes, I figured out it does download from Schedules Direct. I had done what you suggested and checked my download...
I am using MP 2.4.1 on Windows 10. I use the XMLTV plugin with Schedules Direct to get my Guide data. In the TV setup interface...
Replies
3
Views
373
Hello all, Recently I have been having a few problems importing movies to Moving Pictures using the IMDB+ plugin (missing fields) so I have decided to have a go at creating an XML based on the XBMC Local xml. This has not been tested with multi languages and it has been configured for my personal collection. I'm hoping it will work...
Hello all, Recently I have been having a few problems importing movies to Moving Pictures using the IMDB+ plugin (missing fields)...
Hello all, Recently I have been having a few problems importing movies to Moving Pictures using the IMDB+ plugin (missing fields)...
Replies
0
Views
179
MP1 MP2 No video. DE
Probably there is a conflict with other LAV versions. You may uninstall MP2 once and afterwards remove (backup) all settings in “/Program Data/Team MediaPortal/“. E.g. moving them to desktop. Then try reinstalling MP2.
Probably there is a conflict with other LAV versions. You may uninstall MP2 once and afterwards remove (backup) all settings in...
I've just installed Portal 2 (never having used, nor installed Portal 1 before). I ran the TV setup, It found the channels I...
Replies
3
Views
379
Hi Ge2301 Thanks for the help I tried the suggestion but it didnt help - however the issue is sorted now. - it seems that it was just that the server needed a restart (even though there was no indication in Windows) - as soon as I started both clients (one reparied as above, one not) both started working right away. (I would have...
Hi Ge2301 Thanks for the help I tried the suggestion but it didnt help - however the issue is sorted now. - it seems that it was...
Hi, I have a server/client PC (MP2.4) that seems still to be still working fine, but 2 other clients have suddenly stopped playing...
Replies
2
Views
258
Top Bottom