Win10 falls creators update problems watching videos (2 Viewers)

spitjo

Portal Pro
October 23, 2006
144
25
Udine
Italy Italy
Here it is, third try = balck screen
It seems, but im not sure, that if i send system to sleep while watching tv it tend to fail on resume. But i can be wrong, just a feeling
 

Attachments

spitjo

Portal Pro
October 23, 2006
144
25
Udine
Italy Italy
At first try with v3 exe it worked but again mp came back from sleep without skin graphics
Switching one time from basic home to full home and back fixed graphics
This graphics issue never happen with v428
 

Attachments

Last edited:

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    ah good that's not totally blackscreen so it was always like this (missing skin element) or sometimes it's really blackscreen ?
    I think one of your log was pure blackscreen.
    Can you confirm ?
    Thanks will analyse logs
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    @spitjo can you try to disable Last Media Handler and Fanart to see if it's better ?
    I already seen those kind of issue (missing skin element) and will be fixed and new LMH and FH build.
     

    spitjo

    Portal Pro
    October 23, 2006
    144
    25
    Udine
    Italy Italy
    The previous reports were black screen, total, like the fix wasn't there at all
    With 465 i got sometimes black screen and sometimes mp gui freezed
    I'll disable LMH and let you know.
    I'm not getting flickering with v3 exe btw
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    Yep V3 should display a lttle windows in top left corner but maybe not visible when the it's the blackscreen :)
    So if with V3 there is more blackscreen, that's good we need to fix after the missing GUI element but it can be FH and/or LMH related :)
     

    Jeffrios

    Portal Member
    July 29, 2015
    22
    13
    33
    United States of America United States of America
    Hello All, I hate to write this, but I am coming to this thread late in the game.

    I just read about 15 pages of this thread and I am totally lost on the progress you all have made and are testing. Can I get a quick "cliffnotes" update on what has worked and how/where I need to place these files.

    Thanks in advance. :)
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    Hi @Jeffrios
    Yes simply read and install the first post of the madVR build in Area51 to see how it works and then if it failed like @spitjo you can replace the file (mediaportal.exe) by the bin supply in recent post :p
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 2)

    Top Bottom