Win10 falls creators update problems watching videos | Page 30

Discussion in 'General Support' started by joker1639, October 15, 2017.

  1. spitjo

    spitjo Portal Pro

    Joined:
    October 23, 2006
    Messages:
    144
    Likes Received:
    16
    Location:
    Udine
    Ratings:
    +27 / 0
    Home Country:
    Italy Italy
    Show System Specs
    sorry if im a little late
    everything good with v3 exe.
    the skin graphics issue never happened again altought i didn't disabled LMH yet
    hope 1.19 will include this code :)


     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,257
    Likes Received:
    6,211
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,214 / 9
    Home Country:
    France France
    Show System Specs
    Thanks :)
    Yep it will :p
     
  4. Jeffrios

    Jeffrios Portal Member

    Joined:
    July 29, 2015
    Messages:
    22
    Likes Received:
    1
    Gender:
    Male
    Ratings:
    +9 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Thank you, that Area 51 Fix worked for me.
     
    • Like Like x 1
  5. joecrow
    • Team MediaPortal

    joecrow Test Group

    Joined:
    August 9, 2012
    Messages:
    1,480
    Likes Received:
    716
    Ratings:
    +1,196 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Those of you who have been following this thread for a while will know that I had various problems with 1709 and had to go back to 1703 several times. Here is my latest and hopefully final update.
    Around the middle of last December I again gave 1709 a try along with the latest, at that time, AMD graphics driver, basically everything worked except 3D BD disk playback with PowerDVD 15 in "Cinema" mode, it would go through multiple flashing screens (desktop, PowerDVD gui, black and even sometimes with the TVs 3D indicator before finally going black again with the TV saying "No video signal" at which point although something appeared to be still running my only option was to hit the power button:eek:. This problem occurred regardless of whether PowerDVD was standalone or used as an MP external player, strangely it played 3D in OK in "Classic" mode. I raised a ticket with Cyberlink and after some protracted troubleshooting including several new graphics drivers, they confirmed they could reproduce the problem but not fix it and recommended I upgrade to PowerDVD 17 where the "Cinema" mode was replaced by the new TV mode. The Cinema mode in PDVD 15 was the last version that interfaced with WMC, so I reluctantly accepted that though will hold off for PDVD 18 (i.e. a 1709 native version).
    With the exception of PowerDVD 15 MP has been running faultlessly with 1709 and with all, to date, updates installed (including AMD graphics drivers. I am using Madvr also for refresh rate changing and BD3D mkv/mvc files play in 3D without problems using the internal MP player. I am using MP 1.18 final so do not have the option or indeed the need to use the "Blackscreen FCU fix".
     
    • Thank You! Thank You! x 1
  6. atlantic
    • Premium Supporter

    atlantic MP Donator

    Joined:
    January 9, 2008
    Messages:
    436
    Likes Received:
    62
    Gender:
    Male
    Location:
    Rennes
    Ratings:
    +106 / 1
    Home Country:
    France France
    Show System Specs
    For information, I installed the last intel graphic driver for my Core I3 4th generation (15.40.38.4963 ... 05/04/2018).
    This update doesn't resolve the black screen.
    It's still necessary to use the work around in MP Configuration.
     
    • Thank You! Thank You! x 1
    • Agree Agree x 1
  7. AblativE

    AblativE Portal Member

    Joined:
    January 8, 2009
    Messages:
    11
    Likes Received:
    1
    Ratings:
    +5 / 1
    I'm not getting playback when MadVR changes the refresh rate to 50hz. It just displays black for a second or 2 then back to the MP menu. Playing default refresh rate is fine (23hz).

    I updated to the latest windows 10 the other day, at the same time as updating to 1.19 and the latest MadVR so I'm not sure if I'm in the right thread and which is to blame. I have updated graphics drivers subsequent but no change (intel nuc 7th gen). What a mess! :(
     
  8. joker1639

    joker1639 Portal Member

    Joined:
    May 10, 2009
    Messages:
    23
    Likes Received:
    3
    Ratings:
    +3 / 1
    I had black screen problems with 1709 playing Video files, so I rolled back to 1703 but now i had to update to 1803. But I still have black screen issues especially when the htpc was in Sleep/ hibernate mode. If i start mediaportal and then try to start a Video I get the black screen sometimes. Somtimes it happens without Sleep mode. The FCU fix is activated and I use EVR and LAV filters because MADVR seems to be very slow and complicated. Graphics Card is an amd HD 6450. Don't know how to proceed, but slowly it really sucks……..I want to Keep mediaportal but it is no fun at all with the black screen. Have no log files because sometimes it works for a hour and the it suddenly happens……….
     
    • Like Like x 1
  9. joecrow
    • Team MediaPortal

    joecrow Test Group

    Joined:
    August 9, 2012
    Messages:
    1,480
    Likes Received:
    716
    Ratings:
    +1,196 / 2
    Home Country:
    Germany Germany
    Show System Specs
    I think that could well be your problem. While the AMD HD6450 was a good low end GPU it is now over 5 years old and considered by AMD as a "Legacy" product, which means it is no longer supported with new drivers. Which drivers do you have installed? According to AMD the last Catalyst drivers available for the HD 6450 (15.7.1) are dated 29-Jul-2015 which is right about the time Windows 10 was first released. If not already you could try the Beta version of the Crimson driver that is available for the HD 6450 (16.2.1, 1-Mar- 2016) but either way your symptoms, good with 1703 but bad with 1709 &1803 may well be down to out of date drivers.
    I suggest you get a modern GPU, look for one that has Hardware acceleration for HEVC (H265) and supports HDMI ver. 2, if you want to stay with AMD an RX5xx would be good the more powerful the better if you want to run Madvr.
    I can confirm that I do not get black screen problems with MP 1.19, AMD RX 570 and Win 10 1803 using Madvr/LAV and no other codecs installed.
     
    Last edited: July 2, 2018
    • Like Like x 1
  10. joker1639

    joker1639 Portal Member

    Joined:
    May 10, 2009
    Messages:
    23
    Likes Received:
    3
    Ratings:
    +3 / 1
    What do you think about a Geforce 1030 with 2 gb?
     
  11. joecrow
    • Team MediaPortal

    joecrow Test Group

    Joined:
    August 9, 2012
    Messages:
    1,480
    Likes Received:
    716
    Ratings:
    +1,196 / 2
    Home Country:
    Germany Germany
    Show System Specs
    I'm not an fan of Nvidia GPUs, nor an expert, hopefully someone else can offer some advice.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!