Win10 falls creators update problems watching videos (1 Viewer)

spitjo

Portal Pro
October 23, 2006
144
25
Udine
Italy Italy
I was using version 428 that works perfectly with some flickering on resume and rr change but i cn live with it.
Then i tried versions 451, 457 and 461 and with all of them mediaportal is freezed on resume in the 90% of resumes. I must kill it and open it again to make it work.
Right now i'm stuck on 428.
Is this fixable? Cause i fear that with this code base 1.19 final will also suffer of this issue
 

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    hi :)
    It will suffer because the code is already for 1.19 Final.
    I will need to have logs when it happen.
    So just to be sure, you can see MP GUI but nothing move (freezed) right ?
    Or it's a blackscreen ?
    So for sure needed logs :p
    Does V465 give you the same result ?

    Thanks.
     

    spitjo

    Portal Pro
    October 23, 2006
    144
    25
    Udine
    Italy Italy
    Sometimes is freexed but sometimes i get a blackscreen. Freeze is more frequent.
    I didn't tried cause i had a lot of troubles with 451, 457 and 461.
    This is my main system and it must be stable for everyday use.
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    Thanks :)

    You can copy the MP folder (V465) (C:\Program Files (x86)\Team MediaPortal\MediaPortal) whenever you want (for ex in C:\MP\) after your testing and reinstall other version and like this you will be able to start MP from the copied folder for later testing and keep the V428 for everyday use.

    This mean for testing before going to standby you have to close MP and start from the copied folder for testing and trying to fix it.
    Thanks.
     

    spitjo

    Portal Pro
    October 23, 2006
    144
    25
    Udine
    Italy Italy
    This is the first try.
    On resume black screen, similar to the one we was experiencing after your fix.
    After some mouse moving on the tv screen mp appeared but without all skin graphics.
    Obviously the black screen fix option is flagged in mp config
     

    Attachments

    spitjo

    Portal Pro
    October 23, 2006
    144
    25
    Udine
    Italy Italy
    Just tried your exe
    It simply behave like the fix wasn't enabled in config
    So black screen on resume
    Take note that with previous versions like 461 the black screen was rare, more frequent was mp gui freezed, so technicially the fix kinda works
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom