Windows 2000 (1 Viewer)

Users who are viewing this thread

Similar threads

I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote," which I do not have)? Device Manager lists Microsoft eHome Infrared Transceiver as working. I find the MP2 documentation quite confusing as to whether a plugin is needed or whether MP2 is supposed to work...
I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote,"...
I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote,"...
Replies
0
Views
353
thank you very much for your quick response. Obviously 1.30 seems to support wifiRemote and mpextented so I can continue to use MPiviewer for ipad and that's what was important to me. it's nice to have taken the time for my problem which will undoubtedly be useful to others as well.
thank you very much for your quick response. Obviously 1.30 seems to support wifiRemote and mpextented so I can continue to use...
Hello, I am trying to reinstall mediaportal 1.16 but I get an error message "no internet connection found! to continue the...
Replies
12
Views
516
Hi all, Hello @hwahrmann, I have a question to the installation of MPTagThat (3.18 /MPTagThat 2 beta). Can someone tell me from which manufacturer is the installer of MPTagThat is? I would like to install the program, if possible in silent or unintended mode. Unfortunately, the usual silent parameters do not work. (tested /s /q...
Hi all, Hello @hwahrmann, I have a question to the installation of MPTagThat (3.18 /MPTagThat 2 beta). Can someone tell me from...
Hi all, Hello @hwahrmann, I have a question to the installation of MPTagThat (3.18 /MPTagThat 2 beta). Can someone tell me from...
Replies
0
Views
117
  • Locked
MP1 MP2 Mediaportal 2.4.1 DE
Please use this thread for any TVMosaic related topics. It seams you have only installed MP2.4.1 with the TVMosaic client plugin. The TVMosaic server is not part of it. you'll need to install TVMosaic Community Edition additionally. Everything is described in linked thread.
Please use this thread for any TVMosaic related topics. It seams you have only installed MP2.4.1 with the TVMosaic client plugin...
I just tried to install Mediaportal 2.4.1, having an old Mediaportal 1 at the same time. Unfortunately i did only see later that...
Replies
1
Views
202
T Thanks for the reply. It looks like the Program Files (x86) requires backing up too. I did read the wiki (Backup and Restore) I will give it a try.
T Thanks for the reply. It looks like the Program Files (x86) requires backing up too. I did read the wiki (Backup and Restore)...
Hello, After backing Mediaportal folder from c:\Programdata\Team Mediaportal, I restored it on a new build (after performing a...
Replies
2
Views
342
Top Bottom