Windows 7 Freezes on video stop or start [FIXED] | Page 4

Discussion in '1.1.x and SVN Builds' started by revs, March 6, 2011.

  1. GeYe
    • Premium Supporter

    GeYe MP Donator

    Joined:
    January 17, 2009
    Messages:
    197
    Likes Received:
    88
    Ratings:
    +136 / 0
    Home Country:
    Germany Germany
    Show System Specs
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. oakim

    oakim Portal Member

    Joined:
    January 17, 2009
    Messages:
    10
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Sweden Sweden
    I haven't got a ATI graphic card but am using

    Intel i5 built in HD graphic not using DXVA
    Windows7 64 bit ultimate
    Mediaportal 1.1.2 and 1.1.3


    I have the exact same problem on my system. Sometime when I want to see a series or a movie MP freezes but for me I can do a ctr-alt-del and kill MP and restart it to restart the movie and it works. Both MKV and AVI can result in a freeze

    I use hali media splitter and FFDshow only. I can start the debug and post the file here if it will help.
    And also I can post more info on my system when i are at home.
     
  4. DjeC64
    • Premium Supporter

    DjeC64 MP Donator

    Joined:
    August 29, 2007
    Messages:
    176
    Likes Received:
    16
    Location:
    Gent
    Ratings:
    +16 / 0
    Home Country:
    Belgium Belgium
    Show System Specs
    No problem for me with HD4670 with catalyst 11.2 on win 7 32bits. Codec used: ffshow, PDVD 9 and 10. I never encounter this issue.
     
  5. oakim

    oakim Portal Member

    Joined:
    January 17, 2009
    Messages:
    10
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Sweden Sweden
    By default if you install windows 7 64bit the OS uses the mediaplayer 32bit program and before i changed that the ability to play movies wasnt there. After some reading on the internet, some suggested to change to mediaplayer 64bit and it solved it for me but i now having these freezes sometimes when starting to play a movie.

    Perhaps if you use windows 7 32bit the troubles are solved? Is there anyone else that have W7 32bit and not having the problem?

    :D
     
  6. infinite.loop
    • Team MediaPortal

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    For videopalyback, MediaPortal uses Windows DirectShow, not Windows MediaPlayer (which also just used DirectShow).
    So it does not matter at all what you set regarding WindowsMediaPlayer.

    The reason why MP requires that latest Windows MediaPlayer is installed, is just that mediaplayback bugfixes are bundled with new versions.
     
  7. revs
    • Premium Supporter

    revs MP Donator

    Joined:
    February 1, 2007
    Messages:
    1,274
    Likes Received:
    72
    Occupation:
    Software Developer
    Location:
    The Sauce of Worcester
    Ratings:
    +72 / 0
    Home Country:
    Wales Wales
    Sounds quite different - would be a good idea to start a new thread with some logs.
     
  8. oakim

    oakim Portal Member

    Joined:
    January 17, 2009
    Messages:
    10
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Sweden Sweden
  9. Quarter
    • Super User

    Quarter Super User

    Joined:
    June 21, 2010
    Messages:
    722
    Likes Received:
    109
    Gender:
    Male
    Location:
    Queenstown
    Ratings:
    +139 / 2
    Home Country:
    New Zealand New Zealand
    Show System Specs
    I been having major issues with watching TV, Online videos is fine. will check to see if this is my problem.
     
  10. mishmash

    mishmash Portal Member

    Joined:
    April 30, 2007
    Messages:
    24
    Likes Received:
    3
    Ratings:
    +3 / 0
  11. edterbak
    • Team MediaPortal

    edterbak Test Group

    Joined:
    March 4, 2008
    Messages:
    2,114
    Likes Received:
    736
    Gender:
    Male
    Occupation:
    Researcher
    Ratings:
    +1,178 / 5
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Installed 11.3 and I see an improvement. No crashes yet (short testing time ofcourse). Image seems more stable as well. Less drops of frames.

    Any other experiences?

    [edit]
    I just got a BSOD... Back to 11.1 for me again :( They gotto figure this one out some time,
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!