Ziggo blokkeerd alphacrypt? (1 Viewer)

Tmaniac

Portal Pro
May 20, 2010
51
8
Netherlands Netherlands
sinds vanavond kan ik niet meer met mn alphacrypt cam modules tv kijken.

Heeft iemand anders hier last van?

channel is scrambled krijg ik te zien :(
(smartcard gechecked in TV, hier doet hij het wel met officiele ziggo module)
 

powermarcel10

Retired Team Member
  • Premium Supporter
  • November 30, 2010
    2,839
    898
    32
    Groningen
    Netherlands Netherlands
    sinds vanavond kan ik niet meer met mn alphacrypt cam modules tv kijken.

    Heeft iemand anders hier last van?

    channel is scrambled krijg ik te zien :(
    (smartcard gechecked in TV, hier doet hij het wel met officiele ziggo module)
    Dat zou erg kloten zijn! Mijn Anysee E30C doet het nog wel, dus het is in ieder geval niet zo dat ze alle niet CI+ apparatuur ineens blokkeren...
     

    Tmaniac

    Portal Pro
    May 20, 2010
    51
    8
    Netherlands Netherlands
    Ik maak gebruik van een Floppy DTV kaart met Alphacrypt TC Cam module.
    Nu had ik nog een oude Alphacrypt Classic liggen, deze uiteindelijk ingeprikt en nu werkt het gelukkig weer :)

    moest wel mijn smartcards resetten via mijn ziggo. Dus ik vermoed dat er aan de ziggo-netwerk kant wel *iets* gedaan wordt.

    nu moet ik alleen nog even een oude laptop gaan zoeken om de firmware van die Alphacrypt modules te updaten.
     

    Luke Roberts

    Portal Pro
    August 23, 2007
    65
    7
    48
    IJmuiden
    Netherlands Netherlands
    Ik maak gebruik van een Floppy DTV kaart met Alphacrypt TC Cam module.
    Nu had ik nog een oude Alphacrypt Classic liggen, deze uiteindelijk ingeprikt en nu werkt het gelukkig weer :)
    Zelf heb ik twee FloppyDTV's met Alphacrypt classics in mijn Mediaportal HTPC zitten. Werkt prima, ook na de Ziggo 5555 netwerkomzetting. Perfect beeld, op alle kanalen, 100% signaal sterkte en 100% kwaliteit.

    Waar ik wel last van heb is een lege EPG. Mediaportal staat ingesteld om de TV gids te vullen wanneer er geen TV wordt gekeken (99% van de tijd dus). Dat werkt niet. Powersceduler ingesteld om de EPG dagelijks bij te werken, leverde ook geen resultaat. Het einige dat werkt is Mediaportal op een random TV kanaal te zetten en 10 minuten later is de EPG gevuld... Alles geprobeerd... geen idee waarom dit misgaat. Voor de grote Ziggo naar 5555 UPC migratie werkte alles natuurlijk perfect.

    Doet jouw EPG het met de Floppy en Alphacrypt?
     

    Tmaniac

    Portal Pro
    May 20, 2010
    51
    8
    Netherlands Netherlands
    Ik maak gebruik van een Floppy DTV kaart met Alphacrypt TC Cam module.
    Nu had ik nog een oude Alphacrypt Classic liggen, deze uiteindelijk ingeprikt en nu werkt het gelukkig weer :)
    Zelf heb ik twee FloppyDTV's met Alphacrypt classics in mijn Mediaportal HTPC zitten. Werkt prima, ook na de Ziggo 5555 netwerkomzetting. Perfect beeld, op alle kanalen, 100% signaal sterkte en 100% kwaliteit.

    Waar ik wel last van heb is een lege EPG. Mediaportal staat ingesteld om de TV gids te vullen wanneer er geen TV wordt gekeken (99% van de tijd dus). Dat werkt niet. Powersceduler ingesteld om de EPG dagelijks bij te werken, leverde ook geen resultaat. Het einige dat werkt is Mediaportal op een random TV kanaal te zetten en 10 minuten later is de EPG gevuld... Alles geprobeerd... geen idee waarom dit misgaat. Voor de grote Ziggo naar 5555 UPC migratie werkte alles natuurlijk perfect.

    Doet jouw EPG het met de Floppy en Alphacrypt?
    Ik heb geen enkel probleem met de EPG, ik laat deze gewoon altijd updaten, werkt goed, dit zijn mijn instellingen:

    ik kwam er wel achter dat mijn CAM module een firmware update nodig heeft, dus ik ben bezig een oude laptop te regelen waarmee ik firmware update kan draaien.
     

    Lotsofjazz

    MP Donator
  • Premium Supporter
  • January 7, 2008
    464
    42
    Netherlands Netherlands
    Ik ga morgen mijn Alphacrypt Classic opsturen naar http://www.mediacenterworld.nl/ voor een upgrade naar 3.28.2, door hem speciaal voor de Nederlandse kabelmaatschappijen aangepaste 3.28 firmware (vandaar de .2 er achter), schijnt erg goed te werken. Ik ben benieuwd.

    Ik heb ook bij deze toko een DD DuoFlex C/C2/T/T2 besteld samen met een PCI CI module. Eindelijk twee tuners die gezamelijk die ene Alphacrypt gebruiken en een kaart die hopelijk wel goed werkt met Hybernate en powerschduler.

    Ik laat wel weten hoe goed het allemaal werkt.
     

    Lotsofjazz

    MP Donator
  • Premium Supporter
  • January 7, 2008
    464
    42
    Netherlands Netherlands
    Ok guys,

    na een hoop trial and error een werkend systeem verkregen, met dank aan Limpwhizkid, al beseft ie dat zelf waarschijnlijk niet eens :-D Nadat ik mijn DD devices duflex en Alphacrypt had gezet zoals beschreven in zijn post 3 jaar geleden:

    https://forum.team-mediaportal.com/threads/how-to-install-cine-ct-v6-duoflex-ct-dvb-c.113027/

    Ik heb op het engelstalige gedeelte een handleiding geplaatst voor het installeren en configureren van een DD Duoflex C/C2/T/T2 icm een DD Octopus Single PCI CI module dat goed werkt met Ziggo (alleen geld dat NIET in het voormalige UPC gebied! want daar werkt de Alphacrypt CAM niet vanwege andere codering (nagravision))

    Op zich klopt de handleiding van MCW wel, maar die is erg uitgebreid en geeft ook aanwijzingen voor satelliet en digitenne en zo, waardoor het allemaal wat uitgebreid en ingewikkeld wordt. Heb je alleen kabel dan heb je bijvoorbeeld de DVBLink software waar erg over wordt uitgeweid, helemaal niet nodig in MP. Achteraf gezien is de installatie voor voor MP gebruikers icm Kabel televisie van Ziggo eigenlijk vrij simpel. Het is een kwestie van de driver goed zetten, de juiste vinkjes plaatsen, kanalen scannen en beginnen met TV kijken.

    https://forum.team-mediaportal.com/...t-t2-with-dd-octopus-single-ci-module.132312/
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom