1.22 (4 Viewers)

MP1 MP2 1.22.0 Problem with Synology NAS ? (1 Viewer) DE
If I came back to MP after some time of not using it, my shows will not play on first attempt, only on the second (and subsequent). I am using a Synology NAS too. If it really is as simple as adding a timeout or delay, why can't someone please add it as a configurable option?
If I came back to MP after some time of not using it, my shows will not play on first attempt, only on the second (and subsequent)...
MediaPortal Version: 1.22 Description Hello, Can someone confirm there are problems in MP Video, MP music and MP pictures with...
Replies
37
Views
4K
@Owlsroost do you have time to look to this, @HTPCSourcer seems have issue on MP 1.23 too.
@Owlsroost do you have time to look to this, @HTPCSourcer seems have issue on MP 1.23 too.
MediaPortal Version: 1.22 Description I Always thought i had this sometimes and never could pinpoint it, but now its clear to me...
Replies
2
Views
973
MediaPortal Version: 1.22 Description The OnImportEpgPrograms event is not raised when XMLTV imports programs to the EPG. This issue is not exclusive to version 1.22, indeed I don't think it ever raised the event, but equally I wouldn't describe it as a "feature request"! I noticed this issue when using the EPG Cleaner & Schedule...
MediaPortal Version: 1.22 Description The OnImportEpgPrograms event is not raised when XMLTV imports programs to the EPG. This...
MediaPortal Version: 1.22 Description The OnImportEpgPrograms event is not raised when XMLTV imports programs to the EPG. This...
Replies
0
Views
503
I'm sure I am not the only one who is concerned about the poor impression given, when the primary MP streaming plugin is not apparently compatible with the currently released version of MP 1.:mad: It needs sorting.
I'm sure I am not the only one who is concerned about the poor impression given, when the primary MP streaming plugin is not...
MediaPortal Version: 1.22 Description 1:-Online Videos needs to be shown in the "Known Extensions" section of the MP Extensions...
Replies
5
Views
930
Fixed.
Fixed.
MediaPortal Version: 1.22 Description Hello, All is in the title. It's minor. Update from 1.21 to 1.22, settings lost, I had to...
Replies
3
Views
803
  • Redirect
Yes, your Centarea HID.xml but without AutoHotkey running (non-admin account). Then everything works fine, thank goodness.:D
Yes, your Centarea HID.xml but without AutoHotkey running (non-admin account). Then everything works fine, thank goodness.:D
Replies
Views
N/A
  • Redirect
MP1 MP2 1.22.0 TV nach Standby DE
Indeed it does... Even the one I had for so long... I guess I should have asked earlier ;) Thanks :)
Indeed it does... Even the one I had for so long... I guess I should have asked earlier ;) Thanks :)
Replies
Views
N/A
  • Redirect
Thanks I'm thinking to remove that settings, it seems to do more issues than solving it. Or maybe set it to false on fresh install. Like we have done reworks for audio renderer detection maybe after all we can remove it lol Tapatalk
Thanks I'm thinking to remove that settings, it seems to do more issues than solving it. Or maybe set it to false on fresh install...
Replies
Views
N/A
  • Redirect
It went back into sync after estimated 30seconds or so by itself. :)
It went back into sync after estimated 30seconds or so by itself. :)
Replies
Views
N/A
  • Redirect
No problem, just I didn't want to be misinterpreted regarding an older post from another skilled dev. I'm not the owner of MP, of course :) @azzuro : I'm fine, thanks, I hope you too and hope you try, if you have time, this new feature. ;)
No problem, just I didn't want to be misinterpreted regarding an older post from another skilled dev. I'm not the owner of MP, of...
Replies
Views
N/A
Top Bottom