About the X-Factor Skin (R479) (2 Viewers)

Status
Not open for further replies.

Ingram

Portal Pro
December 9, 2008
98
2
I can't even install this? When I click on the mpe1 file I get a message out it being an old file type, or something, and then some more error messages and nothing happens.
 

emphatic

Design Group
  • Team MediaPortal
  • August 25, 2006
    3,600
    1,093
    Alingsås
    Sweden Sweden
    Country flag
    I can't even install this? When I click on the mpe1 file I get a message out it being an old file type, or something, and then some more error messages and nothing happens.
    Try right-clicking it and use "open with" and browse to MediaPortal. I think that should work.
    Emph
     

    ryan20021982

    Retired Team Member
  • Premium Supporter
  • June 27, 2008
    655
    86
    USA
    United States of America United States of America
    I can't even install this? When I click on the mpe1 file I get a message out it being an old file type, or something, and then some more error messages and nothing happens.
    Try right-clicking it and use "open with" and browse to MediaPortal. I think that should work.
    Emph
    I think you have to use MPInstaller.exe, in the same folder as Mediaportal.exe
     

    Ingram

    Portal Pro
    December 9, 2008
    98
    2
    Thanks, got it running :)

    EDIT: Nice skin and all, but I'm afraid I won't be using it, as much as it pains me not to.

    I don't like the basichome menu, none of them are suitable for me.

    All I want on the basichome is: Music, DVDs, Movies, TV, Series, Config.

    Alas, having such a small amount of menu items doesn't really work as far as I could tell.
     

    Dibujor

    Portal Member
    January 11, 2010
    17
    2
    Spain Spain
    Hi there :)

    - I'm having two 'major' problems with X-Factor. First I don't have any image as background in the home menu. Looking at the menu config menu in MP configuration, I don't have any image in all those menus that use Fanart as method of getting images. If I choose MultiImage or Single Image I have images (even though I have thrown some images in fanart skin folders and don't get anything).

    - I have edited some of the menus and in the horizontal view one of them isn't rotating between the options, I mean the options doesn't put at the 'center' (the colored place) when you press left or right. I have restarted the menu two times and has happened in different menus (last time was Games&Sports with two 'submenus', now is in Movies with three submenus). I've just added some submenus and deleted some of the default ones, nothing more.

    One question, this time not a 'problem'. Is it possible to add custom options to the Fanart plugin?, I mean, I have anime2 installed but doesn't seem appropriate to have the fanart plugin manage the backgrounds if it only has 'movies' ' tvseries', etc.... not an appropriate option.

    :D

    EDIT: I forgot to mention I'm using MP 1.1 beta, and the latest X-Factor and Moving Pictures skin files on a Win 7 x86 machine
     

    D3tritus

    Portal Pro
    February 14, 2008
    62
    12
    Thanks, got it running :)

    EDIT: Nice skin and all, but I'm afraid I won't be using it, as much as it pains me not to.

    I don't like the basichome menu, none of them are suitable for me.

    All I want on the basichome is: Music, DVDs, Movies, TV, Series, Config.

    Alas, having such a small amount of menu items doesn't really work as far as I could tell.
    I wouldn't brush it off so fast. There is a menu editor in the plugins section. This allows you to build the basichome menu with whichever options you like.

    Hi there :)

    - I'm having two 'major' problems with X-Factor. First I don't have any image as background in the home menu. Looking at the menu config menu in MP configuration, I don't have any image in all those menus that use Fanart as method of getting images. If I choose MultiImage or Single Image I have images (even though I have thrown some images in fanart skin folders and don't get anything).
    There's a bug in the menu editor file that prevents fanart from showing in basichome. There's a patch for it a few pages back in this thread. I still have some issues with "Pictures" but have the rest working fine.
     

    Dibujor

    Portal Member
    January 11, 2010
    17
    2
    Spain Spain
    There's a bug in the menu editor file that prevents fanart from showing in basichome. There's a patch for it a few pages back in this thread. I still have some issues with "Pictures" but have the rest working fine.
    :D D3tritus, I missed that patch, must have been that I've been reading lots of hours trough the forum to get things working propely. I'm near now :D if that patch fix the fanart bug and I find a way to fix the error with the 'non rotating' menus. That'd be perfect :D

    I forgot to mention, just in case it is related, that of course, I've customized my menus and translated the names into spanish (which happens to be my mother tongue). I don't think this should affect anything but......who knows?
     

    Dibujor

    Portal Member
    January 11, 2010
    17
    2
    Spain Spain
    Well, I'm here again..... that patch that D3tritus mentioned haven't worked for me :mad: I still have the issues with the backgrounds not showing in whatever menu is configured to use the fanart plugin and with the 'non rotating menu' (it's weird because in the vertical style home you can move the selection normally in all the menus).

    I also had the problem with the home reverting back to normal (not basic) every time I use the skin internal X-Factor configuration (to press multiple times the use MP 1.1 Beta animations as stated in some posts) and go back to home but it seems to be fixed now....all on it's own.

    It's very annoying and I'm about to give up with all this and use default skin.....and I hate the default skin.

    I've noticed that when you select one image in the menu config screen it only allows you to select .png format images. Could this be in some way related with the fanart plugin not showing images at all?. I've not looked at the 'default' images in the thumbs/skin fanart folder, but the images I have added are jpg's for sure........

    Anyway GREAT skin, even though is driving me crazy :D
     

    rekenaar

    Retired Team Member
  • Premium Supporter
  • December 17, 2006
    4,421
    805
    South Africa South Africa
    Thanks, got it running :)

    EDIT: Nice skin and all, but I'm afraid I won't be using it, as much as it pains me not to.

    I don't like the basichome menu, none of them are suitable for me.

    All I want on the basichome is: Music, DVDs, Movies, TV, Series, Config.

    Alas, having such a small amount of menu items doesn't really work as far as I could tell.
    I wouldn't brush it off so fast. There is a menu editor in the plugins section. This allows you to build the basichome menu with whichever options you like.
    Some more reading for Ingram:
    XFactorMainMenu - x-factor - Customizing your X-Factor basichome menu. - Project Hosting on Google Code
     

    Ingram

    Portal Pro
    December 9, 2008
    98
    2
    I spent a few hours fiddling with the menu editor, and I could have probably come up with something usable, but still a bit silly.

    Also I was encountering the broken fanart pictures which just made the whole experience worse.

    Since I have only a few menu items I want on the Basic Home, I came up with the following...

    DVD -> Play DVD
    Music -> Play Music, Play List, Now Playing
    Movies -> Play DVD, Moving Pictures, Trailers
    TV - Live TV, TV Guide, Recorded TV, etc
    Series - TV Series
    Config - Plugins, Settings
    Exit - Exit, Reboot, Restart

    I guess it makes sense? There isn't much else I could do really. I don't care for Weather, photos or games.
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 2)

    OP Similar threads Forum Replies Date
    Rob Hexenmeister Quick question - skinning MyPics General Support 0
    S Touchscreen skin? MediaPortal 1 Talk 6
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
    joecrow MultiShortcut Plugin (Uavailable) in DWHD skin General Support 58
    V Skin With Menu Editor MediaPortal 1 Skins 13
    wizard123 New Skin Template ? MediaPortal 2 8
    Rob Hexenmeister [solved] Latest Media Handler - skinning buttons Fanart Handler 19
    CyberSimian [solved] MP1-4976 Built-in skin variables for current date MediaPortal 1 8
    Mr6686 [solved] Titan skin broken since update to 1.23 Installation, configuration support 6
    doskabouter Skin question Skins and Plugins Installer (MPEI) 1
    Y Titan Skin unter 1.23 nicht mehr so schön Allgemeines Supportforum 1
    framug 1.22.0 BasicHome Editor settings for DefaultWide HD skin not kept when update 1.22 3
    catavolt [solved] FanartHandler - Skin - Holiday and Spotlight support Fanart Handler 5
    ajs [fixed] 4936 - Strange behavior of the font in the skin MediaPortal 1 35
    ajs [solved] 4935: Add string.replace function to Skin engine MediaPortal 1 10
    ajs [solved] Latest Media Handler - Skin settings - Custom latests items number Fanart Handler 27
    Rob Hexenmeister [solved] Latests Media Handler - Skinning an updating window or control Fanart Handler 26
    T Skin Wechsel Installationsprobleme? 1
    JJDoherty Designing & implementing a new skin... Skins and Design 8
    D [fixed] Image browser crashing in Folder View (WMC skin) 2.2 Archive 10
    CyberSimian Do skin variables have global scope? MediaPortal 1 16
    N Skins to download separately MediaPortal 1 Talk 5
    P WMC Skin full screen/EPG Skins and Design 3
    CyberSimian Fixes for Amped skin MediaPortal 1 10
    Similar threads

























    Top Bottom