About the X-Factor Skin (R479) | Page 72

Discussion in 'X-Factor' started by cul8er, August 7, 2009.

Thread Status:
Not open for further replies.
  1. erikture
    • Premium Supporter

    erikture MP Donator

    Joined:
    March 26, 2008
    Messages:
    87
    Likes Received:
    5
    Ratings:
    +5 / 0
    Home Country:
    Sweden Sweden
    Ok!

    But previously when running MediaPortal 1.0.2 on Vista x64 I did get my own menuitems in both upper and lowercase letters, as I have written them in the menu configuration editor. But now on Windows 7 and Mediaportal 1.1 everything is in uppercase.



    /Erik
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. cul8er
    • Team MediaPortal

    cul8er Retired Team Member

    Joined:
    August 31, 2006
    Messages:
    2,159
    Likes Received:
    2,682
    Ratings:
    +2,698 / 0
    Home Country:
    Sweden Sweden
    Hi erikture,

    That must have been a problem with your old installation on Vista because the x-factor skin has always used the same upper case fonts.

    best regards
    cul8er
     
  4. Olli0815
    • Premium Supporter

    Olli0815 MP Donator

    Joined:
    August 22, 2006
    Messages:
    182
    Likes Received:
    16
    Ratings:
    +18 / 1
    As soon as you are install the given X-Factor Font you will get Upper Case - otherwise skin use "other" fonts
     
  5. Flippinga
    • Premium Supporter

    Flippinga MP Donator

    Joined:
    May 27, 2009
    Messages:
    55
    Likes Received:
    24
    Location:
    Pijnacker
    Ratings:
    +24 / 0
    Home Country:
    Netherlands Netherlands
    Hi,

    Please post fullscreen screenshot of basic home.
    https://forum.team-mediaportal.com/502049-post9.html

    Flip
     
  6. nhoffman82

    nhoffman82 Portal Member

    Joined:
    January 29, 2008
    Messages:
    26
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hello, I had a question and a potential bug. I am using Windows XP, mediaportal 1.02, moving pictures 1.0 beta 2, and the R479 version. First the bug:

    When attempting to use the FanArt plugin for the basichome screen for menu items, or when attempting to set it to a multiimage directory, it fails on both accounts. When trying to set the imagepath it to a multiimage directory it gives me an error stating that I can't have periods in the pathname, which I do because I installed over another Windows installation (so its C:\Documents and Settings\All Users.Windows\Application Data...). I'm guessing the FanArt setting does not work for the same reason. Not sure if this is intentional or if there's nothing short I can do than re-installing windows into the default directories.

    For my question, I am interested in displaying multiple images on the BasicHome screen when nothing is selected (i.e. when MediaPortal first starts). I like having the background image transition to relevant backgrounds when cycling through the menus, but would like some random images of landscapes, etc. to be cycled by default whenever MP starts or the Basic Home screen is accessed. I'm sure this will take some inputting of code into BasicHome.xml, but wasn't sure the best way to go about it. Perhaps setting the RSS Ticker as the default focused control, and placing all the landscape background images in a folder assigned to the RSS ticker. Or perhaps creating a dummy control that has the default focus until something is pressed? Not sure if this is possible, but would love input on any ideas, I hope I'm being clear about what I'm looking to do. Of course using the FanArt handler plugin to cycle these images would be preferable.

    Thanks for the help!

    Nick
     
  7. cul8er
    • Team MediaPortal

    cul8er Retired Team Member

    Joined:
    August 31, 2006
    Messages:
    2,159
    Likes Received:
    2,682
    Ratings:
    +2,698 / 0
    Home Country:
    Sweden Sweden
    Hi nhoffman82,

    Thank you for your report. You have found a bug and I think I have corrected it but have a hard time testing. The attached file should be extracted into the /plugins/process directory and you should overwrite the existing xfactor.dll.

    Please let me know if it works.

    best regards
    cul8er
     

    Attached Files:

    • XFactor.rar
      File size:
      30.6 KB
      Uploaded:
      January 12, 2010
      Views:
      103
    • Like Like x 1
  8. nhoffman82

    nhoffman82 Portal Member

    Joined:
    January 29, 2008
    Messages:
    26
    Likes Received:
    0
    Ratings:
    +0 / 0
    Thanks for the quick response. I tested it out and the multi-image setting does work now even if it points to a path that includes periods. However, the FanArt Handler plugin is still not working for me, i have TV series backdrops (in the fanart\original folder) and MovingPictures backdrops, but they still don't show when I select them for menu items in the menu editor. It's good to be able to use the multimage for now, but I would love to get the fanart handler working so my memory doesn't take such a hit especially if I try to work in those landscape pictures. Thanks for all of your hard work, I designed my own skin for a while but abandoned it when I saw xfactor, it's a great skin.

    While I'm at it, I also wanted to ask about the Genre view in MP-TVSeries. Here is a screen shot on mine:

    [​IMG]

    It seems like it is tied to the facade view that is used when displaying episodes but obviously doesn't look right for navigating genres. I was wondering if there was a way to define different parameters of genre view that would work independently of the common facade view of episodes. Ideally, it would be nice to have the genre categories on the left at the same level as the list of episodes, as well as including genre icons similar to whats used on moving pictures. Not sure if this is possible, seems to me like a limitation of the mp-tvseries programming and not the code, but I would appreciate your thoughts on this as I have way too many tv series to sift through when viewing all of them at once.

    Ehh sorry I can't figure out how to upload images here, but I hope you get what I'm talking about.
     
  9. montecristo

    montecristo Portal Pro

    Joined:
    May 29, 2008
    Messages:
    119
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    Belgium Belgium
    hi,

    i have a problem with my movies.
    when i start mp in the basichome menu and i click on "movies" the screen goes blank and 2 seconds later i'm back on the same screen.
    i just can't access my movies.
    but when i start in the other menu i have no problem to access my movies.

    any idea what the problem might be?

    ps: i want to enlarge the radar image. i can do this myself. but where can i enlarge the other weather images like rainfall, wind, etc images?

    montecristo
     
  10. rekenaar
    • Team MediaPortal

    rekenaar Retired Team Member

    Joined:
    December 17, 2006
    Messages:
    4,421
    Likes Received:
    782
    Ratings:
    +785 / 0
    Home Country:
    South Africa South Africa
    Hi montecristo

    Maybe you do not have Moving Pictures installed? If so, you can use the basichome menu editor to change the link from MovingPictures to MyVideos.
     
  11. montecristo

    montecristo Portal Pro

    Joined:
    May 29, 2008
    Messages:
    119
    Likes Received:
    3
    Ratings:
    +3 / 0
    Home Country:
    Belgium Belgium
    hi,

    i have one problem left.
    i don't see any fan art in my video's.
    it is working in movingpictures but i don't use this.
    i copied all the fan art for my movies to the movies folder in the skin folder.
    but i don't see any fan art, it only shows the default background.
    as for the music fan art, this is working ( with the help of fan art handler)

    before i had it working in another skin but there there was folder called fan art inside the media folder belonging to the skin i used.
    so i copied all the png files to the movies folder.

    anybody has any idea what the problem might be?


    montecristo
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!