"Are there any woman here?" (1 Viewer)

Are you woman?

  • Yes

    Votes: 5 14.7%
  • No

    Votes: 27 79.4%
  • Not sure.... my so called friends says so....

    Votes: 2 5.9%

  • Total voters
    34

Users who are viewing this thread

Similar threads

MP1 MP2 Delete recordings DE
Hi, please check the yellow box (almost bottom of the page) about deleting recordings in the wiki. It’s possible to delete recordings, if access is guaranted. I’m not sure which connection problems you have. Normally the client is directly connected to the server on startup. In case you feel it’s too long, please describe the issue...
Hi, please check the yellow box (almost bottom of the page) about deleting recordings in the wiki. It’s possible to delete...
Hi, I can't seem to find any posts in this forum or on the wiki on deleting recordings. I am currently running 2.4.1 and there...
Replies
1
Views
163
https://support.microsoft.com/en-us/windows/ways-to-install-windows-11-e0edbbfb-cfc5-4011-868b-2ce77ac7c70e
https://support.microsoft.com/en-us/windows/ways-to-install-windows-11-e0edbbfb-cfc5-4011-868b-2ce77ac7c70e
Not sure if this is the correct section to post but is there any advantage in updating a Win 7 system to Win 10 I have run Win 7...
Replies
20
Views
3K
  • Sticky
Looks Like .... Thanks Again!
Looks Like .... Thanks Again!
Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
Replies
28
Views
2K
MP1 MP2 MP2 - V2.5 No genres after upgrade to 2.5 DE
You need to check the wiki for TVMosaic, you have recordings as source available once TVM is installed. And of course images and music are part of the NET6 version as for NET4. If you have issues with it further infos would be good.
You need to check the wiki for TVMosaic, you have recordings as source available once TVM is installed. And of course images and...
Make sure that your system (Windows, codecs and drivers) is up to date, matching the Requirements and you've filled in your System...
Replies
10
Views
489
I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem - unable to connect to any of the specified MySQL hosts. And Hostname is still in red. I don't understand - this is a dedicated TV computer. Unless an update did this I don't know why there's a problem in the...
I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem -...
I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
Replies
2
Views
181
Top Bottom