ATI TV Wonder PRO (1 Viewer)

sid

New Member
November 25, 2005
3
0
When I run the Portal setup it does not recognize this card. So no card is listed. Therefore My Tv does not work. The ATI tv will work however in another screen. How can I get this card to work? :(
 

soliver25

Portal Member
November 24, 2005
19
0
Are you using RC1, or one of the latest CVS's? If not download 0.2.0 RC1, it supports the ATI TV Wonder Pro, which is a software (s/w) encoding card.

I noticed in the latest CVS, the General S/W encoding card is commented out in the CaptureCardDefinitions.xml file. If you open that file you should see this at the top.

Code:
  <capturecard commercialname="General S/W encoding card" capturename="" devid="S/W"> 
      <capabilities tv="true" radio="true" mpeg2="false" mce="false" sw="true" bda="false"></capabilities> 
  </capturecard>

If it has around those 3 lines, remove them, then open up the MP Setup and you should be able to choose your card.
 

sid

New Member
November 25, 2005
3
0
It does allow me to choose my card now, but it does not retain the settings when I open Media portal and go through the settings. It still says no card found.
 

ASiDiE

Retired Team Member
  • Premium Supporter
  • January 14, 2005
    902
    5
    USA
    I have the ATI TV wonder and I need to remove the lines to get it to work. I then set up my EPG and grab the channels from that. I then had to move channels 2-9 to the top of the list so all the channels are in order and am able to watch TV. For whatever reason, I am still not able to record and I think I get a couple of lockups here and there... but I do get a picture and I can change the channel. I still don't know if I get sound... I do most of my testing at work... from a remote connection. If I don't... it should be pretty easy to fix....

    I am using 2.0 RC1 with 11-28-05 CVS.

    GOOD LUCK!
     

    sid

    New Member
    November 25, 2005
    3
    0
    I have tried it both ways, setup & the setup wizard. So, should I tried to deleted these lines instead. ASiDiE, you mentioned you did it this way and it worked. do you have a TV wonder pro? or Elite? I have a pro. Alos how can I get the guide to work? I'm not doing so well trying. I keep getting the error can't find the file. I live in Houston,Tx. Maybe I'm not understanding what i should be doing. Can you guys help.
     

    ASiDiE

    Retired Team Member
  • Premium Supporter
  • January 14, 2005
    902
    5
    USA
    I have a ATI TV Wonder PCI... it's probably pretty close to yours... it's a Software card. Make sure all the lines <-- and --> are out at the end. I left one in and it didn't find the card. As for the error... what are you getting and where? I followed the guild to set up the epg guide here.

    HERE

    Current I am getting this error. "Statsfile not found!" That is it... 50 views... no replys... you can take a look at it here

    HERE
     

    Users who are viewing this thread

    Similar threads

    Thanks jfd553, Yes, I figured out it does download from Schedules Direct. I had done what you suggested and checked my download file for that specific channel number and could not find it. So I submitted a request to update the Schedules Direct data for my area. Took a few weeks but I just heard back 3 days ago that it had been...
    Thanks jfd553, Yes, I figured out it does download from Schedules Direct. I had done what you suggested and checked my download...
    I am using MP 2.4.1 on Windows 10. I use the XMLTV plugin with Schedules Direct to get my Guide data. In the TV setup interface...
    Replies
    3
    Views
    192
    Standard Windows behaviour is that if you open a file in File Explorer that has an application associated with it the file will be displayed in that application. This does not happen with MP2. If I try to open a .ts file (or any other video file type associated with Media Portal) rather than displaying the recording it merely opens...
    Standard Windows behaviour is that if you open a file in File Explorer that has an application associated with it the file will be...
    Standard Windows behaviour is that if you open a file in File Explorer that has an application associated with it the file will be...
    Replies
    0
    Views
    203
    MP1 MP2 No video. DE
    Probably there is a conflict with other LAV versions. You may uninstall MP2 once and afterwards remove (backup) all settings in “/Program Data/Team MediaPortal/“. E.g. moving them to desktop. Then try reinstalling MP2.
    Probably there is a conflict with other LAV versions. You may uninstall MP2 once and afterwards remove (backup) all settings in...
    I've just installed Portal 2 (never having used, nor installed Portal 1 before). I ran the TV setup, It found the channels I...
    Replies
    3
    Views
    271
    MP1 MP2 recording video DE
    VLC has a browser add-on that allows you to start a video selected in your browser in VLC, you then can use its record button. Doesn't always work though, my guess is it won't on protected vids but it is the only thing I have found other than the excellent download capability of Online Videos when available.
    VLC has a browser add-on that allows you to start a video selected in your browser in VLC, you then can use its record button...
    so really looking for an open source program that will record streams on the computer. not really found one that works well yet...
    Replies
    2
    Views
    253
    Perhaps it’s good to look here for WMC skin. In the wiki you find also further infos about setting up the media views. For further discussion it’s better to open another thread. I’ll mark the EPG topic as solved.
    Perhaps it’s good to look here for WMC skin. In the wiki you find also further infos about setting up the media views. For further...
    Hi there, Have just installed Media Portal 2 for a play around; mainly my interests are for watching/recording live FTA tv and...
    Replies
    5
    Views
    398
    Top Bottom