Atmowin/ Atmolight Plugin - System für SEDU und Arduino basiertes Ambilight (1 Viewer)

HomeY

Test Group
  • Team MediaPortal
  • February 23, 2008
    6,465
    4,631
    45
    ::1
    Netherlands Netherlands
    Country flag
    Hmm... i don't see AtmoWin errors in there, only AtmoLight.
    Please disable the AtmoLight plugin for now and try to get AtmoWin running first.


    Arf... German forum ;)
    Es gibt nür AtmoLight error im log, keine AtmoWin.
    Bitte deaktivier erst mal AtmoLight plugin und versuch AtmoWin allein zu gebrauchen.

    Hasst du den Atmoduino gerat of konfiguriert in AtmoWin (Configure Device on top) und der richtigen COM/Speed und anzahl leds eingegeben?
     

    goofy84

    Portal Pro
    September 29, 2007
    169
    2
    Germany Germany
    das Arduino habe ich momentan in der Agentur liegen lassen und war somit bei der Erstellung des Logs nicht angeschlossen. Ich dachte es sei erstmal eine Sache zwischen Atmowin und dem Plugin von Mepo. Mit der "alten" Installation ging es gestern aber auch nicht. Ich werde morgen sobald ich im Büro bin eine neue Log Datei erstellen bei der das Arduino mit deinem Sketch angeschlossen sind.

    Danke bis hierin erstmal ;)
     

    Lightning303

    MP Donator
  • Premium Supporter
  • September 12, 2009
    798
    577
    Germany Germany
    Country flag
    Funktioniert denn das Arduino und die LEDs alleine? Unabhängig von AtmoWin und MP?
    Funktioniert Arduino + LEDs im zusammenhang mit AtmoWin alleine?
    Es macht keinen Sinn sich um AtmoLight/MP Gedanken zu machen wenn das Fundament dafür schon nicht funktioniert...
    Also, klappt das alles, oder muss man sich eher darum als erstes kümmern?
     

    goofy84

    Portal Pro
    September 29, 2007
    169
    2
    Germany Germany
    Arduino und LED´s funktionieren, habe ich mit einem Sketch von adafruit getestet.
    Arduino und AtmoWin ist ja gerade anscheinend das Problem :(
     

    Lightning303

    MP Donator
  • Premium Supporter
  • September 12, 2009
    798
    577
    Germany Germany
    Country flag
    Naja, du hast gesagt das du einen Fehler in MediaPortal von AtmoLight hast, aber wenn AtmoWin alleine schon nicht funktioniert, dann brauchen wir uns um AtmoLight noch garnicht zu kümmern, da dies erst funktionieren kann wenn AtmoWin alleine funktioniert.

    Also, AtmoWin öffnen, Atmoduino als Device einstellen, dann auf Configure device.
    Den Port einstellen, Speed auf 115200 und die Anzahl der LEDs einstellen. Dann OK.
    Die Anzahl der LEDs/Zonen im Hauptfenster einstellen und wenn du dann nen Effect auswählst (Live oder Colorchanger oder so) sollten die LEDs reagieren :).
     

    goofy84

    Portal Pro
    September 29, 2007
    169
    2
    Germany Germany
    also gestern hatte ich eine Version atmowin von einer Homepage heruntergeladen, da öffnete sich auch das setting menü. Momentan geht bei atmowin gar nichts auf und im tray ist auch kein icon zu sehen. Diese Version habe ich über Mepo Exentsion Installer downgeloaded. Muss denn diese Version genutzt werden ? Ich glaube langsam das der Download über den Exentsion Installer kaputt ist.

    Ich habe jetzt mal eine andere Version einfach drüber kopiert, jetzt öffnet sich das Atmowin wieder, aber ist kein Eintrag Atmoduino als Device da nur andere Bezeichnungen. Woher bekomme ich denn eine Version die das Arduino und 150 LED´s verarbeiten kann ?
     

    goofy84

    Portal Pro
    September 29, 2007
    169
    2
    Germany Germany
    die Version die drüber kopiert habe wurde nicht installiert sondern befand sich in einer ZIP Datei ohne installer. Wenn ich bei der von Mepo installierten Version auf die atmowin.exe doppelt klicke passiert rein gar nicht. Es geht nichts auf, es erscheint nichts im Tray, einfach nichts.
     

    goofy84

    Portal Pro
    September 29, 2007
    169
    2
    Germany Germany
    nachdem ich mich heute mit der Thematik wieder auseinandergesetzt habe, fand ich heraus das die Datei msvcp110.dll fehlte oder defekt war. Ich habe die Datei vcredist_x86.exe von microsoft direkt heruntergeladen und konnte Atmowin jetzt registrieren und ausführen. Die Plugins Atmolight und das andere ebenfalls. Im Atmowin bin ich auf configure Atmoduino gewählt, Baud 20..., 150 LEDs, com4 ist installiert. Sketch von der homy ist auf dem Arduino. Wie geht es jetzt weiter ?
     

    msiktanc

    Portal Member
    October 17, 2012
    11
    2
    42
    Gedern
    Germany Germany
    Hallo damke erst mal für das tolle Projekt.
    Und nun mein Problem bei mir ist es leider so das Grün und Blau vertauscht ist wenn ich dan im Atmowin bei dem Farb abgleich Blau zu Grün mache und umgekehrt ist blau ok aber Grün Fehlt mir dan leider komplett hat von euch da fieleicht eine Idee.

    Weiter habe ich das Problem das wen ich einen Farb abgleich mache nache 1 bis 3 Anderungen die letz nicht mehr ansprechen kann erst nach einem System neustart

    Ich habe eine 50 led Kette
    Ein Uno R3 Bord
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 3
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    E aktuelle englische Forums Webseite von - Showtime Plugin v3 Plugins & Erweiterungen 4
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    joecrow MultiShortcut Plugin (Uavailable) in DWHD skin General Support 58
    vapourEyes Building TV Plugin General Development (no feature request here!) 49
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
    framug Nouveau plugin XmlTvFR pour récupérer le guide télé français Kazer / ZguideTv (WebEPGfr) 11
    emphatic Allow remote control mapping of all plugins Improvement Suggestions 0
    D Where should plugins be located on hard drive? General Support 0
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    cbr954rr How to disable a pre-configured plugin? General 2
    mrmojo666 [Plugin]Marantz Control Plugin 0.0.0.2 MediaPortal 1 Plugins 2
    mrmojo666 beginner: trying to write a plugin, need help to catch event General Development (no feature request here!) 3
    framug [Rejected] Fix PowerScheduler plugin for MP2 single seat Submit: Code Patches 9
    doskabouter [Question] Stale plugins Developer Discussions 9
    M MP1 stops responding after Starting Plugins General Support 14
    Terra LAVFilter Plugin cannot be updated (MP1.23) MediaPortal 1 Plugins 10
    L Mediaportal 1.21 and Windows 10: user schedules de-activated when powerscheduler plugin is selected General Support 1
    C Can the XmlTv Plugin handle 600+ channels? General 3
    M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    C where is the Online Videos plugin General Support 1
    Similar threads

























    Top Bottom