Atmowin/ Atmolight Plugin - System für SEDU und Arduino basiertes Ambilight (1 Viewer)

goofy84

Portal Pro
September 29, 2007
169
2
Germany Germany
Last edited:

Lightning303

MP Donator
  • Premium Supporter
  • September 12, 2009
    798
    577
    Germany Germany
    Country flag
    Jop, würde mal behaupten das die zu lang sind. So kurz wie möglich machen.
     

    goofy84

    Portal Pro
    September 29, 2007
    169
    2
    Germany Germany
    http://1drv.ms/1FUtFgD
    http://1drv.ms/1FUtFgD
    http://1drv.ms/1ee5X8r

    Bilder der neuen Verkabelung

    Hallo,

    also ich habe die Kabel allesamt ziemlich aufwendig gekürzt, das Datenkabel vom Arduino zum Stripe habe ich auch verringert. Leider gibt es noch immer dieses rote Aufblitzen bei den Tagesthemen, es geht immer nur um den oberen und rechten LED Streifen unten und links blitzt nichts rot auf. Masse habe ich auch vom Arduino auf den Stecker der zum Netzteil führt gelegt. Subjektiv gesehen habe ich den Eindruck das es nicht mehr so schlimm ist.

    Bringt es ggfs noch etwas, die Baud-Rate zu verändern ? Ich bin mir allerdings nicht sicher ob dies mein Arduino Clone aus China mitmacht. Ich habe schon häufiger gelesen, dass gewisse Clones nur 115000 vertragen. Müsste dann die Baudrate im Sketch und bei Atmowin geändert werden ?

    Danke
     

    mrbonsen

    Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,485
    853
    Brensbach (HE) ehemals Görlitz
    Germany Germany
    Country flag
    hoffe bin im richtigen thread da ne menge hin und her geschoben wurde ;)

    durch touchscreenwechsel + treiber ect ect war mein ambi irgendwie abgeschossen.
    egal, registry gecleant (hatte sicherung) - sicherung hinzugefügt und SEDU nur tausch von RGB wert veranlasst und alles wunderbar. passt.
    nur bekomme ich nicht hin, das die led abschalten nach pc herunterfahren. welchen "lapsus" übersehe ich.
    https://forum.team-mediaportal.com/...thread-sedu-board-led-stripes-atmowin.104785/

    ziemlich weit unten erklärung mit HTerm funzt nicht.
    ist schon wieder 5-6 jahre her, als ich det eingerichtet habe . . . wehe etwas passiert, dann stehste wie ochs vorm tor (n)
    kann jemand helfen?
     

    PrivotSponge

    MP Donator
  • Premium Supporter
  • October 20, 2009
    276
    6
    BaWü
    Germany Germany
    Mittlerweile werden settings nicht mehr in der registry gespeichert, sofern du den mod benutztst

    Gesendet von meinem E6553 mit Tapatalk
     

    PrivotSponge

    MP Donator
  • Premium Supporter
  • October 20, 2009
    276
    6
    BaWü
    Germany Germany
    Hmmm mein ambilight ist mind. So alt

    Neue sw lüppt besser als die alte.
    Treiber fürs seduboard ist imho wurst.
    Leider musst du die settings ( mapping +farbkorrektur etc.) neu machen.
    P.s stift und papier hilft
    Da mussu durch

    Gesendet von meinem E6553 mit Tapatalk
     

    mrbonsen

    Super User
  • Team MediaPortal
  • Super User
  • December 6, 2008
    6,485
    853
    Brensbach (HE) ehemals Görlitz
    Germany Germany
    Country flag
    Leider musst du die settings ( mapping +farbkorrektur etc.) neu machen.
    :cry::cry::cry::cry::cry::cry::cry::cry:
    das war damals ein akt puhhhhh.
    belegung kann ja aus den alten atmowin settings per screenshot gesichert werden und danach neue konfigurieren.

    sorry bzgl. meiner "faulheit" wo finde ich neueste atmowin, bevor ich hier sinnlos suche ;) bitte :LOL:

    EDIT:
    ich nutze bis dato AtmoWin0.50_SeduMod_02v4
    und habe gefunden AtmoWin0.51
     
    Last edited:

    PrivotSponge

    MP Donator
  • Premium Supporter
  • October 20, 2009
    276
    6
    BaWü
    Germany Germany
    Puhh, eigentlich nutze ich mp gar nicht mehr, sondern kodi. Für atmowin hab ich aber mp installiert, um über die update sw das neueste atmowin zu bekommen

    Ist aber auch schon ne weile her, dass da was passiert ist. Naja läuft ja auch top

    Gesendet von meinem E6553 mit Tapatalk
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 3
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    E aktuelle englische Forums Webseite von - Showtime Plugin v3 Plugins & Erweiterungen 4
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    joecrow MultiShortcut Plugin (Uavailable) in DWHD skin General Support 58
    vapourEyes Building TV Plugin General Development (no feature request here!) 49
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
    framug Nouveau plugin XmlTvFR pour récupérer le guide télé français Kazer / ZguideTv (WebEPGfr) 11
    emphatic Allow remote control mapping of all plugins Improvement Suggestions 0
    D Where should plugins be located on hard drive? General Support 0
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    cbr954rr How to disable a pre-configured plugin? General 2
    mrmojo666 [Plugin]Marantz Control Plugin 0.0.0.2 MediaPortal 1 Plugins 2
    mrmojo666 beginner: trying to write a plugin, need help to catch event General Development (no feature request here!) 3
    framug [Rejected] Fix PowerScheduler plugin for MP2 single seat Submit: Code Patches 9
    doskabouter [Question] Stale plugins Developer Discussions 9
    M MP1 stops responding after Starting Plugins General Support 14
    Terra LAVFilter Plugin cannot be updated (MP1.23) MediaPortal 1 Plugins 10
    L Mediaportal 1.21 and Windows 10: user schedules de-activated when powerscheduler plugin is selected General Support 1
    C Can the XmlTv Plugin handle 600+ channels? General 3
    M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    C where is the Online Videos plugin General Support 1
    Similar threads

























    Top Bottom