Black Glass HD Skin 2.8.1 | Page 3

Discussion in 'Black Glass' started by Tgx, December 24, 2011.

  1. biohazardxxx

    biohazardxxx Portal Pro

    Joined:
    August 5, 2010
    Messages:
    104
    Likes Received:
    7
    Gender:
    Male
    Ratings:
    +12 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Since MP 1.4 the on screen menu while wathing video does not work anymore. By this it is not possible anymore to switch on the sub title :(
    MP_BlackGlass_SD_OSD_Error.png



    Does any one have a clue which XML to edit?
     
    Last edited: July 3, 2013
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. biohazardxxx

    biohazardxxx Portal Pro

    Joined:
    August 5, 2010
    Messages:
    104
    Likes Received:
    7
    Gender:
    Male
    Ratings:
    +12 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi,

    did the development and maintainance stopped on this skin?
     
  4. Tgx
    • Premium Supporter

    Tgx Retired Team Member

    Joined:
    January 22, 2008
    Messages:
    1,560
    Likes Received:
    1,086
    Gender:
    Male
    Occupation:
    Tradesman, Graphic Designer
    Ratings:
    +1,114 / 0
    Home Country:
    Italy Italy
    Show System Specs
    • Thank You! Thank You! x 2
  5. Dainara

    Dainara Portal Member

    Joined:
    January 8, 2011
    Messages:
    36
    Likes Received:
    1
    Gender:
    Female
    Location:
    Germany
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    Hi,
    one Question,
    does the Extra Package (Full Screen Mini TV Guide) work for "Black Glass HD Testing Version SVN" for MP 1.4?

    Thx
    ByeBye
    Dainara
     
  6. Tgx
    • Premium Supporter

    Tgx Retired Team Member

    Joined:
    January 22, 2008
    Messages:
    1,560
    Likes Received:
    1,086
    Gender:
    Male
    Occupation:
    Tradesman, Graphic Designer
    Ratings:
    +1,114 / 0
    Home Country:
    Italy Italy
    Show System Specs
    No, not compatible with MP 1.4. I still have to publish it.

    Thanks
    Tgx
     
  7. DuB

    DuB Portal Member

    Joined:
    January 30, 2010
    Messages:
    9
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hello TGX,
    I'm using your BlackGlass skin since 3 years (now with MePo 1.4.0 on XP) and really appreciate that!
    I've updated to your latest svn 1765 and see some warnings and errors, logs attached.
    Maybe this helps to go forward with this great skin.

    Thanks
    Dub
     
  8. Tgx
    • Premium Supporter

    Tgx Retired Team Member

    Joined:
    January 22, 2008
    Messages:
    1,560
    Likes Received:
    1,086
    Gender:
    Male
    Occupation:
    Tradesman, Graphic Designer
    Ratings:
    +1,114 / 0
    Home Country:
    Italy Italy
    Show System Specs
    i double checked and on my systems everything is ok. Maybe something got corrupted in your latest svn update. I would delete every file in your ":\Dokumente und Einstellungen\All Users\Anwendungsdaten\Team MediaPortal\MediaPortal\Skin\Black Glass HD\" folder and download the skin again through svn update.
    Let me know

    Thanks
    Tgx

    Edit: remember to clear your cache folder!
     
  9. DuB

    DuB Portal Member

    Joined:
    January 30, 2010
    Messages:
    9
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hello TGX,
    thanks, I followed your suggestion and now no missing file error appears - seems to be a svn update issue (?).
    I did a short test using OnlineVideo plugin and saw a strange behavior:
    When try to scroll down the site list, the scrolling stops at the 8th entry (ZDF) and the cursor jumps to the top of the scroll list. The same appears when I try to scroll up from bottom of the list.
    At the log (nearly at the end) are warning which may related to this - not sure whether this is skin or plugin issue.

    Thanks
    Dub
     
  10. Tgx
    • Premium Supporter

    Tgx Retired Team Member

    Joined:
    January 22, 2008
    Messages:
    1,560
    Likes Received:
    1,086
    Gender:
    Male
    Occupation:
    Tradesman, Graphic Designer
    Ratings:
    +1,114 / 0
    Home Country:
    Italy Italy
    Show System Specs
    My online videos plugin is working ok as aspected. However in the latest svn revision i fixed the missing 47016 item error for online videos. Please test it and let me know.

    Tgx
     
  11. DuB

    DuB Portal Member

    Joined:
    January 30, 2010
    Messages:
    9
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Thanks, (y)
    can test it tomorrow - currently the PC is under "critical customer test" (- my wife) :)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!