Client keeps crashing - logs attached

Discussion in 'General Support' started by trungdien, August 23, 2017.

  1. trungdien

    trungdien New Member

    Joined:
    August 23, 2017
    Messages:
    1
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 1
    Home Country:
    Austria Austria
    TV starts up, work for a minute and error box pops up and screen freezes. Only happens to one of three clients. Server and other clients continue to run without issue


     
    • Missing System Logs and/or Specs Missing System Logs and/or Specs x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Vasilich
    • Team MediaPortal

    Vasilich Test Group

    Joined:
    August 30, 2009
    Messages:
    3,390
    Likes Received:
    608
    Gender:
    Male
    Occupation:
    Developer
    Location:
    Germany, Mayence
    Ratings:
    +1,172 / 2
    Home Country:
    Russian Federation Russian Federation
    Show System Specs
    don't see any log attached.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!