(Closed) MediaPortal iViewer - Now Available in the App Store | Page 4

Discussion in 'MediaPortal iViewer' started by joostzilla, April 14, 2014.

Thread Status:
Not open for further replies.
  1. The_Stig
    • Premium Supporter

    The_Stig Retired Team Member

    Joined:
    April 5, 2005
    Messages:
    2,176
    Likes Received:
    288
    Ratings:
    +426 / 5
    I am still running in all sorts of problems here. Mainly these are disconnects to MPExtended and/or WifiRemote or they are shown as Inactive in MPiV. Attached are all MPExtended logs (old logs in there so maybe look at the last lines beginning around 17.00 o'clock). MPiV logs show mainly "Error callback MAS" and "MPiV.RPC Error Reply", but its connected to TV-server.



    Any idea?
     

    Attached Files:

    • MPExtended.zip
      File size:
      240.2 KB
      Uploaded:
      June 14, 2014
      Views:
      156
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. johanj
    • Premium Supporter

    johanj Well-Known Member

    Joined:
    January 31, 2009
    Messages:
    781
    Likes Received:
    270
    Gender:
    Male
    Ratings:
    +398 / 1
    Home Country:
    Sweden Sweden
    What you can try is to disable all activities (movies, series, epg) in MPiV settings and only activate on at the time and see if that still work. Restart MPExt before. Start with only movies active. Joost earlier had a problems with pictures where mpext failed after init pictures.
     
    • Thank You! Thank You! x 1
  4. johanj
    • Premium Supporter

    johanj Well-Known Member

    Joined:
    January 31, 2009
    Messages:
    781
    Likes Received:
    270
    Gender:
    Male
    Ratings:
    +398 / 1
    Home Country:
    Sweden Sweden
    Arturas seems to have all working when disabling pictures activity only. So please try to disable pictures in MPiV first.
     
  5. Arturas1976
    • Premium Supporter

    Arturas1976 MP Donator

    Joined:
    January 5, 2008
    Messages:
    246
    Likes Received:
    29
    Gender:
    Male
    Location:
    Vilnius
    Ratings:
    +40 / 0
    Home Country:
    Lithuania Lithuania
    Show System Specs
    Seem so...
     
    • Thank You! Thank You! x 1
  6. johanj
    • Premium Supporter

    johanj Well-Known Member

    Joined:
    January 31, 2009
    Messages:
    781
    Likes Received:
    270
    Gender:
    Male
    Ratings:
    +398 / 1
    Home Country:
    Sweden Sweden
    And he also got it working with only disabling latest pictures.
     
  7. Arturas1976
    • Premium Supporter

    Arturas1976 MP Donator

    Joined:
    January 5, 2008
    Messages:
    246
    Likes Received:
    29
    Gender:
    Male
    Location:
    Vilnius
    Ratings:
    +40 / 0
    Home Country:
    Lithuania Lithuania
    Show System Specs
    May be some performance with updating latest pictures that causes time outing?
     
  8. Buell
    • Premium Supporter

    Buell MP Donator

    Joined:
    August 2, 2008
    Messages:
    58
    Likes Received:
    9
    Ratings:
    +10 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi,
    It works wonderful with two clients, many thanks
    I don't use moving pictures or other plugins, it would be great if I could use mediabrowser plugin for movies and series.
    Is it possible?
     
  9. johanj
    • Premium Supporter

    johanj Well-Known Member

    Joined:
    January 31, 2009
    Messages:
    781
    Likes Received:
    270
    Gender:
    Male
    Ratings:
    +398 / 1
    Home Country:
    Sweden Sweden
    Pictures in MPExt is not as tested as the other media types. MPiV is the first client that uses them. I think Oxan turned off some features for pictures on network drives since they didn't work correctly. Arturas, can you try to add a few pictures in a folder on a local drive and point that out in picture plugin in MPExtended configurator. Then activate latest pictures in MPiV and see if it works then.
     
  10. Arturas1976
    • Premium Supporter

    Arturas1976 MP Donator

    Joined:
    January 5, 2008
    Messages:
    246
    Likes Received:
    29
    Gender:
    Male
    Location:
    Vilnius
    Ratings:
    +40 / 0
    Home Country:
    Lithuania Lithuania
    Show System Specs
    My pictures are on the same pc as mp.
     
  11. johanj
    • Premium Supporter

    johanj Well-Known Member

    Joined:
    January 31, 2009
    Messages:
    781
    Likes Received:
    270
    Gender:
    Male
    Ratings:
    +398 / 1
    Home Country:
    Sweden Sweden
    One can only use the movie and serie plugins that has support in MPExt. For movies Moving pictures, My Videos or My Films. For series it's only MP-TV Series.[DOUBLEPOST=1402769362][/DOUBLEPOST]Arturas, have you pointed out one of these folders in the MPExt. configurator in picture plugin setting?
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!