Crashes at recorded TV playback | Page 2

Discussion in '1.2.x' started by greybox, April 28, 2012.

  1. arion_p
    • Team MediaPortal

    arion_p Retired Team Member

    Joined:
    February 7, 2007
    Messages:
    3,352
    Likes Received:
    1,447
    Occupation:
    Developer
    Location:
    Athens
    Ratings:
    +1,522 / 0
    Home Country:
    Greece Greece
    Show System Specs
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. adagio

    adagio Portal Pro

    Joined:
    April 5, 2009
    Messages:
    68
    Likes Received:
    0
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    I just found this thread. I have been having a similar problem with playing back some recordings recently with 1.2.3. VLC will play them just fine. I just took your advice and replaced the mediainfo.dll with the latest and lo and behold, I can now play the 'bad' recordings.
     
  4. craigbeat

    craigbeat Portal Member

    Joined:
    May 15, 2007
    Messages:
    46
    Likes Received:
    5
    Ratings:
    +5 / 0
    Just a quick note to say I have exactly the same issue. It doesn't happen every time, and sometimes restating MP and playing the same file fixes the issue.
     
  5. adagio

    adagio Portal Pro

    Joined:
    April 5, 2009
    Messages:
    68
    Likes Received:
    0
    Ratings:
    +1 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Mine was consistent. If the file didn't play, it never played. Did you try updating with a new medaiinfo.dll?
     
  6. craigbeat

    craigbeat Portal Member

    Joined:
    May 15, 2007
    Messages:
    46
    Likes Received:
    5
    Ratings:
    +5 / 0
    I made some recordings last night. On playing some this morning, the same issue happened. I then downloaded the mediainfo.dll file and stuck it in the MediaPortal directory. All the other new recordings worked perfectly.
     
  7. elliottmc
    • Team MediaPortal

    elliottmc Retired Team Member

    Joined:
    August 7, 2005
    Messages:
    14,927
    Likes Received:
    4,011
    Gender:
    Male
    Location:
    Cardiff, UK
    Ratings:
    +5,503 / 13
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Right, so you have the problem with the MediaInfo included with MP 1.2.3 ? Could you confirm what version number that is?

    Could you also confirm the version number that fixes this? Then we might be able to do something about it for the next release.

    Mark
     
  8. craigbeat

    craigbeat Portal Member

    Joined:
    May 15, 2007
    Messages:
    46
    Likes Received:
    5
    Ratings:
    +5 / 0
    I'm not sure which version I was using, but I am now using 0.7.57
     
    • Like Like x 1
  9. me06

    me06 Portal Member

    Joined:
    April 15, 2007
    Messages:
    5
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    I have the same problem - everything was working fine in 1.2.2. Upgraded today to 1.2.3 and now when I go into recorded TV it freezes.
    Changed the dll as discussed in this thread and also disabled the thumbnails. No improvement.

    In case there is a correlation I also installed SAF v6 today.
     
  10. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,497
    Likes Received:
    4,710
    Ratings:
    +8,172 / 17
    Home Country:
    New Zealand New Zealand
    *bump*
    @elliottmc: was this followed up? Do we have a new MediaInfo that works in MP 1.3.x?
     
  11. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,497
    Likes Received:
    4,710
    Ratings:
    +8,172 / 17
    Home Country:
    New Zealand New Zealand
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!