FRITZ!Box Manager - Deutsches Forum

Peter2

MP Donator
  • Premium Supporter
  • September 18, 2006
    848
    28
    Ok, das mit der hostname aendern hat funktioniert jedoch bekomme ich ein antwort von 67.215.65.132
    Habe uber putty kontroliert und auch im benutzeroberflache ist der hostname ahnlich/richtig.
    Ich habe weiter keine problem mit DNS, der FB ist als sip device hinter ein VDSL modem und als ip-client mode eingestellt.
    Eine fehlermeldung in MePo habe ich noch nicht gesucht, nur der plugin neu installiert und skin gewechselt.
     

    megahorst

    Super User
  • Team MediaPortal
  • Super User
  • July 8, 2006
    879
    63
    Country flag
    Hallo megahorst, in den plugin ist shon der ip-addresse eingegeben und der connection test gibt ein 'Testing address & port succeeded' meldung aber der call monitor gibt die DNS fehlermeldung.
    War auf defaultwide und jetzt titan versucht aber mit gleiche resultat.
    Zum Skin:
    Hast Du bei der Installation ausgewählt, dass der Titan Skin mit installiert werden soll? Soweit ch mich erinnere, ist das dafaultmäßig nicht der Fall.

    Zum Callmonitor:
    Da kann ich dir nicht ganz folgen. Wo siehst Du die Fehlermeldungen? Im Mediaportal logfile? Hast Du den Callmonitor in der Fritzbox selbst aktiviert? Wie das funktioniert, ist hier erläutert:
    Hallo Quantor,
    hast du vielleicht vergessen den Callmonitor einzuschalten? An einem Telefon der Fritzbox bitte die #96*5* eingeben. Achte auch darauf dass in der Konfiguration der Callmonitor-Port auf 1012 steht.
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • Administrator
  • May 16, 2008
    11,285
    113
    Country flag
    Ok, das mit der hostname aendern hat funktioniert jedoch bekomme ich ein antwort von 67.215.65.132
    Das ist die öffentliche IP-Adresse der Box, also die IP mit der du im Internet unterwegs bist - und das ist ziemlich komisch, denn die Namensauflösung müsste dich auf die interne IP lenken.

    Wenn also ein "ping FBox" diese Adresse liefert, würde ich die gesamte Netzwerk-Einrichtung neu machen. Poste doch mal, was bei ping Fritz.box bei dir kommt. Wenn dann immer noch die 67... erscheint, ist es kein Wunder, dass du intern Problem bekommst.
     

    Peter2

    MP Donator
  • Premium Supporter
  • September 18, 2006
    848
    28
    Ja, hatte der skin mit installiert aber hab es um sicher zu sein auf neu gemacht und noch immer diesen missing label.
    Ja, der callmonitor war/ist noch immer active. Alles hat gut funktioniert vorher auf MePo 1.5 aber hatte andere probleme und bin dan auf 1.6 umgestiegen und gleichzeitig von default auf defaultwide skin weil neue fernsehen wurde gekauft.
    Die fehlermeldung zu FB plugin is in die konfiguration der plugin - connection test - zu sehen.

    @HTPC_Sourcer: mein FB hat keine WAN ip, ist scheinbar in canada
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • Administrator
  • May 16, 2008
    11,285
    113
    Country flag
    Peter,

    ich schreibe doch nicht in Chinesisch, oder ;)


    1. Was kommt, wenn du im Command-Fenster "ping fritz.box" eingibst?
    2. Ist die Box als Router mit eigenem DNS-Server eingestellt oder arbeitet sie als Modem?
    3. Hast du Titan Extended installiert? Ohne das muss ein Skin-Fehler kommen.
     

    megahorst

    Super User
  • Team MediaPortal
  • Super User
  • July 8, 2006
    879
    63
    Country flag
    Ja, hatte der skin mit installiert aber hab es um sicher zu sein auf neu gemacht und noch immer diesen missing label.
    Ja, der callmonitor war/ist noch immer active. Alles hat gut funktioniert vorher auf MePo 1.5 aber hatte andere probleme und bin dan auf 1.6 umgestiegen und gleichzeitig von default auf defaultwide skin weil neue fernsehen wurde gekauft.
    Die fehlermeldung zu FB plugin is in die konfiguration der plugin - connection test - zu sehen.
    ich habe bei mir die Version 1.0.0.4562. DA sind die Titan files mit dabei.

    Zum call monitor: poste doch mal einen screenshot deiner Konfiguration. und setze an einem "DOS-Prompt" am htpc mal ipconfig ab. Den Output kannst Du auch hier anhängen.
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • Administrator
  • May 16, 2008
    11,285
    113
    Country flag
    Sorry, das hattest du weiter oben ja schon geschrieben.

    Warum ersetzt du nicht das Modeum durch die Box? Dann bist du alle Probleme los und hast auch noch ein Gerät eingespart.
     

    Peter2

    MP Donator
  • Premium Supporter
  • September 18, 2006
    848
    28
    Vielleicht ist mein deutsch wie chinesisch... :D
    1)
    C:\>ping fritz.box
    Pinging fritz.box [67.215.65.132] with 32 bytes of data:
    Reply from 67.215.65.132: bytes=32 time=34ms TTL=57
    Reply from 67.215.65.132: bytes=32 time=34ms TTL=57
    Reply from 67.215.65.132: bytes=32 time=32ms TTL=57
    Reply from 67.215.65.132: bytes=32 time=33ms TTL=57

    Ping statistics for 67.215.65.132:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 32ms, Maximum = 34ms, Average = 33ms
    2) FB is als ip client eingestellt und erreichbar uber LAN ip
    3) ja, titan extended ist installiert[DOUBLEPOST=1391525833][/DOUBLEPOST]
    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::f568:9e10:5f45:6ae8%11
    IPv4 Address. . . . . . . . . . . : 172.16.0.11
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    IPv4 Address. . . . . . . . . . . : 192.168.1.100
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 172.16.0.1 (ist auch DNS)
    Zum FB als modem: ich hatte andere probleme mit der VDSL verbindung weil der FB nich direkt an der steckdose konnte stehen & hier in Belgien bekommst du bald langsamere bandbreite weil der FB nicht als modem mit vectoring fahigkeiten ist 'zugelassen'

    EDIT: hier ist FB manager 1.0.0.4564 installiert
     
    Last edited:

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • Administrator
  • May 16, 2008
    11,285
    113
    Country flag
    :)

    Wenn die Box im IP-Client-Modus betrieben wird, entfallen ein paar Funktionalitäten im Zusammenhang mit Ports, aber es sollte trotzdem ans Laufen zu kriegen sein. Die Box ist dann nicht mehr über den Namen sondern ausschließlich über die IP-Adresse zugänglich.

    Ich nehme jetzt aber an, dass das Plugin den Namen erwartet. Für dein Setup wurde der Manager wohl nicht programmiert.
     
    Last edited:

    megahorst

    Super User
  • Team MediaPortal
  • Super User
  • July 8, 2006
    879
    63
    Country flag
    @Peter2: Unter MePo 1.5 lief es in der gleichen Netzwerkumgebung? Hast Du außer dem update auf mePo 1.6 noch etwas geändert?
    Erreichst Du unter 172.16.0.1 deine fritz box vom htpc aus?
     
    Top Bottom