Getting no artwork/metadata at all? [bug] | Page 3

Discussion in 'My TVSeries' started by Andy22, February 28, 2017.

  1. RoChess
    • Premium Supporter

    RoChess Extension Developer

    Joined:
    March 10, 2006
    Messages:
    4,140
    Likes Received:
    1,292
    Ratings:
    +1,654 / 2
    @Andy22 as @ajs pointed out the update_all.zip should not be used when you update a collection that has already been updated recently, but in your case you start from nothing so you have to begin with the _all file.



    It works for others, and I highly doubt that is because they are getting the _day/_week files instead.

    Another step you could take to debug is to install Fiddler2 on the same machine to analyze the technical connections and find out why a "thetvdb.com" connection is failing.

    PS: Do you have some firewall, anti-virus or IDS/IPS solution installed that blocks the zip file on a false positive?
     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Andy22

    Andy22 Portal Member

    Joined:
    September 10, 2011
    Messages:
    45
    Likes Received:
    1
    Ratings:
    +2 / 3
    No, but it seems strange that a fresh install of all other tools that utilize tvdb have no problems. So why is a fresh install of MP2.1 that uses the same folder able to get tvdb metadata and artwork or is Mp2.1 not using those zips?
     
  4. ajs
    • Team MediaPortal

    ajs Development Group

    Joined:
    February 29, 2008
    Messages:
    8,404
    Likes Received:
    2,486
    Gender:
    Male
    Occupation:
    IT
    Location:
    Kyiv
    Ratings:
    +4,406 / 29
    Home Country:
    Ukraine Ukraine
    Show System Specs
    Use Proxy?
     
  5. Andy22

    Andy22 Portal Member

    Joined:
    September 10, 2011
    Messages:
    45
    Likes Received:
    1
    Ratings:
    +2 / 3
    No, its a simple Win10 machine sitting behind a router, no special network setup. Mp1 worked for the last few years and i really cant think of any change that might cause such a specific problem, given the fact that everything else works just fine.
     
  6. RoChess
    • Premium Supporter

    RoChess Extension Developer

    Joined:
    March 10, 2006
    Messages:
    4,140
    Likes Received:
    1,292
    Ratings:
    +1,654 / 2
    Well Fiddler2 would reveal the real URL for your instance with the API_key in it, so you can open it in a browser and see if it downloads then.
     
  7. barneh
    • Premium Supporter

    barneh MP Donator

    Joined:
    February 4, 2010
    Messages:
    242
    Likes Received:
    27
    Location:
    Malmö
    Ratings:
    +53 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
  8. Andy22

    Andy22 Portal Member

    Joined:
    September 10, 2011
    Messages:
    45
    Likes Received:
    1
    Ratings:
    +2 / 3
    As noted the api call works as seen in the logs or it wont get a valid tvdbid at all. The logs also show the returned xml "Overview" text from the api call.
    Keep in mind that any other media scraper tool installed on the same machine using tvdb works just fine, including MP2.1 and Kodi.

    I just gave up on Mp1 + MTV and now use Kodi.

    Thx for the help provided here, but i guess its such a obscure bug that wasting any more time could be spend more productive, since this problem only seems to effect my system.
     
    • Agree Agree x 1
  9. SpudR
    • Team MediaPortal

    SpudR Documentation Group

    Joined:
    July 27, 2007
    Messages:
    2,565
    Likes Received:
    446
    Occupation:
    CTO, MD
    Location:
    Yorkshire, UK
    Ratings:
    +669 / 2
    Home Country:
    England England
    Show System Specs
    Just to add to this - I had a similar issue with the fan art and noticed that the default location for the latestMediaHandler the FanArtHandler and MPTVSeries were not all the same.
    I pointed my TVSeries to the /thumbs/fan art/ (note the space), and forced a re-import and refresh of all the fanart.
    This resulted in some of the episode fanarts being downloaded and shown in the skin - I'm just waiting until a new episode is ready so I can see if it works on an import of a new file..!
     
  10. ltfearme
    • Premium Supporter

    ltfearme Community Plugin Dev

    Joined:
    June 10, 2007
    Messages:
    6,446
    Likes Received:
    4,225
    Gender:
    Male
    Occupation:
    Software Test Engineer
    Location:
    Sydney
    Ratings:
    +5,362 / 0
    Home Country:
    Australia Australia
    • Like Like x 1
    • Thank You! Thank You! x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!