Hauppauge Control, 2 clicks instead of 1 after hibernation (1 Viewer)

fera

Portal Pro
October 13, 2005
71
0
hello,

after hibernation the hauppauge remote does 2 clicks instead of 1. Example: I click on "TV", is end up in the EPG.


The bug vanishs aber restarting MP.
 

Users who are viewing this thread

Similar threads

You can always try, select any window, turn off the Media Portal, change the ID of the selected one to the desired one (plugin) and check.
You can always try, select any window, turn off the Media Portal, change the ID of the selected one to the desired one (plugin) and...
I don't have a TV card in my HTPC setup, so I really only use plugins that browse and show media files, like MP TV-Series, Moving...
Replies
5
Views
803
thanks for the review. I'm still using my harmony one for god knows how many years. Overhere it gets charged every night, and I need to replace my battery around every 7 years. After all those years it's still functional except the "7" button, you really have to press it very firmly to do something. I do heavily use some custom...
thanks for the review. I'm still using my harmony one for god knows how many years. Overhere it gets charged every night, and I...
I don't have a complicated A/V system - a Sony A8H TV, Yamaha receiver, and a HTPC on which I run most media through MediaPortal. I...
Replies
1
Views
227
All sorted now with images attached as above. The problem attaching the images was the dugh brain user as well as the image size being too big
All sorted now with images attached as above. The problem attaching the images was the dugh brain user as well as the image size...
I have just updated my mobo and installed Win 10. I then imported all my old settings that were working ok on my old Win 7 system...
Replies
14
Views
1K
Hi CyberSimion Have now got MP 1.31 working ok Stopped Network Adaptor waking computer (Computer now not waking from sleep other than to record scheduled programs) Activated Power Scheduler and ticked all boxes under EPG tag (XmLTv guide now downloaded and installed as scheduled) I think my problem with MP 1.32 install re scheduled...
Hi CyberSimion Have now got MP 1.31 working ok Stopped Network Adaptor waking computer (Computer now not waking from sleep other...
I have just installed MP 2.4 I have set up for ICE TV XMTV guide Followed all instructions for set up ( as for MP 1 ) Guide...
Replies
14
Views
2K
I've done a few MP1 installs in the past and haven't had a problem, so I didn't expect one today. I just purchased a mini PC with Win11 installed. I downloaded and tried installing Mediaportal 1. I chose single click standard installation with no TV. It started working on things and I wasn't paying terribly close attention, but...
I've done a few MP1 installs in the past and haven't had a problem, so I didn't expect one today. I just purchased a mini PC with...
I've done a few MP1 installs in the past and haven't had a problem, so I didn't expect one today. I just purchased a mini PC with...
Replies
0
Views
243
Top Bottom