Hauppauge HVR-1265 -- does it work with MP1? (1 Viewer)

cewillis

MP Donator
  • Premium Supporter
  • August 27, 2010
    317
    13
    Home Country
    United States of America United States of America
    Country flag
    Anyone using a Hauppauge HVR-1265 tuner for clear QAM? Doesn't show up in a search, so either no problems or no usage.
     

    Users who are viewing this thread

    Similar threads

    During the entire last 10+ years using MP with an Hauppauge HVR-2250 tuner, I've never had any problem at all recording any 2 clear QAM channels simultaneously -- until last July. Last July, my cable company decided to 'reorganize' their channels. This included, for the first time, placing two HD channels in the same frequency band at...
    During the entire last 10+ years using MP with an Hauppauge HVR-2250 tuner, I've never had any problem at all recording any 2 clear...
    During the entire last 10+ years using MP with an Hauppauge HVR-2250 tuner, I've never had any problem at all recording any 2 clear...
    Replies
    0
    Views
    943
    Thanks @high, bug report options look good now.
    Thanks @high, bug report options look good now.
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    8
    Views
    415
    "google translator" Hello I have a problem connecting to the server and watching TV. At home I have a TV server and in the local network all services work, but when I try to connect from outside, the TV does not work on the laptop, it is ok on the smartphone thanks to the "MPextended" plug. I have a public IP at home and I...
    "google translator" Hello I have a problem connecting to the server and watching TV. At home I have a TV server and in the local...
    "google translator" Hello I have a problem connecting to the server and watching TV. At home I have a TV server and in the local...
    Replies
    0
    Views
    401
    The Microsoft Antimalware Service Executable got updated on July 9 (version 4.18.2106.6-0) and it seems to me that this update fixed the issue with MediaPortal. The CPU load of the antimalware service is near 0% even if the MediaPortal application is running.
    The Microsoft Antimalware Service Executable got updated on July 9 (version 4.18.2106.6-0) and it seems to me that this update...
    I've been using MP1 on a dedicated HTPC for some years now, but recently I'm struggling the software to work. Whenever MP1 runs...
    Replies
    4
    Views
    830
    "Sometimes" when I am playing a playlist with the TV on I notice that the screen becomes frozen. The on screen playlist doesn't show the songs advancing through the list. i.e. the currently playing song doesn't match the name of the on screen song. MP still plays the playlist ok but the screen just stops showing the correct song...
    "Sometimes" when I am playing a playlist with the TV on I notice that the screen becomes frozen. The on screen playlist doesn't...
    "Sometimes" when I am playing a playlist with the TV on I notice that the screen becomes frozen. The on screen playlist doesn't...
    Replies
    0
    Views
    693
    Top Bottom