HECo - Home Entertainment Control (App) (2 Viewers)

Status
Not open for further replies.

silent vapor

Portal Pro
September 4, 2011
52
74
Home Country
Germany Germany
  • Thread starter
  • Moderator
  • #41
I get connection error when i try to configure the settings in HeCo. I am running MPExtended 0.6 Beta - is this app incompatible with this version or am I having other problems? I run MediaPortal iViewer on my iPad without problems.

I wonder if you could have the WiFi remote configuration as optional instead of mandatory? If having a dedicated TV server you might not want to have WiFi remote plugin installed.
I have no errors known with MPExtended 0.6 beta, but i will make a test in a few hours and give feedback.

The configuration (mandatory fields etc.) would be changed in next version that will come in this week. There are only IP/Host field required.

Thanks for your feedback!
 

silent vapor

Portal Pro
September 4, 2011
52
74
Home Country
Germany Germany
  • Thread starter
  • Moderator
  • #42
First, sorry my late answer!
I've tested the Connection to MpExtended 0.6. Beta, there are no problem in my home network. So, i have a few questions:

- Which color has the Minus of the Heco Logo in NavigationBar?
- Connection Error means that a popup appear when you open the app?
- Have you "TV-Support" or only use as database with movies, pictures...?
 

u28151

Portal Pro
March 24, 2005
179
20
Home Country
Sweden Sweden
No worries!

The minus sign in the logo (if you are referring to the configuration screen) seems to be yellow.
I attach 2 Pictures showing my error. Unfortunately there is no detailed description on what is going wrong.
I use iPad iViewer with the same settings and that is working fine. Can it be that I am using MyFilms?
The screenshots describes what happen when I have configured all parameters and press the check sign.
 

Attachments

skorz

MP Donator
  • Premium Supporter
  • December 19, 2011
    242
    40
    Deutschland
    Home Country
    Germany Germany
    its a little bit silent here... any news on this app? the ios-version works?
    my feature wish is already posted by a guest user, the androis app :)
     

    silent vapor

    Portal Pro
    September 4, 2011
    52
    74
    Home Country
    Germany Germany
    • Thread starter
    • Moderator
    • #46
    Hi skorz,

    the ios-version works, but there will be an update in a few days, for a couple of bugs and better handling with configurations in plugins wifiremote and mpextended.
    The project stand still a few days/weeks, because a death in the circle of friends. So my head was always somewhere else.
    Android version will come (i think in November).

    Thanks for waiting and patience.

    greets
    silent
     

    Youngster91

    New Member
    November 23, 2014
    1
    0
    28
    Home Country
    Germany Germany
    Hello,
    works it in MP Version 1,9x and in the new iOS 8.1.1?

    Thanks for your answer!

    greets

    Youngster
     

    silent vapor

    Portal Pro
    September 4, 2011
    52
    74
    Home Country
    Germany Germany
    • Thread starter
    • Moderator
    • #50
    Hi together and a happy new year.
    Yes i take my "out time" and here is the current status:

    Android --> Is now in alpha status and i must first test it, before betatesting is starting.
    iOS --> First Update is ready (transate --> russia, and some bugfixes and better setup), but i have not been uploaded it to the appstore.

    Please tell me about bugs or feature wishes. I give my best :)

    Big Thanks for your patience!
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom