Hover Art for Moving Pictures and MPTVseries (1 Viewer)

kmk235

Portal Member
September 2, 2012
32
3
44
Home Country
Germany Germany
Hey Guys! For some reason I only have the default Hover images (background in main menu) for some of my categories. Where do I find the pictures? And how do I install them?
Thanks in advance!
 

kiwijunglist

Super Moderator
  • Team MediaPortal
  • June 10, 2008
    6,746
    1,751
    New Zealand
    Home Country
    New Zealand New Zealand
    Last edited:

    kmk235

    Portal Member
    September 2, 2012
    32
    3
    44
    Home Country
    Germany Germany
    I was actually Talking about hover Art. Thanks let me Check Out your Second link!

    EDIT: Thanks it works now! Where do I get a nice Hover Art for Moving Pictures?
     
    Last edited:

    Users who are viewing this thread

    Similar threads

    • Sticky
    MP1 MP2 [News] MediaPortal 2 - 2.5 Release DE
    The ZapBack is indeed missing in the WIKI, I've just updated the WIKI with all the default mappings in the different EPG screens. Just map the desired key in "Function Shortcuts" of the "Input Devices". You can map any desired key to "ZapBack" there. The default mapping is "*". Edit: The zapping functions are generally broken with...
    The ZapBack is indeed missing in the WIKI, I've just updated the WIKI with all the default mappings in the different EPG screens...
    We are proud to present MediaPortal 2.5 MediaPortal 2.5 is a full-blown media center software that addresses most common user...
    Replies
    69
    Views
    4K
    I had the same issue and found the executable under C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\BasicHome.Editor\TitanEditor.exe Only the shortcut was missing.
    I had the same issue and found the executable under C:\ProgramData\Team...
    Hi all, Not a rant, more a sharing of experience (maybe hoping to get some clarification on which wrong turn I took) It has been...
    Replies
    9
    Views
    1K
    Well, it's not a problem to add extension exclude list to the MediaInfo service. Anyway, if the MediaInfo is not available, then the video refresh rate(FPS) for the adapater cannot be determined. There is alternate way how to get the fps(from videopin). It seems to be working (at least for my tested wtv file) and can be used as...
    Well, it's not a problem to add extension exclude list to the MediaInfo service. Anyway, if the MediaInfo is not available, then...
    I am in the process of moving my media portal installation to a new PC running Windows 11. I open TV-Server configuration go to TV...
    Replies
    49
    Views
    4K
    Thank you! I guess I was overthinking it.
    Thank you! I guess I was overthinking it.
    This is apparently such a low level question that it's not even documented that I can find - I apologize in advance for this: I...
    Replies
    2
    Views
    554
    If anyone ever experiences the above, I found a fix. Removing and reinstalling MP-TVSeries fixed it. It must have gotten corrupted during the reinstall of MP. I also had to do the same with TRAKT which had some issues too that were not apparent at the time. All is well once again. :cool:
    If anyone ever experiences the above, I found a fix. Removing and reinstalling MP-TVSeries fixed it. It must have gotten corrupted...
    After much trial and error and comparing this computer with another that was working, I finally found out that Fanarthandler...
    Replies
    1
    Views
    766
    Top Bottom