How to add Progress in grabber search (1 Viewer)

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    14,289
    8,897
    Kyiv
    Home Country
    Ukraine Ukraine
    How to add a progress bar progress in finding a grabber? Ie be carrying out search method IIMDBScriptGrabber.FindFilm band at zero, and would like to see progress.
     

    Users who are viewing this thread

    Similar threads

    As the TVEngine is same, is it not possible to take over some MP1 code pieces here or is it fully player dependent? So far not, this could be achieved. But at first the infos need to be existing.
    As the TVEngine is same, is it not possible to take over some MP1 code pieces here or is it fully player dependent? So far not...
    Hello, after round about a decade of using MP1 I decided to test the so far most current version of MP2. Overall I like it very...
    Replies
    11
    Views
    1K
    Of course this would be the best option, but I guess it’s not that easy to integrate external players into MP2. It was somewhere discussed, but I could not find the related thread.
    Of course this would be the best option, but I guess it’s not that easy to integrate external players into MP2. It was somewhere...
    Hi there, I have a few questions about the limitations I've discovered (so far, it's early days!) when it comes to watching a tv...
    Replies
    9
    Views
    692
    Can anyone help with this?
    Can anyone help with this?
    Hi, How do I create a music view in the MP1 configuration tool music views section to list all my song tracks under a heading of...
    Replies
    1
    Views
    573
    I found the answer. The files were downloaded, and must have had some sort of corruption in them that passed the other players I tried them in, but produced the green bar in the TVSeries plugin. After downloading the files again, the problem went away. Thanks for your help.
    I found the answer. The files were downloaded, and must have had some sort of corruption in them that passed the other players I...
    Hi, A problem has just started when I use the TV Series plugin in MP1. The videos play, but with a broad green band at the very...
    Replies
    7
    Views
    671
    Found the "problem"..... Instead of backslash \ by entering a manual mapping, use a forward slash / in media portal 2. Then you can map a network share.... Windows guy.... But that's it‼️ After that it changes back in media portal 2 to backslashes in the GUI.... But now I can have some fun setting up MP2.
    Found the "problem"..... Instead of backslash \ by entering a manual mapping, use a forward slash / in media portal 2. Then you can...
    Hi, In mediaportal 1 it has a configuration part with an add folder option, but in mediaportal 2 I don't see any way at all to add...
    Replies
    6
    Views
    980
    Top Bottom