How to set window title in plugins (1 Viewer)

STSC

Portal Pro
December 4, 2004
139
0
Germany
Does anybody know how to set the window title in the plugins. All my plugins have the same one: "MediaPortal -".

Thank you very much!!
 

Mr.Mitchell

Retired Team Member
  • Premium Supporter
  • May 13, 2004
    227
    0
    the Netherlands
    You can set the #currentmodule tag manually or have a string in strings.xml with the id 100000 + <windowid>, so the title for a window with id 1234, the id of the string in the languagefile should be 101234.
     

    Users who are viewing this thread

    Similar threads

    It is certainly worth a try. I had given up and laid this idea to rest. I shall try at the weekend, thank you.
    It is certainly worth a try. I had given up and laid this idea to rest. I shall try at the weekend, thank you.
    Morning all, I want to execute a skin function as soon as a window opens, and I think the easiest way might be to put it in the...
    Replies
    7
    Views
    713
    MP1 MP2 Free text recording DE
    The base products (MP1, MP2, TV Server) do not support this. But there is a user-written plugin for TV Server called TvWishList that may do some or most of what you want. I say "may" because I have not used it myself. TvWishList is discussed in this thread (135 pages!). Note: the author of TvWishList has not visited this web site...
    The base products (MP1, MP2, TV Server) do not support this. But there is a user-written plugin for TV Server called TvWishList...
    Hi there, I am looking to move from tvheadend to mediaportal (changing from Linux to windows server, when the new hardware...
    Replies
    1
    Views
    327
    I've made a workaround using Autohotkey. If you don't want to install that should this problem arise for you, you can use my compiled .exe and add it to the autostart folder of Windows 8.1 and above. The functionality then is, when you press the Volume Up button on your MCE remote, this will send ALT+TAB to your HTPC, bringing...
    I've made a workaround using Autohotkey. If you don't want to install that should this problem arise for you, you can use my...
    This is something completely new for me. I've had this installation for a long time and the only thing I've change AFAIK, is...
    Replies
    2
    Views
    220
    I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced to make the switch, because I'm already liking MP2 more. But still, the original problem remains a frustrating mystery.
    I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced...
    I am running 1.29 Pre-release on Windows 10 Pro. I use MP only to watch TV through my Hauppauge tuner card. I am suddenly getting...
    Replies
    13
    Views
    573
    Unfortunately although the fix has sorted out video replay correctly after a refresh rate change, I am still having problems with audio playback. Please refer to this thread. MediaPortal 1 - No audio and crashing with Intel Integrated Graphics
    Unfortunately although the fix has sorted out video replay correctly after a refresh rate change, I am still having problems with...
    Can someone please take a look at the attached logs. This is driving me insane! I have MadVr and LAV set up on same computer in...
    Replies
    11
    Views
    744
    Top Bottom