IPAD Live TV ? | Page 3

Discussion in 'Allgemeines Supportforum' started by visionsurfer, January 2, 2013.

  1. visionsurfer

    visionsurfer Portal Pro

    Joined:
    September 18, 2006
    Messages:
    206
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Germany Germany
    Hi,

    cool. Danke für die ausführliche und genaue Erklärung. Jetzt verstehe ich zumindest die Zusammenhänge. Also brauche ich erst mal MPextendet und als zweites noch WebMP.

    Aber mal eine dumme Frage. Wo finde ich nun genau die benötigten Tools. Ich hab in den Plugins von MP gesucht. Hier auf der Webseite. Aber irgendwie komme ich da nicht weiter, oder stelle mich zu dumm an.

    Gibt es Links zu WebMP und zu MPextended ?



    Grüße,
    Visionsurfe
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. FreakyJ
    • Team MediaPortal

    FreakyJ Development Group

    Joined:
    July 25, 2010
    Messages:
    4,021
    Likes Received:
    839
    Gender:
    Male
    Ratings:
    +1,424 / 1
    Home Country:
    Germany Germany
  4. visionsurfer

    visionsurfer Portal Pro

    Joined:
    September 18, 2006
    Messages:
    206
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Germany Germany
    Hi,

    Danke.

    Was ist der unterschied zwischen

    MPExtended WebMedia Portal 0.5.1
    und
    MPEextended Service 0.5.1

    Ist das WebMP dann Bestandteil von diesem Paket ?

    Grüße,
    Visionsurfer
     
  5. FreakyJ
    • Team MediaPortal

    FreakyJ Development Group

    Joined:
    July 25, 2010
    Messages:
    4,021
    Likes Received:
    839
    Gender:
    Male
    Ratings:
    +1,424 / 1
    Home Country:
    Germany Germany
  6. The_Stig
    • Team MediaPortal

    The_Stig Retired Team Member

    Joined:
    April 5, 2005
    Messages:
    2,176
    Likes Received:
    288
    Ratings:
    +426 / 5
    • Like Like x 2
  7. The_Stig
    • Team MediaPortal

    The_Stig Retired Team Member

    Joined:
    April 5, 2005
    Messages:
    2,176
    Likes Received:
    288
    Ratings:
    +426 / 5
    @FreakyJ, du warst schneller aber ich genauer :p
     
    Last edited: January 4, 2013
    • Like Like x 1
  8. visionsurfer

    visionsurfer Portal Pro

    Joined:
    September 18, 2006
    Messages:
    206
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Germany Germany
    Yes. Danke. Jetzt wird ein Schuh drauß. Ich werde mich gleich am WE dran machen und berichten.

    Grüße,
    Visionsurfer
     
  9. visionsurfer

    visionsurfer Portal Pro

    Joined:
    September 18, 2006
    Messages:
    206
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Germany Germany
    Hallo,

    ich wollte mal Feedback geben. Es klappt alles super. Ich musste mein System durch einen Crash neu aufsetzen und somit hab ich die Gunst der Stunde genutzt und alles gleich installiert.

    Klappt ohne Probleme. Es läuft zwar nicht ganz so smooth wie direkt in MP, aber ich denke das kann man auch nicht erwarten. Außerdem ist meine Hardware 4 Jahre alt.

    Also ich denke durch neue Hardware und z.B. einen neuen WLAN Router mit N Geschwindigkeit, kann man noch mal deutlich was rausholen. Gerade vielleicht auch in der Übertragung bei WLAN.

    Grundsätzlich funktioniert es aber gut. Ich muss mich jetzt auch ein bisschen damit beschäftigen. Hab nur schnell getestet ob es klappt. Interessant ist noch zu schauen, ob man die Skins usw. noch ändern kann und ein bisschen mehr in MP look & feel hinbekommen kann.

    Grüße,
    Visionsurfer
     
  10. FreakyJ
    • Team MediaPortal

    FreakyJ Development Group

    Joined:
    July 25, 2010
    Messages:
    4,021
    Likes Received:
    839
    Gender:
    Male
    Ratings:
    +1,424 / 1
    Home Country:
    Germany Germany
  11. visionsurfer

    visionsurfer Portal Pro

    Joined:
    September 18, 2006
    Messages:
    206
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Germany Germany
    Hallo,

    ich brauch noch mal eure Hilfe.
    Ich hatte das ganze ja schon mal am laufen. Es lief nicht besonders schnell, aber es lief. Ich konnte auf dem Ipad LiveTV sehen.

    Nun hab ich einen neuen HTPC und in dem Zusammenhang natürlich auch alles geupdatet. Zusätzlich hab ich für ein schnelles Wlan auch noch eine neue Fritzbox.

    Heute hab ich die neuste VErsion von MPextended Service und Webmp installiert. Gab ja heute ein Update. Leider funktioniert es nun nicht mehr das ich LiveTV auf das Ipad bekomme. Installation lief so wie früher ohne Probleme.

    Doch wenn ich jetzt auf dem Ipad den Kanal anklicke, startet der Server auch den Timeshift vom Kanal und auf dem Ipad erscheint ein schwarzer Kasten. Dort wo eigentlich das Bild erscheinen müsste. Im schwarzen Kasten ist so ein Play Knopf der durchgestrichen ist.

    Weiß jemand an was es liegen kann, das kein TV Bild mehr auf dem Ipad ankommt. Navigation und Menü klappt soweit gut.

    Kann es eventuell am Codec auf dem Server liegen ? Da nutze ich LAV.

    Grüße,
    Visionsurfer
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!