iPhone interface for MediaPortal (iPiMP) - original thread (now closed) (2 Viewers)

Status
Not open for further replies.

winniwinter

MP Donator
  • Premium Supporter
  • January 5, 2009
    162
    3
    Freiburg
    Germany Germany
    Country flag
    Re: iPhone interface for MediaPortal (iPiMP) - 4.2.0

    hi cheezey, I created the folders and copied the coverarts. now its working! you were right!

    What I did now is to change the path in moving pictures db to a UNC Path:
    \\winnihtpc\&folderToCoverArt\

    and now its working :D
     

    cheezey

    Community Plugin Dev
    August 26, 2004
    1,560
    312
    51
    West Yorks, UK
    United Kingdom United Kingdom
    Re: iPhone interface for MediaPortal (iPiMP) - 4.2.0

    hi cheezey, I created the folders and copied the coverarts. now its working! you were right!

    What I did now is to change the path in moving pictures db to a UNC Path:
    \\winnihtpc\&folderToCoverArt\

    and now its working :D
    Good stuff - I'll fix the bug in the next version.
     

    PhilUK

    Portal Member
    March 27, 2010
    40
    0
    United Kingdom United Kingdom
    Re: iPhone interface for MediaPortal (iPiMP) - 4.2.0

    Edit: I can't get iPiMP to connect to the client (which is the same pc as the tv server) The plugin is activated in MP config. The TV server side of it seems fine!
    Can you attach your G:\Program Files\iPiMP\Aspx\App_Data\uWimp.db

    Edit2: Ok, a restart seems to have broken it... Now when I try to enter any server menu it tells me:
    "!! FUBAR !!
    FATAL ERROR: No configuration store was found! Gentle is unable to continue! The handlers emitted the following error messages: Unable to crate GentleSectionHandler for section named "gentle" in file "G:\Program Files\iPiMP\Aspx\web.config". Unable to create FileHandler for file Gentle.config.....
    There is more if you need the full error.
    This happens if you edit conf files when the web server is running, just restart the iPiMPweb service.

    Edit 3: I had deleted SUBST C: g:\ and now I have reinstated it and it seems to be working ok again. I guess c:\ is built in somewhere in the code?
    Definately no links to C:\ in the code. Can you attach:

    G:\Program Files\iPiMP\Aspx\web.config
    G:\Program Files\iPiMP\Apache\conf\iPiMP.conf


    Attached as requested. Sorry for the slow reply!

    Thanks for the help with this =)

    Cheers
    Phil
     

    Attachments

    cheezey

    Community Plugin Dev
    August 26, 2004
    1,560
    312
    51
    West Yorks, UK
    United Kingdom United Kingdom
    Re: iPhone interface for MediaPortal (iPiMP) - 4.2.0

    Attached as requested. Sorry for the slow reply!

    Thanks for the help with this =)

    Cheers
    Phil
    PhilUK - Try this...

    1. Edit your web.config to change C:\Video\MP4 to G:\Video\MP4
    2. Edit the following registry key, HKLM\SYSTEM\CurrentControlSet\services\iPiMPweb\ImagePath changing the C:\ to a G:\
    3. Reboot

    iPiMP should then work again without the need for SUBST C: G:\
     

    wogboy112

    Portal Pro
    January 18, 2009
    97
    4
    Australia Australia
    Re: iPhone interface for MediaPortal (iPiMP) - 4.2.0

    Hi cheezey,

    Hoping you can help.... no matter what I do... firewall off. firwall on.. I cannot connect the mediaportal client. I can see my tv server stuff, but as soon as I add a media portal client and click on it. i get the error message "Could not connect"


    any suggestions?

    im running the mediaportal 1.1.0 RC1 on windows 7.
     

    cheezey

    Community Plugin Dev
    August 26, 2004
    1,560
    312
    51
    West Yorks, UK
    United Kingdom United Kingdom
    Re: iPhone interface for MediaPortal (iPiMP) - 4.2.0

    Hi cheezey,

    Hoping you can help.... no matter what I do... firewall off. firwall on.. I cannot connect the mediaportal client. I can see my tv server stuff, but as soon as I add a media portal client and click on it. i get the error message "Could not connect"


    any suggestions?

    im running the mediaportal 1.1.0 RC1 on windows 7.
    Have you installed the plugin on your MediaPortal clients?

    Can you read the troubleshooting section of the wiki and post some logs. Also post your c:\program files\ipimp\aspx\app_data\uwimp.db.
     

    djiedjee

    Portal Member
    February 13, 2008
    1
    0
    Re: iPhone interface for MediaPortal (iPiMP) - 4.2.0

    First of all: Great plugin!

    Previously I have been using vnc on my laptop as a remote, but this is much better!
    I hope to receive a android phone soon, looking for apps i ran into ipimp. To my surprise it also works on a browser, chrome in my case.

    I've read through this thread, but haven't been able to answer one question:
    Becasuse bot all my mp3 tags are OK, is it anyway possible to browse through the directory/files like in mediaportal itself?
     

    cheezey

    Community Plugin Dev
    August 26, 2004
    1,560
    312
    51
    West Yorks, UK
    United Kingdom United Kingdom
    Re: iPhone interface for MediaPortal (iPiMP) - 4.2.0

    First of all: Great plugin!

    Previously I have been using vnc on my laptop as a remote, but this is much better!
    I hope to receive a android phone soon, looking for apps i ran into ipimp. To my surprise it also works on a browser, chrome in my case.

    I've read through this thread, but haven't been able to answer one question:
    Becasuse bot all my mp3 tags are OK, is it anyway possible to browse through the directory/files like in mediaportal itself?
    No - just use MPTagThat to update all your mp3 tags. It's quick and easy and better in the long run ;-)

    And - yes - iPiMP runs in any webkit based browser such as Chrome.
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    B iPhone app for MCE remote General Support 2
    H [solved] Multiple Network Interfaces Server Issue General 1
    K MP2 - V2.1 [MP2-763] Interface configuration for RTSP streaming server lost on every restart Older releases 6
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    Similar threads

























    Top Bottom