iPiMP 5.1.0 is released (1 Viewer)

cheezey

Community Plugin Dev
August 26, 2004
1,560
312
51
West Yorks, UK
United Kingdom United Kingdom
Cheezey,

Amongst the 1000000 of other features/changes you are working on, have you remembered anything around how the Clientcontroller "pings" the server? I still get dropped frames on my HTPC (single seat) when this currently happens :(

I have tried different network drivers with no joy. I am about to try a different NIC.

Thanks,

J.
I've not forgotten, this behaviour will change in the next version - probably update the MP client config once successfully registered with iPiMP then only ping for the first 5 minutes after an MP restart.
 

Olli0815

MP Donator
  • Premium Supporter
  • August 22, 2006
    182
    17
    Cheezey,

    If you plan to keep the "TranscodeToMP4"-Option, is it a big effort to use the latest handbreak version and use the API to select preset from the installed handbreak Library e.g. Own presets?

    Olli
     

    k_p_abbott

    Portal Member
    January 20, 2009
    34
    2
    Hi,
    i'm having a couple of problems with the latest version of the app working with 1.20 Beta:

    Firstly, i can't get the mediaportal remote controls to work when using the MP client.
    Secondly, when attempting to stream, i get the following error:
    Not Found

    The requested URL /SmoothStream.isml/SmoothStream.m3u8 was not found on this server.

    I've attached the MediaPortal.log (nothing in the error.log).

    Any help would be greatly appreciated.
    Cheers
     

    mdsflyer

    Portal Pro
    November 14, 2005
    283
    6
    New Zealand New Zealand
    I will look a bit deeper later but in the meantime i;m getting the same error using version 809 and MP 1.2 beta. Previously on this setup it worked fine and other than changing MP and Ipimp everything else remains the same.

    heres the relevant part from ipimp log

    192.168.1.3 - - [04/May/2011:09:36:15 +1200] "GET /TVLogos/PRIME.png HTTP/1.1" 200 7836
    192.168.1.3 - - [04/May/2011:09:36:15 +1200] "GET /TVLogos/U.png HTTP/1.1" 200 5280
    192.168.1.3 - - [04/May/2011:09:36:15 +1200] "GET /TVLogos/TV2.png HTTP/1.1" 200 7337
    192.168.1.3 - - [04/May/2011:09:36:15 +1200] "GET /TVLogos/TV%20ONE.png HTTP/1.1" 200 7662
    192.168.1.3 - - [04/May/2011:09:36:15 +1200] "GET /TVLogos/FOUR.png HTTP/1.1" 200 5644
    192.168.1.3 - - [04/May/2011:09:36:15 +1200] "GET /TVLogos/TV3.png HTTP/1.1" 200 4689
    192.168.1.3 - - [04/May/2011:09:36:18 +1200] "GET /iPhone/Recording/RecordedProgram.aspx?id=72&__async=true&__source=waRecDateThisWeek HTTP/1.1" 200 830
    192.168.1.3 - - [04/May/2011:09:36:22 +1200] "GET /iPhone/WebApp/Design/Img/button-back-touch.png HTTP/1.1" 200 932
    192.168.1.3 - - [04/May/2011:09:36:25 +1200] "GET /iPhone/Recording/RecordedProgram.aspx?id=71&__async=true&__source=waRecDateThisWeek HTTP/1.1" 200 831
    192.168.1.3 - - [04/May/2011:09:36:28 +1200] "GET /iPhone/Streaming/StartStream.aspx?type=rec&id=71&__async=true&__source=waRecProgram71 HTTP/1.1" 200 444
    192.168.1.3 - - [04/May/2011:09:36:28 +1200] "GET /iPhone/WebApp/Design/Img/loader-white-100x12x5.png HTTP/1.1" 200 3194
    192.168.1.3 - - [04/May/2011:09:36:28 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:29 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:30 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:31 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:32 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:33 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:35 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:36 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:37 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:38 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:39 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:40 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:41 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:42 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:43 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:44 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:45 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:46 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:47 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:48 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:49 +1200] "GET /iPhone/Streaming/StreamingStatus.aspx?__async=true&__source=waStartStream HTTP/1.1" 200 1094
    192.168.1.3 - - [04/May/2011:09:36:50 +1200] "GET /images/remote/flash.png HTTP/1.1" 200 4034
    192.168.1.3 - - [04/May/2011:09:36:50 +1200] "GET /images/remote/stop.png HTTP/1.1" 200 5917
    192.168.1.3 - - [04/May/2011:09:36:50 +1200] "GET /images/remote/play.png HTTP/1.1" 200 6353
    192.168.1.3 - - [04/May/2011:09:36:50 +1200] "GET /images/remote/slight.png HTTP/1.1" 200 8669
    192.168.1.3 - - [04/May/2011:09:36:53 +1200] "GET /SmoothStream.isml/SmoothStream.m3u8 HTTP/1.1" 404 233
     

    cheezey

    Community Plugin Dev
    August 26, 2004
    1,560
    312
    51
    West Yorks, UK
    United Kingdom United Kingdom
    I will look a bit deeper later but in the meantime i;m getting the same error using version 809 and MP 1.2 beta. Previously on this setup it worked fine and other than changing MP and Ipimp everything else remains the same.

    heres the relevant part from ipimp log

    192.168.1.3 - - [04/May/2011:09:36:15 +1200] "GET /TVLogos/PRIME.png HTTP/1.1" 200 7836
    192.168.1.3 - - [04/May/2011:09:36:15 +1200] "GET /TVLogos/U.png HTTP/1.1" 200 5280
    192.168.1.3 - - [04/May/2011:09:36:15 +1200] "GET /TVLogos/TV2.png HTTP/1.1" 200 7337
    192.168.1.3 - - [04/May/2011:09:36:15 +1200] "GET /TVLogos/TV%20ONE.png HTTP/1.1" 200 7662
    192.168.1.3 - - [04/May/2011:09:36:15 +1200] "GET /TVLogos/FOUR.png HTTP/1.1" 200 5644
    192.168.1.3 - - [04/May/2011:09:36:15 +1200] "GET /TVLogos/TV3.png HTTP/1.1" 200 4689
    192.168.1.3 - - [04/May/2011:09:36:18 +1200] "GET /iPhone/Recording/RecordedProgram.aspx?id=72&__async=true&__source=waRecDateThisWeek HTTP/1.1" 200 830
    192.168.1.3 - - [04/May/2011:09:36:22 +1200] "GET /iPhone/WebApp/Design/Img/button-back-touch.png HTTP/1.1" 200 932
    192.168.1.3 - - [04/May/2011:09:36:25 +1200] "GET /iPhone/Recording/RecordedProgram.aspx?id=71&__async=true&__source=waRecDateThisWeek HTTP/1.1" 200 831
    192.168.1.3 - - [04/May/2011:09:36:28 +1200] "GET /iPhone/Streaming/StartStream.aspx?type=rec&id=71&__async=true&__source=waRecProgram71 HTTP/1.1" 200 444
    192.168.1.3 - - [04/May/2011:09:36:28 +1200] "GET /iPhone/WebApp/Design/Img/loader-white-100x12x5.png HTTP/1.1" 200 3194
    192.168.1.3 - - [04/May/2011:09:36:28 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:29 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:30 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:31 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:32 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:33 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:35 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:36 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:37 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:38 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:39 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:40 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:41 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:42 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:43 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:44 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:45 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:46 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:47 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:48 +1200] "HEAD /SmoothStream.isml/SmoothStream.ismv HTTP/1.1" 404 -
    192.168.1.3 - - [04/May/2011:09:36:49 +1200] "GET /iPhone/Streaming/StreamingStatus.aspx?__async=true&__source=waStartStream HTTP/1.1" 200 1094
    192.168.1.3 - - [04/May/2011:09:36:50 +1200] "GET /images/remote/flash.png HTTP/1.1" 200 4034
    192.168.1.3 - - [04/May/2011:09:36:50 +1200] "GET /images/remote/stop.png HTTP/1.1" 200 5917
    192.168.1.3 - - [04/May/2011:09:36:50 +1200] "GET /images/remote/play.png HTTP/1.1" 200 6353
    192.168.1.3 - - [04/May/2011:09:36:50 +1200] "GET /images/remote/slight.png HTTP/1.1" 200 8669
    192.168.1.3 - - [04/May/2011:09:36:53 +1200] "GET /SmoothStream.isml/SmoothStream.m3u8 HTTP/1.1" 404 233
    Please read the troubleshooting section of the wiki and post some logs.
    :D
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    ajs [Action Required] MP 1.25 Final Release thread MediaPortal 1 503
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    G Movie release date in guide Electronic Program Guide 2
    atlantic [solved] MP1.24 Pre released crash in TV General Support 12
    ajs [Action Required] MP 1.26 Pre Release thread MediaPortal 1 32
    ajs [Action Required] MP 1.25 Pre Release thread MediaPortal 1 515
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    ajs [Action Required] MP 1.24 Final Release thread MediaPortal 1 37
    HTPCSourcer [News] MediaPortal 2.2.3 Release News and Announcements 0
    ge2301 [Finished] MP 2.2.3 Release MediaPortal 2 81
    azzuro [Action Required] MP 1.24 Pre Release thread MediaPortal 1 207
    HTPCSourcer [WiP] MP 2.3 Release MediaPortal 2 484
    HTPCSourcer [News] MediaPortal 2.2.2 Release News and Announcements 0
    2BitSculptor MP1.23 release mediainfo issue? MediaPortal 1 Talk 4
    azzuro [News] MediaPortal 1 - 1.23 Released! News and Announcements 42
    ajs [News] MediaPortal 1.23 Pre-Release ready for testing! News and Announcements 6
    azzuro [Action Required] MP 1.23 Final Release thread MediaPortal 1 58
    O [Help Me!] How to change 'release' status in Jira? Developer Discussions 9
    O [News] MediaPortal 1 - 1.22 Released! News and Announcements 2
    HTPCSourcer [News] MediaPortal 2 - 2.2.1 Release News and Announcements 1
    HTPCSourcer [Finished] MP 2.2.2 Release MediaPortal 2 200
    ajs [Action Required] 1.23 Pre-Release thread MediaPortal 1 276
    Top Bottom