Is there a problem with Dates and Times? (1 Viewer)

A

Anonymous

Guest
I have seen it to. Did a reply and it got posted on top of the page, not at the bottom...
 

thiskl

MP Donator
  • Premium Supporter
  • April 10, 2005
    48
    0
    Perth, Western Australia
    Home Country
    I'm posting this at Fri May 13, 2005 3:01pm. However the forum index is currently showing this;
    The time now is Sat May 14, 2005 4:01 am
    All times are GMT + 8 Hours

    I just checked my PC's timezone, and it's correctly set to GMT+8 also.
     
    N

    NooK

    Guest
    Well there sure is a problem, for example in this post

    http://nolanparty.com/mediaportal.sourceforge.net/phpBB2/viewtopic.php?t=5390

    In the forum it says (At least for me) that the last post is not mine but the guy right above me, also on another thread

    http://nolanparty.com/mediaportal.sourceforge.net/phpBB2/viewtopic.php?t=7085&highlight=swedish

    The my post got trippled and also when he replied to my post it went as the second post of the thread with a timestamp before my reply, now unless he can go back in time and reply to me before I even posted anything I think there might be something wrong with the forum.


    **EDIT** LOL I just realised that the first post in this thread is also being shown as the third, showing gurra posting before this thread was created by thiskl. :p

    Best Regards

    NooK
     

    Users who are viewing this thread

    Similar threads

    thanks but it is a local routing issue with external (IPv6-)content (like Google). I disabled IPv6 for the moment and wait for some feedback from hosting company.
    thanks but it is a local routing issue with external (IPv6-)content (like Google). I disabled IPv6 for the moment and wait for some...
    For the last two or three days, the MP web site will "go slow" randomly. That is, I click on a link, but the page will take a long...
    Replies
    4
    Views
    447
    Yes correct that would have solved it. I guess I was more interested in finding out what I had done to cause the problem as the error message was of no help. By deleting everything I wouldn't have known so it was a learning curve for future reference. Fully understood I thought that might be the case. I also had some issues with...
    Yes correct that would have solved it. I guess I was more interested in finding out what I had done to cause the problem as the...
    I've just updated to Win 10 on a second drive and am installing MP 1.31. Having a bit of trouble with the install with the...
    Replies
    14
    Views
    1K
    @CyberSimian As I have just posted in the MP2 subforum I will stay with MP1 for the time being. Many thanks for all your very informative and detailed responses. I will take your advice and monitor the Scheduled recordings list for the discrepancies you have described. Cheers.
    @CyberSimian As I have just posted in the MP2 subforum I will stay with MP1 for the time being. Many thanks for all your very...
    I am in Australia. My problem is with recorded tv programs. Most times the program title and info are correct but quite often the...
    Replies
    36
    Views
    2K
    Prerequisites A Spotify account (free or premium) I've not tested with a free account, but according to spotify it should work. Spotify desktop app installed on same computer as you are going to use with MediaPortal Getting ready Create an app at spotify, use this link: Dashboard | Spotify for Developers, you have to login. Click...
    Prerequisites A Spotify account (free or premium) I've not tested with a free account, but according to spotify it should work...
    Prerequisites A Spotify account (free or premium) I've not tested with a free account, but according to spotify it should work...
    Replies
    0
    Views
    748
    Yes. I've just this minute found the cause of the problem; though I haven't found the exact line of configuration that caused it. I am using a centrally configured system, meaning that some configuration files are stored centrally and are not overridden when installing new versions. It would seem that 1.31 had a change in...
    Yes. I've just this minute found the cause of the problem; though I haven't found the exact line of configuration that caused it...
    Since I installed 1.31 .wtv files display in the top left-hand quadrant of the screen instead of the whole screen. Is this a known...
    Replies
    2
    Views
    691
    Top Bottom