Log.Write("blabla") broken? (1 Viewer)

waeberd

Portal Pro
August 16, 2004
314
1
Fribourg (CH)
Hi,

since 0.0.0.10, there is no MediaPortal.log file anymore.
Log.Write("msg")
doesn't do anything.

Did you change that? Some other setting?
Or is it simply broken?

Thanks,

Daniel
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    48
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi waeberd,

    did you search in the right directory? The logs are now stored in the logs dir and no more in the main dir. :)

    Flip.
     

    Users who are viewing this thread

    Similar threads

    Any other suggestions for this?
    Any other suggestions for this?
    I have Flirc and the Skip 1s remote sending volume +/- events. I prefer to rely on just the Windows volume control so in...
    Replies
    4
    Views
    778
    TVE 3,5 as you noticed in my other Thread.
    TVE 3,5 as you noticed in my other Thread.
    Hello Folks, Although the New MediaPortal Version 2.5 looks great so far, it seems that it still has major Bugs? I created a...
    Replies
    2
    Views
    673
    Judging by the source code, 1.20 has DB version 61, and 1.33 has DB version 62. That is, one column has been added: symbolRateMultiplier
    Judging by the source code, 1.20 has DB version 61, and 1.33 has DB version 62. That is, one column has been added...
    Hi I have a TV server 1.12 on a dedicated box, utilizing 2 DVB-C cards and newcs. I want to keep that installation. However one of...
    Replies
    9
    Views
    549
    Once I get back home, I'll try that. Thanks!
    Once I get back home, I'll try that. Thanks!
    My mini computer HTPC was doing a fine job running mediaportal, but the internal fan is starting to get very loud. I'd like to...
    Replies
    11
    Views
    881
    So not 100% sure if this is a MyTVSeries or FanArt issue, but the episode thumbnails always revert to the series default after restart. If you go to an episode and open the options and pick choose artwork then choose episode thumbnail it shows the correct thumbnail and says it is remote. Click on it and it goes local instantly and...
    So not 100% sure if this is a MyTVSeries or FanArt issue, but the episode thumbnails always revert to the series default after...
    So not 100% sure if this is a MyTVSeries or FanArt issue, but the episode thumbnails always revert to the series default after...
    Replies
    0
    Views
    422
    Top Bottom