[WiP] - madVR support in MP1 | Page 415

Discussion in 'Area 51 - Testing Area' started by Sebastiii, March 20, 2016.

  1. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    Yep strange :)

    upload_2017-10-7_21-25-54.png


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. daWooky
    • Premium Supporter

    daWooky MP Donator

    Joined:
    April 3, 2012
    Messages:
    770
    Likes Received:
    393
    Gender:
    Male
    Ratings:
    +920 / 0
    Home Country:
    Germany Germany
    net analyse ticked? reactivated :LOL:

    just strange, gonna take a chilli break:D
     
    • Agree Agree x 1
  4. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    Yes but surely not needed :) my files are on \\NAS..... :p
     
    • Agree Agree x 1
  5. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    Added 5 seconds delay in another place :)
    Can you post logs ? :p
     
    Last edited: October 8, 2017
  6. daWooky
    • Premium Supporter

    daWooky MP Donator

    Joined:
    April 3, 2012
    Messages:
    770
    Likes Received:
    393
    Gender:
    Male
    Ratings:
    +920 / 0
    Home Country:
    Germany Germany
    hehe,sure
    screw me i not even looked once in
    brb after chili m8^^
     
    • Thank You! Thank You! x 1
  7. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    m8 too :) movie will be my evening :p so enjoy yours :p

    I just notice that htpc the detection wasn't always ok even with the delay :p but i have try something that seems to do a trick, would be nice if you can test :)
    Like last auto3D has 5 secs of delay, when the video start to appear on screen, i put the video in pause and stay like this few secs and the magic appear :p
    So if you can confirm later :)
    Thanks.
     
    • Like Like x 1
  8. Kotik
    • Premium Supporter

    Kotik MP Donator

    Joined:
    March 19, 2009
    Messages:
    699
    Likes Received:
    337
    Gender:
    Male
    Location:
    Athens
    Ratings:
    +555 / 2
    Home Country:
    Greece Greece
    Show System Specs
    My wife doesnt even want to watch movies together anymore... she says each time instead of watching i pause and start testing while she has to wait.....

    Sent from my GT-I9100 using Tapatalk
     
    • Funny Funny x 3
  9. el Filou
    • Premium Supporter

    el Filou MP Donator

    Joined:
    July 2, 2008
    Messages:
    117
    Likes Received:
    61
    Gender:
    Male
    Ratings:
    +92 / 0
    Home Country:
    Belgium Belgium
    Show System Specs
    The trick is to quickly note the timecodes of scenes that would be good for testing in your smartphone so you can go back to them to test when you're not watching the movie with someone. :D
     
    • Like Like x 2
  10. daWooky
    • Premium Supporter

    daWooky MP Donator

    Joined:
    April 3, 2012
    Messages:
    770
    Likes Received:
    393
    Gender:
    Male
    Ratings:
    +920 / 0
    Home Country:
    Germany Germany
    @Sebastiii oh men, pls try with good old dx9 copy-back:) maybe i found that little big difference in our configs
    i changed my lav to nativ and the "magic" just works again on desktop
    and in comparison with nativ there is almost no delay on start with lav copy back:whistle:
     
    • Thank You! Thank You! x 1
  11. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,227
    Likes Received:
    6,188
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,179 / 9
    Home Country:
    France France
    Show System Specs
    Ah ah, i need to test that too :p
    I will be able to test the pause also.
    I'm on native on HTPC and ratatouille didn't go until i use the pause hack lol
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 1)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!