[WiP] madVR support in MP1

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,341
    113
    France
    Country flag
    Hey Markus :)
    Will look at the log and in between i will upload a new build i have maybe something else fixed for the blackscreen :p
    About the bitstream, does it works if DRR is disable ?

    Edit : V424 on first post :p
     
    Last edited:

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,341
    113
    France
    Country flag
    Hi Sebastiiii,

    unfortunately bitsreaming is also not working without DRR.
    V425 will be tested soon.

    Regards
    markus
    Good morning :)
    So it can be good, this maybe mean that something else has changed and then the new code to fix the playback start should be ok :p
    So we need to know why bitstream failed now, can you try with MPC-HC ?
    Maybe we can try a teamviewer session later this day (evening ?)
     

    kenwonders

    Portal Pro
    January 19, 2007
    788
    93
    Country flag
    Hi Seb, had a perfect day of OV and TV yesterday (pre v425) but after updating I've had 2 issues. The first was a BSOD after starting TV, I wasn't sure about cause as I had just updated NVIDIA drivers without restarting, so I cleared everything and started again. After a an hour or two of OV and TV, I started BBC2 and just after MP (not madVR) decided to crash. Logs attached. Not sure if new cause, but considering how well the experience was yesterday, I would think it could be.

    cheers
     

    Attachments

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,341
    113
    France
    Country flag
    Hi :)
    What is the one where it was stable ? :p
    I will upload a new build that seems to fix clock deviation and bitstream issue detected at @Freuli HTPC :p
    And i will look at the logs too :p
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 1, Guests: 3)

    Top Bottom