[WiP] - madVR support in MP1 | Page 491

Discussion in 'Area 51 - Testing Area' started by Sebastiii, March 20, 2016.

  1. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,239
    Likes Received:
    6,202
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,201 / 9
    Home Country:
    France France
    Show System Specs
    Hey Markus :)
    Will look at the log and in between i will upload a new build i have maybe something else fixed for the blackscreen :p
    About the bitstream, does it works if DRR is disable ?

    Edit : V424 on first post :p


     
    Last edited: January 7, 2018
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,239
    Likes Received:
    6,202
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,201 / 9
    Home Country:
    France France
    Show System Specs
    V425 in first post (wrong type from V424 sorry :) )
     
  4. Freuli

    Freuli Portal Pro

    Joined:
    October 31, 2007
    Messages:
    391
    Likes Received:
    33
    Ratings:
    +77 / 0
    Hi Sebastiiii,

    unfortunately bitsreaming is also not working without DRR.
    V425 will be tested soon.

    Regards
    markus
     

    Attached Files:

    • Thank You! Thank You! x 1
  5. Freuli

    Freuli Portal Pro

    Joined:
    October 31, 2007
    Messages:
    391
    Likes Received:
    33
    Ratings:
    +77 / 0
    Hi,
    tested v425. starting video and switching on and off the AVR is working properly, but I sent HTPC to standby, TV stayed on. After resume, Gui was visible, but hanging. After pressing window key, it was ok.

    Regards
    Markus
     

    Attached Files:

    • Thank You! Thank You! x 1
  6. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,239
    Likes Received:
    6,202
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,201 / 9
    Home Country:
    France France
    Show System Specs
    Good morning :)
    So it can be good, this maybe mean that something else has changed and then the new code to fix the playback start should be ok :p
    So we need to know why bitstream failed now, can you try with MPC-HC ?
    Maybe we can try a teamviewer session later this day (evening ?)
     
  7. Freuli

    Freuli Portal Pro

    Joined:
    October 31, 2007
    Messages:
    391
    Likes Received:
    33
    Ratings:
    +77 / 0
    Hi Sebastiii,

    unfortunately I am back on work.
    Teamviewer session will be feasible tonight. I will try to reach you over chat.

    Thanks for your support.

    Markus
     
    • Thank You! Thank You! x 1
  8. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,239
    Likes Received:
    6,202
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,201 / 9
    Home Country:
    France France
    Show System Specs
    Me too :) i'm at work the whole day :) ping me on IRC when you will be available :p
     
    • Like Like x 1
  9. kenwonders
    • Premium Supporter

    kenwonders MP Donator

    Joined:
    January 19, 2007
    Messages:
    788
    Likes Received:
    416
    Gender:
    Male
    Ratings:
    +766 / 0
    Home Country:
    England England
    Hi Seb, had a perfect day of OV and TV yesterday (pre v425) but after updating I've had 2 issues. The first was a BSOD after starting TV, I wasn't sure about cause as I had just updated NVIDIA drivers without restarting, so I cleared everything and started again. After a an hour or two of OV and TV, I started BBC2 and just after MP (not madVR) decided to crash. Logs attached. Not sure if new cause, but considering how well the experience was yesterday, I would think it could be.

    cheers
     

    Attached Files:

    • Thank You! Thank You! x 1
  10. kenwonders
    • Premium Supporter

    kenwonders MP Donator

    Joined:
    January 19, 2007
    Messages:
    788
    Likes Received:
    416
    Gender:
    Male
    Ratings:
    +766 / 0
    Home Country:
    England England
    Just had another crash with madVR during playback. Logs attached, I'm going back to the build I was running yesterday to see if stability returns.
     

    Attached Files:

    • Thank You! Thank You! x 1
  11. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,239
    Likes Received:
    6,202
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,201 / 9
    Home Country:
    France France
    Show System Specs
    Hi :)
    What the is one where it was stable ? :p
    I will upload a new build that seems to fix clock deviation and bitstream issue detected at @Freuli HTPC :p
    And i will look at the logs too :p
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!