[WiP] madVR support in MP1 (4 Viewers)

azzuro

Test Group
  • Team MediaPortal
  • May 10, 2007
    9,868
    5,523
    France - IDF
    France France
    Country flag
    Guys, I have done a quick test on my fork and it seems to works, can someone can try it?
    seb, i try your version, it work fine with madvr.

    the official MP start&stop the video on my Dev station.

    due to new hardware (MB / CPU and Ram ) i due to register madvr and lavfilter, before this, lavfilter-video only was not available on my system.
     

    Attachments

    Marcus Venturi

    Super User
  • Team MediaPortal
  • Super User
  • March 23, 2012
    614
    745
    53
    Germany Germany
    Country flag
    Hi Sebastiii,
    the integration of madVR in MePo is really fantastic (y).

    I started to play with it and everything works pretty good, but I have the problem at start of a movie.
    Everytime when I start a movie it stops immediatelly and I have to press play again, then it works. This happens from Moving Pictures and from Videos.

    Any clue whats wrong (maybe related to the missing checkin above)?
     

    Attachments

    kiwijunglist

    Super Moderator
  • Team MediaPortal
  • June 10, 2008
    6,746
    1,750
    New Zealand
    New Zealand New Zealand
    Country flag
    Hi Sebastiii,
    the integration of madVR in MePo is really fantastic (y).

    I started to play with it and everything works pretty good, but I have the problem at start of a movie.
    Everytime when I start a movie it stops immediatelly and I have to press play again, then it works. This happens from Moving Pictures and from Videos.

    Any clue whats wrong (maybe related to the missing checkin above)?
    I don't know what is wrong, i didn't read your log, but have some general suggestions.

    1. Try with disabling any refresh rate changing, see if that is the issue, if so then can trouble shoot from there.
    2. Try changing the playback buffer and delay plack back until buffer is fully loaded in madvr settings (I can't remember the exact setting name)
     

    Marcus Venturi

    Super User
  • Team MediaPortal
  • Super User
  • March 23, 2012
    614
    745
    53
    Germany Germany
    Country flag
    Refreh rate stuff in MePo is off:
    Refresh.png

    MadVR settings:
    Renderer.png

    Delay Playback start until render queue is full is set to on:
    madVRGeneral.png

    I already played with DIrect3D 9/11 switches in madVR and FSE/windowed, but no success yet...
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,556
    10,375
    France
    France France
    Country flag
    Hi guys
    It seems to have it too and it happen on my side only when I resume (most often) for series and it's related with dynamic refresh rate at least the one from madvr. I didn't investigate it because I restart the video.

    Tapatalk
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    T Madvr with GeForce 30xx - can't play SDR content after playing HDR General Support 26
    T MadVR + LAV Filters, Perfect in MPC-BE, Bad in MP1 MediaPortal 1 Talk 15
    A 1.24.0 1.24 Kills 3D MVC playback on MadVr 1.24-1.27 Pre Release 66
    X MadVR Settings Video & DVD 2
    rsbrux 1.27.0 Supported SQL Server version(s) / TV Service dependency on SQL Server / Wait for TV Server startup Installation, configuration support 4
    T [solved] WMA support General 22
    M Native Unicable Support Newcomers Forum 4
    R MP Support of Transparent Thumbs General Support 1
    J no TV support on 1.25 download Installation, configuration support 1
    horned_reaper [solved] HID commands are not processed when multiple applications with HID support are open General Support 16
    horned_reaper [solved] Add support for Bluetooth events Improvement Suggestions 2
    CyberSimian Support for control.isvisible() in expressions MediaPortal 1 8
    morpheus_xx [WiP] OnlineVideos: New browser based playback support using WebDriver, new Amazon siteutil MediaPortal 2 14
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 5
    J Support waipu TV TV-Server 2
    doskabouter WebDAV support OnlineVideos 0
    K Multichannel audio and subtitles for TV not properly supported General Support 4
    CyberSimian Support pack for Ortek VRC-1100 and Hama 00052451 Remotes 6
    cbr954rr [Finished] [MP2-801] Support for tag image extraction Archive 7
    catavolt [solved] FanartHandler - Skin - Holiday and Spotlight support Fanart Handler 51
    C Drive Type is not supported by system Allgemeines Support- und Diskussionsforum 3
    raffe [solved] Export tool and import support from MP-TVSeries & Moving Pictures to MP2 General 23
    morpheus_xx General Testing TVE 3.5 Sat>IP support (MP2 only) TV Engine 47
    E M3U Playlist and EPG Support/Configuration Installation, configuration support 1
    G Mediaportal2 supported formats General 1

    Similar threads

    Top Bottom